locked
ISA 2006 STD - probleme avec cache RRS feed

  • Question

  • Bonjour,

    Après avoir fait plusieurs fois la configuration du cache, je ne vois aucune url internet dans le cache avec l'outil cachedir.exe.

    L'utilisation du proxy web client sur le port par defaut 8080 est'elle obligatoire pour avoir cette fonctionnalité ?

    Je ne peux pas utiliser la fonction IE Proxy pour des raisons techniques spécifiques.

    Pour info : ISA 2006 SP1 + Windows 2003 SRV STD SP2

    Dans l'observateur d'event pour la source cachedir j'ai un msg d'info N° 14192.

    Dans les alertes ISA, Plusieurs lignes avec Récupération du conteneur de cache et Restauration du cache terminé

    J'ai modifié les droits comme indiqué dans la doc sur le fichier c:\urlcache\Dir1.cdat

     

    vendredi 18 juin 2010 07:20

Réponses

  • Bonjour,

    Les URL sont maintenant dans une base... donc, n'apparaissent plus comme dans les précédentes versions.

    Le proxy peut être actif sur presque n'importe quel port ! Mais c'est souvent le port 80 ou 8080 qui est utilisé.

    L'erreur 14192 est assez générique et fait penser à une erreur de configuration.

    A bientôt,


    Thierry DEMAN. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (65 MCPs) Exchange MVP (http://base.faqexchange.info) LE PERMIS INFORMATIQUE.
    vendredi 18 juin 2010 14:15
  • Bonjour,

    J'ai trouvé le problème, le filtre proxy web était désactivé pour le protocole HTTP.

    Ok pour le cache.

    Merci.

     

    dimanche 20 juin 2010 17:03

Toutes les réponses

  • Bonjour,

    Les URL sont maintenant dans une base... donc, n'apparaissent plus comme dans les précédentes versions.

    Le proxy peut être actif sur presque n'importe quel port ! Mais c'est souvent le port 80 ou 8080 qui est utilisé.

    L'erreur 14192 est assez générique et fait penser à une erreur de configuration.

    A bientôt,


    Thierry DEMAN. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (65 MCPs) Exchange MVP (http://base.faqexchange.info) LE PERMIS INFORMATIQUE.
    vendredi 18 juin 2010 14:15
  • Bonjour,

    J'ai trouvé le problème, le filtre proxy web était désactivé pour le protocole HTTP.

    Ok pour le cache.

    Merci.

     

    dimanche 20 juin 2010 17:03