locked
Windows Serveur 2008 r2: TSE erreur ouveture de session RRS feed

  • Discussion générale

  • Je possède un serveur TSE sous 2008 R2.

    Tout fonctionnais bien au niveau de l'ouverture de sessions pour mes utilisateurs.

    Mes postes clients sont sous Windows 7.

    J'ai commencé a rencontrer un problème lors de changements de l’ensemble de notre parc d’imprimantes.

    Le matin quand tout le monde se connecte au serveur certains arrivent à se connecter et d'autres ont un message d'erreur suivant: "

    Impossible de terminer la tâche que vous essayez de faire, car les Services Bureau à distance est actuellement occupé.Veuillez réessayer dans quelques minutes. Cela ne devrait pas empêcher d'autres utilisateurs d'ouvrir une session."

    Après plusieurs recherches dans le TSadmin, je m’aperçois que certains processus RDP sont déconnectés mais avec aucun utilisateur 


    Et ce nombre augmente en fonction du nombre de personne qui ont le message d'erreur.

    La seule solution que j'ai trouvé pour résoudre ce problème c'est de redémarrer le spouleur d'impression sur le TSE.

    Je ne vois pas du tout comment le spouleur peut faire planter l'ouverture de session des utilisateurs...

    Merci d'avance pour votre retour.

    Bien à vous,

    mardi 20 décembre 2016 09:53

Toutes les réponses

  • Bonjour BIHL,

    Veuillez consulter l'article suivant :
    https://support.microsoft.com/fr-fr/kb/2661332
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 21 décembre 2016 10:05
  • Bonjour,

    Merci pour votre retour je vais tester cette solution.

    mardi 3 janvier 2017 07:56
  • Bonjour,

    Après multiples test j'ai toujours le même problème.

    Le patch que vous donnez ne fonctionne pas, il s'agit d'une MAJ déjà installée sur le serveur.

    Voici l’ensemble des tests que j'ai pu faire:

    - Mise à jour de l'ensemble des pilotes des imprimantes (PCL6)

    - Vérification que lorsqu'un client se connecte a une session RDP qu'il ne remonte pas d'imprimantes locale.

    - Ajout des détails au niveau des logs du serveur d'impression.

    - Désactivation du SNMP sur les imprimantes.

    - Vérification du nombre de licences disponibles 110 pour 92 utilisateurs maximum.

    - Mise en place du protocole RAW sur toutes les imprimantes.

    Je reste toujours au même point les utilisateurs ne peuvent pas se connecter si je n’arrête pas le service "spouleur d'impression".

    La problématique étant que je ne sais pas si le plantage du spouleur est la conséquence de l’impossibilité d'ouvrir la session ou s'il en est la cause.

    Merci d'avance pour votre aide,

    mardi 24 janvier 2017 15:19