none
demande d'authentifaction au lancement Micorsoft outlook 2007 RRS feed

  • Question

  • Bonjour tous le monde

    après migration de Exchange 2007 vers 2010, oultook 2007 demande authentification à chaque fois lancement outlook (invite apparait :se connect à cas Nom utilisateur :      ;mot de passe:       ),ça dérange les utilisateurs et parfois entrant leur boite messagerie en mode hors connexion sans faire attention

    est ce que qlq'un à rencontrer même problème et c'est était due a quoi

    mercredi 30 mai 2012 11:04

Réponses

  • Bonjour,

    dans cette situation, la demande d'authentification provient 2 mécanismes:

    - la configuration automatique basée sur le mode Autodiscover,

    - le mode "Outlook Anywhere"

    Dans les 2 cas, l'accès se fait sur une URL (Autodiscover et/ou l'URL choisie pour l'accès à OutlookAnywhere).

    Il faut s'assurer que l'accès se fasse bien sur TCPIP/MAPI lors de l'accès à la messagerie Exchange sur le réseau interne, afin de bénéficier de l'authentification intégrée. Sinon, l'accès se fait sur HTTPS, et l'authentification préférée dans ce mode est le mode Basic, qui impose un login/password.

    Il faut donc vérifier que les URL internes et externes définies (sur Autodiscover et OutlookAnywhere, ...) correspondent bien au mode choisi.

    Dans Outlook, la première étape est de décocher l'utilisation de HTTPS en premier dans la configuration de Outlook Anywhere. A titre de test, on peut décocher le mode Outlook Anywhere et vérifier que la 1ère connexion se passe sans soucis (la configuration est réactivée/reconfigurée après chaque connexion).

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info

    mercredi 30 mai 2012 11:32
    Modérateur