none
VM Azure : pas de reseau RRS feed

  • Question

  • bonjour,

    j'ai une VM dans Azure qui refuse de se mettre en reseau.

    j'ai deja récréer une nouvelle interface reseau (avec ip statique) et toujours pareil.

    voici une copie d'écran, comme si le "cable" reseau était débranché..

    et bien entendu aucun moyen de lancer un script powershell, quel qu'il soit ... (ipconfig, rdpsettings, etc ...)

    si je lance le "RunPowerShellScript" et que je tape une commande, au bout de quelques secondes la fenetre se ferme toute seule et aucun résultat n'apparait en bas dans la fenetre noir :

    j'ai une autre VM (SRV2012) sur le meme sous reseau qui elle fonctionne tres bien, et pas de ping de la VM 20616SRV en question ...

    • Modifié R--S lundi 10 décembre 2018 13:51
    lundi 10 décembre 2018 13:46

Réponses

  • bonjour, après de multiples recherches, en fait le probleme est simple : il faut d'abord installer Azure VMM Connect (fichier MSI) sur la VM locale, avant de la basculer en Azure recovery ...

    tout bete, mais fallait le savoir ...

    sans Azure VMM Connect, Azure n'arrive pas à "communiquer" avec la VM (une fois basculée via Site REcovery) et donc ne peut pas modifier la carte réseau de la VM.

    • Marqué comme réponse R--S mardi 11 décembre 2018 07:44
    mardi 11 décembre 2018 07:44

Toutes les réponses

  • bonjour, après de multiples recherches, en fait le probleme est simple : il faut d'abord installer Azure VMM Connect (fichier MSI) sur la VM locale, avant de la basculer en Azure recovery ...

    tout bete, mais fallait le savoir ...

    sans Azure VMM Connect, Azure n'arrive pas à "communiquer" avec la VM (une fois basculée via Site REcovery) et donc ne peut pas modifier la carte réseau de la VM.

    • Marqué comme réponse R--S mardi 11 décembre 2018 07:44
    mardi 11 décembre 2018 07:44
  • Merci pour ton retour.

    Bonne journée


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    mardi 11 décembre 2018 08:52