locked
GPO qui ne s'applique pas RRS feed

  • Question

  • Bonjour,

    J'ai deux forêts AD , la première (A) en niveau fonctionnel 2003 avec 1 DC W serveur 2003 et 2 DC 2012, la deuxième (B) niveau fonctionnel 2008  avec 3 DC 2008 R2.
    Il n'y a qu'un seul site AD sur chacune des forêts (le premier site par défaut).

    Entre ces deux forêts une relation d'approbation bidirectionnelle.

    Dans la forets B sur un serveurs de fichiers Windows Server 2016, j'ai créé un partage que j'arrive à connecter manuellement comme drive mappé depuis un poste Windows 10 de la forêt A  sur le compte d'un utilisateur de la forêt A ayant  les droits; Donc la connectivité réseau (DNS/CIFS) entre le deux AD  et entre les postes est fonctionnelle.

    Dans la forêt AD (A) j'ai créé une GPO que j'ai linké directement sur l'OU des utilisateurs concernés. Sur cette GPO j'ai aussi fait un filtrage de sécurité  avec  un groupe de domaine local dans lequel j'ai mis les utilisateurs concernées.
    Au sein de cette GPO dans les préférences de la partie utilisateur j'ai fait un drive mappé avec le nom FQDN du serveur de ficher dans la forêt B  (\\srv-files.foretB.local\partage) .

    Cependant la GPO bien que liée sur l'OU où se trouvent les comptes utilisateurs, ne s'applique pas. (Le gpresult sur le poste n'en fait même pas mention).

    Par contre d'autre GPO utilisant les préférences sont bien appliquées.

    Dans le gpresult il est indiqué que la GPO a été appliquée depuis le DC windows Server 2003 et je me demande si celà ne peut pas avoir un incidence?

    Sinon quelqu'un aurait il une autre idée?

    Merci par avance de votre aide


    Orwell

    lundi 22 mars 2021 20:59

Réponses

  • Bon finalement j'ai trouvé.

    C'était les droits de délégations qui n'étaient pas appliqués..


    Orwell

    • Marqué comme réponse G-Orwell lundi 22 mars 2021 22:09
    lundi 22 mars 2021 22:09