locked
Forefront Protection for Exchange ne fonctionne pas RRS feed

  • Discussion générale

  • Bonjour,

     

    tout d'abord voici mon environnement

    Server 1 : Windows server 2008 R2 - Exchange 2010 Hub transport + Client access

    Server 2 : Windows server 2008 R2 - Exchange Edge Transport + Forefront Protection 2010 for Exchange + Forefront TMG (installé dans cet ordre).

     

    Mon soucis est simple, le filtrage que devrait opérer FPE ne fonctionne pas. Après 3/4 jours en ligne, FPE ne me rapporte que 59 mails scannés.

    J'ai bien crée une connexion EdgeSync entre les deux serveurs, Exchange reconnaissant bien le serveur edge (sur exchange (serveur 1) dans Organization Configuration->Hub Transport-> onglet Edge Subscriptions je vois bien mon serveur 2).

    J'ai bien crée aussi l'email policy.

     

    Exemple supplémentaire que cela ne fonctionne pas, quand j'ajoute dans TMG un mot à la liste du contenu bloqué, cela ne fonctionne absolument pas. Cet ajout n'est pas synchronisé dans Exchange non plus.

     

    Bref je suis totalement perdu. Si vous avez besoin de plus de renseignements n'hésitez pas.

     

    Merci d'avance.

    mercredi 1 septembre 2010 16:41

Toutes les réponses

  • Bonsoir,

    Avez-vous testé avec la commande "test-edgesynchronization"?

    Tant qu'il y a des erreurs ou des warnings à l'utilisation de cette commande, notamment si les "credentials" n'ont pas été échangés, alors la configuration n'est pas correcte sur le serveur Edge.

    A+


    Thierry DEMAN. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (66 MCPs) Exchange MVP (http://base.faqexchange.info) LE PERMIS INFORMATIQUE.
    mardi 7 septembre 2010 20:57
    Modérateur
  • Bonjour,

     

    J'ai temporairement mis de coté l'utilisation de FPE. Ce que je peux dire c'est que toute l'installation du serveur s'est passée sans le moindre accroc, y compris lors de l'établissement de la connexion Edge avec le serveur de transport hub, notemment lors de la validation des commandes :

    Start-EdgeSynchronization et Get-SendConnector.

     

     Je garde de coté ce post et y reviendrai probablement plus tard.

     

    Merci.

    vendredi 10 septembre 2010 13:03