none
Problème avec le service Transport Microsoft Exchange RRS feed

  • Question

  • Bonjour,

    Depuis ce matin nous rencontrons un problème avec le service Transport d'Exchange 2007 qui s’arrête tout seul. Voici les différentes messages qui apparaissent dans l'event viewer, dans l'ordre chronologique, menant à l'arret du service:

    1) edgetransport (6212) Base de données de messages de transport: Une tentative d'écriture dans le fichier « D:\Microsoft\Exchange\TransportRoles\data\Queue\trntmp.log » à l'adresse relative 1048576 (0x0000000000100000) de 1048576 (0x00100000) octets a échoué après 198 secondes en indiquant l'erreur système 1117 (0x0000045d) : « Impossible de satisfaire à la demande en raison d'une erreur de périphérique d'E/S.  ». L'opération d'écriture échouera en indiquant l'erreur -1022 (0xfffffc02). Si le problème persiste, ceci signifie que le fichier est sans doute endommagé et qu'il faut le restaurer à partir d'une version de sauvegarde antérieure.

    2) edgetransport (6212) Base de données de messages de transport: Impossible de créer le fichier journal car la base de données ne peut pas écrire sur le lecteur. Ce lecteur est probablement en lecture seule, mal configuré ou endommagé ou son espace disque est insuffisant. Erreur -1022.

    3) edgetransport (6212) Base de données de messages de transport: La séquence du fichier journal dans « D:\Microsoft\Exchange\TransportRoles\data\Queue\ » a été interrompue à cause d'une erreur irrécupérable. Aucune autre mise à jour n'est possible pour les bases de données utilisant cette séquence de fichier journal. Corrigez le problème et redémarrez ou effectuez une restauration à partir d'une version de sauvegarde.

    4) edgetransport (6212) Base de données de messages de transport: Impossible d'effectuer une opération d'annulation #3578 sur la base de données D:\Microsoft\Exchange\TransportRoles\data\Queue\mail.que. Erreur : -510. Toutes les prochaines mises à jour de bases de données seront rejetées.

    5) Base de données de messages de transport: une opération de base de données a rencontré une erreur E/S. Le service de transport Microsoft Exchange est en cours d'arrêt. Détails de l'exception : Microsoft.Exchange.Isam.IsamLogWriteFailException: Failure writing to log file (-510)
       à Microsoft.Exchange.Isam.?A0x4cb6fe23.HandleError(Int32 err)
       à Microsoft.Exchange.Isam.Interop.MJetSetColumn(MJET_TABLEID tableid, MJET_COLUMNID columnid, Byte[] data, MJET_GRBIT grbit, MJET_SETINFO setinfo)
       à Microsoft.Exchange.Transport.Storage.DataStreamImmediateWriter.Write(Int64 position, Byte[] data)

    J'ai tenté de redémarrer le serveur et de faire les actions décrites ici, mais rien n'y fait, le service s’arrête toujours quelques minutes après l'avoir démarré ... J'ai également utilisé le Troubleshooting Assistant d'Exchange mais il ne détecte aucune erreur ...

    A 5H du matin, nous avons reçu une alerte du serveur concernant le disque virtuel 0 (raid 1 de 2 disques). J'ai contacté Dell qui m'a dit qu'il n'y avait pas de problème matériel ... J'ai quand même lancé leur outil de diagnostique (Dell Oline Diag ou un truc du genre): lors du diagnostique rapide, aucune erreur n'a été repérée. Néanmoins, le problème au niveau d'Exchange à débuté pendant que je faisais le diagnostique approfondi.

    Voilà, je ne suis pas un expert d'Exchange et je n'arrive pas à cerner la cause du problème donc j'espère que vous pourrez m'aider.

    Cordialement,

    Loïck

    lundi 30 juillet 2012 13:39

Réponses

  • Bonjour,

    Le problème venait d'un des deux disques de la grappe de RAID qui est défaillant. Nous l'avons retiré et remplacé par le disque de spare et cela fonctionne désormais.

    Cordialement,

    Loïck

    • Marqué comme réponse ldaures mardi 31 juillet 2012 13:07
    mardi 31 juillet 2012 07:04

Toutes les réponses

  • Bonsoir,

    D'après les messages d'erreur, l'espace disque (Disque D:) semble insuffisant ou le lecteur est endommagé.

    => Déplacer les queues SMTP du Hub Transport sur un autre disque (Le C:).

    A+


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    lundi 30 juillet 2012 21:05
    Modérateur
  • Bonjour,

    Le problème venait d'un des deux disques de la grappe de RAID qui est défaillant. Nous l'avons retiré et remplacé par le disque de spare et cela fonctionne désormais.

    Cordialement,

    Loïck

    • Marqué comme réponse ldaures mardi 31 juillet 2012 13:07
    mardi 31 juillet 2012 07:04