none
setup /m:recoverserver ne se lance pas RRS feed

  • Question

  • Bonjour,

    je tente la réintégration d'un serveur Exchange 2007 via la commande setup /m:RecoverServer, mais le lancement de la commande ne me donne que le prompt DOS et aucune intervention n'est effectuée : rien dans les journaux, par de process d'install apparaissant dans le gestionnaire de tâches,...

    Y a-t-il d'autres paramètres possibles qui me permettrait de remettre ce serveur à flot ?

    Merci de votre aide !

    mardi 17 mars 2009 10:06

Toutes les réponses

  • Bonjour,

    Pouvez vous nous dire dans quel cadre souhaitez vous utiliser cette procédure ? (suite à un crash ?)



    http://laubel.wordpress.com/
    mardi 17 mars 2009 13:38
  • Bonsoir,

    il est probable que l'instruction SETUP effectivement exécutée ne soit pas celle de Exchange 2007, mais celle  de Windows. Or, le setup de Windows ne comprend pas les paramètres correspondants.

    Vérifier bien que le dossier utilisé pour le lancement de la commande contienne bien la TOTALITE de la distribution Exchange 2007 (décompressée), et notamment le fichier SETUP.EXE propre à Exchange.

    A bientôt,
    Cordialement.
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL,EXCH,W2K8, Exchange MVP (http://www.faqexchange.info)
    mardi 17 mars 2009 23:00
    Modérateur
  • Oui, un plantage complet du serveur...

    Après tests divers (le setup refusait également également le /?), les sources Exchange 2007 fonctionnaient correctement (testé sur un autre machine non-Exchange).

    On a réinstallé un autre serveur, disable-mailbox des BALs utilisateurs et enable-mailbox sur un autre serveur. (sur les 40 postes client, sauvegarde de BAL en cache sous PST avant re-création d'un nouveau profil Outlook)

    Merci de votre aide
    mercredi 18 mars 2009 20:31
  • Bonjour,

    Comme ça je ne vois pas top ce qui pourrais bloquer le setup...vous avez bien fait un reset du compte machine dans l'AD de l'ancien serveur et réinstallé un nouveau serveur avec le même nom ?

    http://laubel.wordpress.com/
    vendredi 20 mars 2009 17:24