locked
Programmes bloqués dans la barre des tâches RRS feed

  • Question

  • Bonjour,
    Désolé je ne trouve pas de meilleure section pour poster ce problème… Programme simple à expliquer, certains programmes quand lancés n’apparaissent que dans la barre des tâches et il n’est pas possible de les « agrandir ». Deux programmes notamment : le bloc-note tout bête et avast. Autant je peux imaginer des problèmes de compatibilités avec vista pour avast, autant pour le bloc-note… avast est impossible à agrandir mais en bidouillant on peut quand même faire apparaître le bloc-note en plein-écran seulement (impossible de l’avoir en « fenêtre »). Ce sont les 2 programmes que j’ai en tête mais j’ai pu observer cela avec quelques autres aussi. Quelqu’un a-t-il une idée ? A priori mon ordi est clean, pas de virus, malwares ou autres.
    Merci d’avance,
    Anthony

     

    PS: au début le bloc-note marchait normalement puis un jour ça lui a pris...

     

    Config matérielle :
    Fabriquant : ASUSTeK Computer Inc
    Modèle : ASUS Notebook F3S Series
    Evaluation : 3.0 indice de performance windows (po sur ce que c’est ca…)
    Proc : Intel Core 2 Duo CPU T7100 1.8GHz 1.8GHz
    Vive : 2Go
    Type du système : 32 bits

    OS :
    Windows Vista Edition Familiale Premium – Service Pack 1

    jeudi 13 novembre 2008 22:55

Réponses

  • bonjour Tony82,

    un petit truc tout bete, mais la désinstallation du driver de video devrait refaire tout tomber en mono ecran...

    je n'ai pas tésté, mais cela devrait fonctionner..

    il te suffit de désinstaller ton driver Nvidia puis de désinstaller ta carte video dans le gestionnaire de matériel.

    il devrait retomber par défaut sur un paramétrage minimal. il faut alors redémarrer tes applications problématiques.

     

    oh, et pendant que tu y est, lance un petit coup de "CCLEANER", dans Nettoyeur/windows/cache taille/position des fenetres...cela suffit peut etre à arranger le dysfonctionnement...

     

    sinon une combinaison des deux, voir un petit redémarrage en mode sans echec (il ne charge que les drivers minimum, sans options extravaguantes) et un lancement des applis en question Smile

     

    cordialement,

     

    PierrE.

    lundi 17 novembre 2008 06:12

Toutes les réponses

  • bonsoir tony82,

     

    peut etre tout simplement un probleme d'affichage déporté...

    je m'explique: si tu utilise ton ordi portable avec un moniteur externe ou un projecteur, il peut avoir mémorisé le dernier ecran sur lequel il a été affiché, et si celui ci n'est pas disponible, mais quand meme activé au niveau software, les applis ne laisseront comme trace que leur empreinte dans la barre des taches.

     

    généralement cela peut facilement se récupérer en allant dans les propriétes d'affichage et en désactivant le bureau etendu/cloné et en ne laissant actif que l'ecran principal. Il suffit alors de les fermer (click droit/fermer) puis de les relancer (peut etre meme pas).

     

    cordialement,

     

    PierrE.

     

     

    vendredi 14 novembre 2008 18:30
  • Bonsoir Pierre,

     

    A une epoque j'ai effectivement eu un écran secondaire. Cela dit je ne me souviens plus si ce problème a commencé avant ou après ça... Je n'utilise désormais que mon écran principal. Je suis allé dans les propriétés d'affichage et n'ai rien observer d'anormal. On peut y voir ceci :

     

    - Mon écran principal est bien là, identifiable (=1), les deux cases "il s'agit de mon moniteur principal" et "Etendre le bureau à ce moniteur" sont cochées et inaccessibles (grisées).

     

    - L'ecran secondaire est là aussi mais grisé, non identifiable, non attachée, les deux cases "il s'agit de mon moniteur principal" et "Etendre le bureau à ce moniteur" sont décochées (la 1ère n'est pas accessible)

     

    Seule surprise: voir apparaitre l'écran secondaire bien que n'étant plus branché depuis longtemps, mais peut être est-ce normal, je ne me souviens plus comment c'était à l'origine. Aussi, "Propriétés" pour les 2 écrans donnent la même chose, à savoir le détail de ma carte video je crois, NVIDIA GeForce 8400M G. Je n'ai pas trouvé de moyen de "supprimer" le 2ème écran si sa présence est anormale.

     

    Voilà, le problème persiste mais on est sûrement une bonne piste déjà !

    dimanche 16 novembre 2008 00:23
  • bonsoir Tony82,

     

    essaye de modifier le paramétrage de tes ecrans pour les positionner sur "Cloner" dans le pannel nvidia.

    si lors de ta derniere utilisation en dual screen tu avait certains programmes ouverts sur l'ecran secondaire, il se peut que ceux ci aient "memorisé" leur position, d'ou le dysfonctionnement.

    en positionnant le paramétrage sur "Clone" tu force les deux ecrans à afficher la meme chose et tu te débarrasseras ainsi du probleme.

     

    tiens nous au courant.

     

    Cordialement,

     

    PierrE.

     

     

    dimanche 16 novembre 2008 21:56
  • Pierre,

     

    Cela n'a pas fonctionné. J'ai dû rebrancher un écran secondaire pour faire apparaître "Clone" dans le menu mais même une fois cloné, le problème persiste. Cela peut-il être dû au fait que je n'ai pas utilisé le même écran secondaire ? (je ne l'ai plus).

    Merci,

     

    Anthony

     

    dimanche 16 novembre 2008 22:41
  • bonjour Tony82,

    un petit truc tout bete, mais la désinstallation du driver de video devrait refaire tout tomber en mono ecran...

    je n'ai pas tésté, mais cela devrait fonctionner..

    il te suffit de désinstaller ton driver Nvidia puis de désinstaller ta carte video dans le gestionnaire de matériel.

    il devrait retomber par défaut sur un paramétrage minimal. il faut alors redémarrer tes applications problématiques.

     

    oh, et pendant que tu y est, lance un petit coup de "CCLEANER", dans Nettoyeur/windows/cache taille/position des fenetres...cela suffit peut etre à arranger le dysfonctionnement...

     

    sinon une combinaison des deux, voir un petit redémarrage en mode sans echec (il ne charge que les drivers minimum, sans options extravaguantes) et un lancement des applis en question Smile

     

    cordialement,

     

    PierrE.

    lundi 17 novembre 2008 06:12