locked
Vista & Windows Server 2003 - Droits sur partages bloqués RRS feed

  • Question

  • Bonjour,

     

    J'ai un gros problème avec mes postes informatique Windows Vista Pro. Ces postes sont sur un domaine avec un AD et les utilisateurs se connectent sur des partages réseaux correspondant à leurs services.Les lecteurs sont mappés sur une lettre. (Ex: k\\NomduServeur\Partage$). 

    Le problème est que les utilisateurs peuvent créer un dossier, sur ce partage mais ne peuvent pas modifier ces dossier ou enregistrer un fichier depuis Word sur ce  lecteur réseau. Le problème se produit sur tous les postes Vista, dont le miens alors que je suis Admin en local, Administrateurs du domaine, et que j'ai contrôle Total sur ces répertoires.

    Message de Vista : Le repertoire k:\\nomduserveur\partages$\ n'existe pas. Voulez-vous le créer? Si je met Oui, la fenêtre réapparait indéfiniement.

    Quelqu'un aurait - il solution à ce problème?

     

    Est - ce au niveau de mon serveur windows 2003?

    Est un problème de sécurité Vista?

     

    D'avance Merci,

    Cordialement;

     

    Killian

    mercredi 13 juin 2007 06:57

Réponses

  • RE bonjour,

     

    Eh bien voila, à force de chercher j'ai trouvé la solution. En fait il s'agit bien d'un problème lié à la marque ACER. Il s'agit tout simplement d'une erreur de packaging OEM de vista sur ces modèles. Il manque une clef de registre dans :

     

    HKLM/system/currentcontrolset/services/csc/parameters

    Si la clef parameters n'existe pas, il faut la créer.

    Ensuite, il faut créer la valeur DWORD suivante : FormatDatabase et mettre la valeur hexa à 1.

    Redémarrer le poste (obligatoire).

     

    Bon courage !!

     

    Renaud

    jeudi 28 juin 2007 14:13

Toutes les réponses

  • Bonjour,

     

    J'ai également le même soucis et cela devient très déplaisant.

     

    Merci pour vos solutions et aides

    jeudi 14 juin 2007 11:59
  • Bonjour,

     

    Je n'ai pas encore de solutions. Pour m'aider dans mes recherches, je souhaiterais diverses informations.

    Votre serveur est-il un 2003 Server, R2 ou non?

    Votre ordinateur est-il un Acer et si oui un TravelMate. Cela pourra me dire si le problème vient d'Acer ou non.

     

    Si de votre coté, vous trouvez des informations, faites le moi savoir.

     

    Bonne journée.

     

     

    vendredi 15 juin 2007 07:00
  • Bonjour,

     

    J'ai effectivement le meme problème sur un Acer TravelMate : ACER TM5623

     

    Je n'en sais pas plus pour l'instant.

    Le problème viendrait il du modele de PC ? C'est bizarre !

     

    jeudi 28 juin 2007 13:19
  • Bonjour,

     

    Je penses qu'il faudrait vérifier que les droits sur le partage (via le réseau) correspondent aux droits en local.

    je m'explique, un utilisateur qui a le "full contrôle" via le réseau mais n'a le droit qu'en "lecture seule" en local (ce dernier étant prioritaire) n'aura au final que les droits en lecture seule.

     

    Cela m'étonnerais qu'il sagit d'un problème de matériel ...

     

    Bonne journée

    Cordialement,

    LNV13

    jeudi 28 juin 2007 14:07
  • RE bonjour,

     

    Eh bien voila, à force de chercher j'ai trouvé la solution. En fait il s'agit bien d'un problème lié à la marque ACER. Il s'agit tout simplement d'une erreur de packaging OEM de vista sur ces modèles. Il manque une clef de registre dans :

     

    HKLM/system/currentcontrolset/services/csc/parameters

    Si la clef parameters n'existe pas, il faut la créer.

    Ensuite, il faut créer la valeur DWORD suivante : FormatDatabase et mettre la valeur hexa à 1.

    Redémarrer le poste (obligatoire).

     

    Bon courage !!

     

    Renaud

    jeudi 28 juin 2007 14:13
  • Merci beaucoup,

     

    Je viens de tester sur nos portables Acer et le problème est résolu.

     

    Cordialement,

     

    Killian

     

    lundi 2 juillet 2007 14:48