none
Vlan hyper-V RRS feed

  • Question

  • Bonjour a tous, 

    je vous explique ma configuration, je dispose de deux serveur, chaque serveur est doté de trois carte réseaux, pour faire transiter tous les trafic a travers ces trois carte tout en les séparant, j'ai associer ces cartes (LBFO), puis j'ai crée un Vswitch rattaché a cette carte, puis j'ai créer plusieurs carte réseau virtuel associées a ce switch, chacune je l'es associe à un vlan. 

    j'ai associer des adresses ip au cartes associes au vlan

    au niveau du comutateur les pour connecter au serveur je l'es es configurer en mode trunk 

    le problème  c'st les ping entre les deux hôte ne s'effectue pas !!! 

    note : mes deux serveur ont la même config, et je n'est pas configurer d'adresse ip pour la carte hérite du vsuitch ! je ne l'est pas associer non plus a un vlan 

    elle es ou l'erreur dans ma config 

    je vous remercie d'avance pour vos retour 

    bien cordialement 

    lundi 26 juin 2017 09:05

Réponses

  • Je vous conseille de faire des tests de vos config de VM depuis le même serveur d'abord :

    Ping d'une VM à une autre dans le même VLAN, sur le même commutateur virtuel.
    Ensuite vous faites 2 commutateurs virtuels avec une VM sur chaque et si tout est ok vous refaites les mêmes configs sur l'autre serveur et les mêmes tests.

    Le but est de prendre des certitudes et petit à petit de réduire les incertitudes.

    Ok c'est un peu fastidieux mais c'est comme cela que j'ai toujours réussi à résoudre mes problèmes de VLAN sur HyperV :)

    Nico

    mercredi 28 juin 2017 12:40

Toutes les réponses

  • Bonjour,

    Si j'ai bien compris votre configuration , vous avez créer des switch virtuel de type externe sur chaque interface, si vous désirez que le hôte puisse connecter au réseau , il faut cocher l'option Autoriser les système d'exploitation de gestion à partager cette carte réseau ,  une carte virtuelle sera ajouter pour configurer les paramètres IP du serveur hôte:


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    lundi 26 juin 2017 22:54
    Modérateur
  • Bonjour, 

    c'est pas tout a fait cela voici une image qui illustre ma configuration 

    pour les addresse ip  c'est juste pour exemple, normalement avec cette config je pourrais faire des ping en utilisant les different vlan !!! mais je ne comprend pourquoi ça ne répond pas ! 

    


    • Modifié Racha_SD mardi 27 juin 2017 08:22
    mardi 27 juin 2017 08:20
  • Bonjour,

    C'est quoi le mode de basculement utilisé dans la config du teaming ?

    S'il est dynamique, essayé de le changer LBFO Dynamic Teaming mode may drop send packets in Windows Server 2012 R2


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mardi 27 juin 2017 12:16
    Modérateur
  • Bonjour, 

    merci pour votre retour, 

    j'ai bien utiliser le mode Dynamic , 

    a noter que lorsque j'attribut une config réseau pour teamswitch, il m'es possible d'effectuer des ping entre les deux teams switch mais lorsqu'il s'agit des virtal teamNic rien !! 

    sachant que le switch hyper v est configurer par défaut en mode trunk !! je ne compend pas ce qui ne vas pas !

    autrment mme si je supprime le teaming  c'est pareil !

    bien cordialement  

    mardi 27 juin 2017 12:33
  • J'ai eu une fois un problème similaire. Au niveau de la carte réseau du serveur physique, les VLAN étaient désactivés. Il faut aller dans les propriétés de la carte, onglet avancé : Priority & VLAN

    C'est à vérifier :)

    Nico

    mercredi 28 juin 2017 11:51
  • Bonjour, 

    c'est vérifier, ils sont bien activer !

    merci 

    mercredi 28 juin 2017 12:06
  • Je vous conseille de faire des tests de vos config de VM depuis le même serveur d'abord :

    Ping d'une VM à une autre dans le même VLAN, sur le même commutateur virtuel.
    Ensuite vous faites 2 commutateurs virtuels avec une VM sur chaque et si tout est ok vous refaites les mêmes configs sur l'autre serveur et les mêmes tests.

    Le but est de prendre des certitudes et petit à petit de réduire les incertitudes.

    Ok c'est un peu fastidieux mais c'est comme cela que j'ai toujours réussi à résoudre mes problèmes de VLAN sur HyperV :)

    Nico

    mercredi 28 juin 2017 12:40