none
Probleme entre site RRS feed

  • Question

  • Bonjour,

    Je suis nouveau sur ce forum , je suis en train de monter un lab et j'ai 2 site avec une connexion ipsec (site a site) le premier site contient le serveur AD 2K16 et depuis l'autre site j'essaye de faire rentrer une machine sur le domaine. Etape 1.

    Le premier site est sur un reseau 10.16.0.0/8 et le seconde 10.17.0.0/8 j'arrive a faire un ping a voir les machines depuis la machine 10.17.0.31 j'arrive a pinger mon serveur 10.16.0.2 bref c est ok sauf que impossible d'avoir la resolution dns sur cette machine alors que le DNS correspond a mon serveur.

    J ai fait un scan port depuis ce poste de travail vers le controleur de domaine


    Service

    Details

    Shared folder

    F-Lab Folders

    Shared folder

    NETLOGON

    Shared folder

    SYSVOL

    Port 53 (TCP)

    OpenDNS Updater

    Port 81 (TCP)

    Miktotik Dude network monitor

    Port 88 (TCP)

    Microsoft Windows Kerberos server time: 2018-10-26 15:32:25Z

    Port 135 (TCP)

    Microsoft Windows RPC

    Port 139 (TCP)

    Microsoft Windows netbios-ssn

    Port 389 (TCP)

    ldap

    Port 444 (TCP)

    Tunnel is OpenSSL SSLv3: unknown service

    Port 445 (TCP)

    Microsoft Windows Server 2008 R2 - 2012 microsoft-ds workgroup: F-LAB

    Port 464 (TCP)

    Port 593 (TCP)

    Microsoft Windows RPC over HTTP 1.0

    Port 636 (TCP)

    Port 2210 (TCP)

    Port 2211 (TCP)

    Port 3268 (TCP)

    ldap

    Port 3269 (TCP)

    Port 3389 (TCP)

    Tunnel is Microsoft SChannel TLS: unknown service

    Port 5985 (TCP)

    Microsoft HTTPAPI httpd 2.0 SSDP/UPnP

    Port 9389 (TCP)

    Port 47001 (TCP)

    Microsoft HTTPAPI httpd 2.0 SSDP/UPnP

    Port 49664 (TCP)

    Port 49665 (TCP)

    Port 49667 (TCP)

    Port 49668 (TCP)

    Microsoft Windows RPC over HTTP 1.0

    Port 49669 (TCP)

    Port 49670 (TCP)

    Port 49671 (TCP)

    Port 49673 (TCP)

    Port 49756 (TCP)

    Port 49782 (TCP)

    Port 49803 (TCP)

    Je suis passé a coté de quelques choses mais je ne sais pas quoi merci de votre aide

    vendredi 26 octobre 2018 15:43

Réponses

  • Merci beaucoup pour votre aide. J'avais bien comme dns principal le DC pas de dns secondaire. Cela a confirmé que c'était bon coté windows j'ai revu des parametres ipsec sur les routeur cela a fini par fonctionner je dois encore analyser le pouquoi du comment car ce n est pas clair.

    samedi 27 octobre 2018 12:40

Toutes les réponses

  • Bonjour,

    <il faut déclarer le contrôleur de domaine comme DNS primaire pour avoir la résolution DNS de votre domaine de test.

    Vérifier également si vous avez un problème de réseau en vérifiant si le port utilisé pour la communication DNS entre le client et le DC est ouvert.

    Pour cela vous pouvez utiliser l'outil portqry.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    vendredi 26 octobre 2018 23:34
    Modérateur
  • Merci beaucoup pour votre aide. J'avais bien comme dns principal le DC pas de dns secondaire. Cela a confirmé que c'était bon coté windows j'ai revu des parametres ipsec sur les routeur cela a fini par fonctionner je dois encore analyser le pouquoi du comment car ce n est pas clair.

    samedi 27 octobre 2018 12:40