none
SCCM 2007 SP2: How to change the "Maximum allowed run time" default value ? RRS feed

  • Question

  • Hi,

    When you create a package on SMS 2003, the package property named "Maximum allowed run time" is set to "Unknown" by default (= 720 mins)

    When you create a package on SCCM 2007 SP2, the default value is set to 120 mins.

    I know this settings can be customized in the package properties for each packages but is there a way to change the default value ?

    (E.g change it back to "Unknown" as it was before, or set it to 240 mins by default instead...)

    The reason I'm asking is that 120 mins does not always suffice and I'm seeing an increase of failures with the status "run time exceeded..."

    Thank you in advance for your help and advices.

    Regards,

    mercredi 26 septembre 2012 17:35

Réponses

  • When you create a package on SCCM 2007 SP2, the default value is set to 120 mins.

    I know this settings can be customized in the package properties for each packages but is there a way to change the default value ?

    (E.g change it back to "Unknown" as it was before, or set it to 240 mins by default instead...)

    Hi,

    You're on TechNet French and you've to post your query in the appropriate language. Otherwise, that value is by default and there is no way to change it as far as I know except from the package proprieties as you know. By the contrary, you can look at SCCM SDK (available on MS website) to automate the package creation with all needed settings via a script.


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    • Marqué comme réponse Stephane.L jeudi 27 septembre 2012 08:35
    jeudi 27 septembre 2012 07:40
    Modérateur

Toutes les réponses

  • When you create a package on SCCM 2007 SP2, the default value is set to 120 mins.

    I know this settings can be customized in the package properties for each packages but is there a way to change the default value ?

    (E.g change it back to "Unknown" as it was before, or set it to 240 mins by default instead...)

    Hi,

    You're on TechNet French and you've to post your query in the appropriate language. Otherwise, that value is by default and there is no way to change it as far as I know except from the package proprieties as you know. By the contrary, you can look at SCCM SDK (available on MS website) to automate the package creation with all needed settings via a script.


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    • Marqué comme réponse Stephane.L jeudi 27 septembre 2012 08:35
    jeudi 27 septembre 2012 07:40
    Modérateur
  • Merci pour votre retour

    jeudi 27 septembre 2012 08:34