locked
Licences Terminal Server RRS feed

  • Question

  • Bonjour,

    J'ai un souci chez un client qui utilise un Windows Server 2003 SP2 en configuration Terminal Server (licence d'accès par périphériques)

    J'ai des dispositifs (clients légers et PC) qui n'arrivent pas à se connecter, soi-disant qu'il n'y a plus de licences disponibles...

    Or si l'on regarde cette capture d'écran... On voit bien qu'il y a des licences qui ne sont pas ÉMISES. Je ne comprends pas... Comment forcer l'attribution de ces licences ? C'est vraiment ennuyeux.

    Merci pour votre aide !

    Capture : http://imageshack.us/f/560/captureepd.jpg/

     

    lundi 25 juillet 2011 05:18

Réponses

  • Bonjour,

    Finalement résolu... J'ai du réactiver le serveur de licences et entrer tous les contrats de licence TSE par dispositif pour qu'il distribue enfin des licences d'accès au client.

    Je remercie notre partenaire qui a pu me fournir tout l'historique des CALs achetées chez ce client.


    mardi 22 novembre 2011 02:13

Toutes les réponses

  • Bonjour,

    Le ts est paramétré comment au niveau de la configuration des services TS (mode de détection du serveur de licence et type de licence)?

    As tu des évenements d'inscrit dans le journal system du TS lors des connexions ?

     


    Eric Perromat [MVP Remote Desktop Services]
    lundi 25 juillet 2011 19:36
  • Bonjour,

    Le mode de détection du serveur est manuel et pointe bien vers le bon nom.

    Concernant le type de licence, c'est bien par périphériques.

    Concernant les journaux système, je n'ai rien vu de particulier... Quel type d'évènement dois-je chercher ?

    Capture : http://img17.imageshack.us/img17/631/capture2pn.jpg

    lundi 25 juillet 2011 20:55
  • Bonjour,

    Toujours les mêmes soucis !

    Je suis dans ce cas :

    http://technet.microsoft.com/en-us/library/cc787845%28WS.10%29.aspx

    Je vais appliquer ce qu'il faut pour résoudre le problème, je vous tiens au courant !

     

    mardi 2 août 2011 04:35
  • Bon j'ai téléchargé le fichier du hotfix tsoc.pdb mais je ne sais même pas où le copier. Aucune précision sur le site de Microsoft !

    J'ai fait la modification du registre, j'espère que ça va rouler !

    mardi 2 août 2011 04:49
  • Peux tu nous donner des nouvelles concernant ce thread?

     

    Quelques liens intéressants concernant le troubleshooting sous TSE :

    1) http://technet.microsoft.com/en-us/library/cc758591(WS.10).aspx

    2) http://support.microsoft.com/kb/822134/fr

    mardi 23 août 2011 07:34
  • Bonjour,

    Je ne peux malheureusement donner de nouvelles vis à vis de mon problème car il faut attendre l'expiration des licences TSE temporaires (3 mois) pour voir si l'attribution de la licence définitive se déroule bien.

    Je ne manquerai pas de poster un message courant du mois d'octobre... LOL

    mardi 23 août 2011 20:37
  • Bonjour à tous...


    J'ai toujours des soucis... La clé de registre n'a rien changé... Après expiration des licences temporaires, le serveur n'en attribue pas de définitives. Ce matin, un client léger n'arrive pas à se connecter au Terminal Server.

    J'ai toujours une incohérence entre les licences disponibles et émises...

    Capture : http://i53.tinypic.com/i3ulq0.png

    Capture registre : http://i51.tinypic.com/ilkifp.png

    mercredi 19 octobre 2011 21:44
  • Bonjour,

    Finalement résolu... J'ai du réactiver le serveur de licences et entrer tous les contrats de licence TSE par dispositif pour qu'il distribue enfin des licences d'accès au client.

    Je remercie notre partenaire qui a pu me fournir tout l'historique des CALs achetées chez ce client.


    mardi 22 novembre 2011 02:13