locked
réactiver les avertissements de sécurité dans Windows XP RRS feed

  • Discussion générale

  • Bonjour,

     

    je plante le décor très rapidement: grosse entreprise sur plateforme XP Pro SP3, pack Office en 2003 (plus quelques postes spécifiques en 2007). Navigateur IE 6.02900.5512  les applicatifs partenaires étant développés et optimisés pour cette version.

    Une utilisatrice extrait chaque jour depuis un site web des fichiers au format .CSV. (Elle utilise le Pack 2003).

    Elle a accidentellement désactivé l'avertissement de sécurité lui donnant le choix entre "OUVRIR" le fichiers ou "ENREGISTRER" le fichier. Évidemment elle a laissé par défaut l'option "OUVRIR"... ce qui fait qu'elle ne peut plus choisir le lieu d'enregistrement desdits fichiers.

    Techniquement elle n'est pas bloquée car une fois le fichier ouvert elle peut toujours faire un "enregistrer sous..." mais j'aurais aimé savoir comment procéder en pareil cas et connaitre la manip' à faire pour réactiver ce message.

    J'ai testé plusieurs solutions (par le panneau de configuration/option des dossiers ainsi qu'en passant par les options intenet/sécurité/personnaliser le niveau) mais cela n'a rien changé.

    Auriez-vous  des suggestions  à me proposer éventuellement ?... Ou me préciser à quel endroit j'ai raté quelque chose... :)

     

    Merci.

    Silence_CN

    mercredi 6 octobre 2010 11:31

Toutes les réponses

  • Bonjour,

    Tu dois trouver ça dans les options IE :

    Outils -> Options Internet -> Onglet "Sécurité" -> Bouton "Personnaliser le niveau".

    Descendre dans la rubrique "Téléchargement" et cocher 'Activé' sur l'option 'Demander confirmation pour les téléchargements de fichiers'.

    NB : Ce que je te décris concerne IE8. De mémoire, c'est à peu près la même chose sur IE6, mais certains intitulés peuvent être amenés à changer.

    mercredi 6 octobre 2010 15:21
  • Bonjour,

     

    merci de ta réponse et navré de répondre aussi tardivement

    Sous IE 6 c'est le même intitulé mais l'option a déjà été réactivée sans que cela change quoi que se soit.

    J'ai aussi fait tester par le panneau de config => KO

    J'ai essayé aussi en rétablissant les paramètres par défaut de IE => pas mieux...

    j'avoue ne pas trop savoir où chercher. A moins qu'il n'y ait une clé de registre qui gère cela, mais j'ignore laquelle.

     

    Petite précision: je ne suis pas issu du monde de la micro-informatique, lequel est nouveau pour moi. (Si, si ça existe ! :) :) )

    jeudi 7 octobre 2010 07:43