none
MIM 2016 Portal - version 4.4.1749 - Event ID1

    Question

  • Hi,

    While accessing the MIM 2016 Portal version - 4.4.1749  I am getting this error on the portal page"Unable to process your request."     and in the event log I can see Event ID 1.

    The portal was unable to complete a request and showed a user the default error page.
    An unhandled exception was caught.
    Check the product diagnostic log file and then check the SharePoint log file.

    Not sure what could be the issue, anyone has experienced this issue?

    Backend is SQL Server 2014 SP2 CU11, Portal and service running on the same server single node Windows 2012R2.

    Portal and Service web address - IDweb.domain.contoso.local and IDweb.domain.contoso.local

    Any help? Thanks


    Regards, Jim MSCS - MCP Disclaimer: This posting is provided AS IS with no warranties or guarantees , and confers no rights. When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    mardi 29 mai 2018 12:29

Toutes les réponses

  • Hi JimmySal,

    One of the most popular cause of this problem is user permissions for Portal. Please provide more information about the issue - first from the portal error page.


    Emil Valiev

    mercredi 30 mai 2018 06:48
  • Hi Emil,

    The User is Sharepoint Admin - Install User account used for MIM Portal and Service configuration.

    On the Portal Page I get this error message;

    Unable to Process your request.

    Please contact your helpdesk or system administrator.

    Thanks,

    J


    Regards, Jim MSCS - MCP Disclaimer: This posting is provided AS IS with no warranties or guarantees , and confers no rights. When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    mercredi 30 mai 2018 08:47
  • Have you successfully opened Portal page before? Or is this your first attempt to login?

    Emil Valiev

    mercredi 30 mai 2018 08:55
  • Hi,

    I had opened before but I reinstalled thinking portal is not setup correctly,now I am getting this error. This user worked before could login successfully.



    Regards, Jim MSCS - MCP Disclaimer: This posting is provided AS IS with no warranties or guarantees , and confers no rights. When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    mercredi 30 mai 2018 09:10
  • Is you issue the same as on screenshot?

    If yes then it`s user account issue.


    Emil Valiev

    jeudi 31 mai 2018 12:57
  • Hi Emil,

    I cannot see more information on the portal like your screenshot. So not sure about this.

    How do I enable this advance view for the error?

    Thanks


    Regards, Jim MSCS - MCP Disclaimer: This posting is provided AS IS with no warranties or guarantees , and confers no rights. When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    dimanche 10 juin 2018 19:12