none
Migration Of InfoPath form library from SharePoint OnPrem to Online +People picker not getting resolved

    Question

  • Hi All,

    We have migrated InfoPath form library to SharePoint online along with the permissions and users.There are 3 people picker fields in the form which still has the users in on -premises domain hence they are not resolving. In the list the values of the peoplePicker fields are resolved.

    Any suggestion?



    vendredi 11 mai 2018 05:38

Toutes les réponses

  • Hi Aditya,

    How did you migrate InfoPath form library from SharePoint On-premise to SharePoint Online? Are you using a third party tool?

    How did you handle the permissions and users in SharePoint Online for the InfoPath form library?

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    lundi 14 mai 2018 07:55
    Modérateur
  • Hi Aditya,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    jeudi 17 mai 2018 10:01
    Modérateur
  • Hi Wendy,

    Sorry for the late reply.

    We are migrating using Metalogix. Users are getting converted and do have access on the site. Issue is that in people picker controls of the InfoPath form old domain ids appear due to which they are not getting resolved.



    jeudi 17 mai 2018 10:34
  • Hi Aditra,

    There are 2 points you can try

    1. go to infopath lirary > library settings > columns > look for the people and groups column > edit column > under allow selection of .. select "people and groups"

    2. Open infopath form template > open people picker properties > under general tab select "people and groups".

    republish the form and check!

    If it works, then write a powershell script to automate the above manual steps.

    Hope it helps!

    -Ashok Yadala


    Best Regards, A-Yadala Please remember to click "Mark As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    jeudi 17 mai 2018 11:02
  • It is already people and group

    Please Mark it as answer if this reply helps you in resolving the issue,It will help other users facing similar problem

    jeudi 17 mai 2018 11:32
  • Hi Aditya,

    As you migrated using a third party tool, I suggest you contact the third party support for the better help.

    The link may help you:

    https://www.metalogix.com/support

    Third-party contact disclaimer:
    Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    vendredi 25 mai 2018 07:49
    Modérateur