none
Insérer une carte à puce RRS feed

  • Question

  • Depuis 1 mois un message "Sécurité Windows / Carte à puce" s'ouvre en permanence avec comme demande : "Sélectionner un périphérique de carte à puce / Insérer une carte à puce". Je clique sur annuler et le message se ferme et réapparaît immédiatement. Ce problème est permanent.

    J'ai nettoyé mon pc avec mon anti-virus + 2 autres anti-malwares. Cela ne change rien.

    Cela a commencé à apparaître en étant connecté à un router wi-fi inhabituel pendant plusieurs jours.

    Maintenant avec mon routeur wi-fi habituel cela continue. Dès que je coupe le wi-fi, ces messages ne reviennent plus.

    Le service carte à puce SCardSvr est arrêté.

    Mon pc tourne sur Windows 10 famille.

    Pouvez-vous m'aider à résoudre ce problème pour que ces messages disparaissent ?

    Merci


    • Modifié YvesK samedi 24 juin 2017 10:36
    samedi 24 juin 2017 10:35

Réponses

  • J'ai fini par trouver comment résoudre le problème.

    Il suffit de connecter un lecteur de carte à puce et d'y insérer une carte à puce.

    Ainsi le service qui demande l'utilisation d'une carte à puce est satisfait :-)

    Cela a stoppé immédiatement l'apparition du message "Sélectionner un périphérique de carte à puce / Insérer une carte à puce".

    Je n'ai aucune idée quel service demandait cela. Je sais juste que c'est lié au wi-fi.

    Yves

    jeudi 29 juin 2017 19:24

Toutes les réponses

  • Bonjour YvesK,

    Merci de trouver le lien ici qui pourra vous aider.

    Je vous remercie d'avance pour votre retour.

    Cordialement,
    Nedeltcho

    mercredi 28 juin 2017 12:36
  • Bonjour Nedeltcho,

    J'ai fait cela pendant 1 mois, sans succès. Merci quand même pour la suggestion !

    Cordialement,

    Yves

    jeudi 29 juin 2017 19:21
  • J'ai fini par trouver comment résoudre le problème.

    Il suffit de connecter un lecteur de carte à puce et d'y insérer une carte à puce.

    Ainsi le service qui demande l'utilisation d'une carte à puce est satisfait :-)

    Cela a stoppé immédiatement l'apparition du message "Sélectionner un périphérique de carte à puce / Insérer une carte à puce".

    Je n'ai aucune idée quel service demandait cela. Je sais juste que c'est lié au wi-fi.

    Yves

    jeudi 29 juin 2017 19:24
  • J'avais le même problème avec le message "insérer une carte à Puce" qui venait systématiquement au démarrage de Windows 10 et j'ai pus résoudre le problème de manière permanente et je voulais partager cette solution avec la communauté internet car cela fait plus d'un an que j'ai ce foutu message.

    La manière de résoudre ce problème est de ne plus faire un login sur Windows 10 avec un mot de passe seulement mais d'activer le login via un code Pin, le code Pin de Windows Hello. De plus, gros avantage pour vous, cette manœuvre évite d'avoir des problèmes avec Windows hello aussi par la suite et je la recommande pour la stabilité de Windows 10 afin que Windows hello n'affiche pas des écrans au démarrage de Windows, relatifs à Windows hello qui risquent de déstabiliser tout le PC. Si vous activer le login via le code Pin vous aurez même le choix au démarrage d'entrer un mot de passe ou un code Pin mais de prime abords, il vaut mieux savoir que pour éviter les ennuis avec Windows Hello et ces écrans de démarrage, il vaut mieux utiliser une autre méthode que purement et simplement un mot de passe à l'heure actuelle sinon Windows affichera des écrans intempestifs de configuration de Windows Hello au démarrage. d'autre part, la manipulation règle aussi l'affichage du message "insérer une carte à Puce" au démarrage.

    Il faut aller dans "Paramètres" puis "comptes" puis "Options de connexion" et "code Pin de Windows hello" pour régler ce problème (à faire dès l'installation de Windows aussi). Proxacutor.

    vendredi 9 octobre 2020 18:59