none
Message de conflit Outlook/Exchange RRS feed

  • Question

  • Bonjour,

    Nouveau sur ce forum, je viens solliciter votre aide pour un problème rencontré sur une boîte mail partagée.

    Dans mon entreprise, l'équipe du support utilise une boîte partagée pour à la fois envoyer et recevoir des mails.

    Le problème rencontré est le suivant : à réception d'un mail dans cette boîte, il peut arriver(pas tout le temps donc...) que s'affiche une icône jaune indiquant un conflit de message suivi de cet autre message :

    "Des modifications conflictuelles ont été apportées au même élément. Pour résoudre ce conflit, sélectionnez l'élément dans la liste ci-dessous que vous souhaitez conserver puis cliquez sur "conserver cet élément", ou "Conserver tout" pour conserver toutes les versions." 

    Le message parle de modification alors qu'aucune action n'a été effectuée sur le mail en question et qu'il est toujours marqué "non lu" dans Outlook!

    J'ai fait plusieurs recherches sans pour autant trouver comment résoudre ce problème...Je ne vois pas le bout du tunnel :(

    Quelqu'un connait-il la solution? Que faire?

    Merci d'avance de votre aide.

    A préciser :

    - La boîte mail est configurée en mode "mis en cache".

    - Clients Outlook utilisés : 2010 et 2013

    - PC sous Windows 7, 8 et 8.1

    - Serveur Exchange 2007 

    - Aucun accès via OWA

    - Aucune synchronisation de la boîte avec leur smartphone

    • Déplacé Teodora Sharkova vendredi 19 décembre 2014 11:57 déplacement de thread dans le forum correspondant
    vendredi 19 décembre 2014 08:22

Réponses

  • Bonsoir,

    le fait de désactiver le cache des boîtes partagées sur tous les clients qui accèdent à ces boîtes permet de diminuer énormément les cas de conflits, qui deviennent très rares.

    => Le problème existait chez plusieurs de mes clients qui avaient des boîtes de type HelpDesk.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(80 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    vendredi 19 décembre 2014 19:09
    Modérateur
  • Bonjour,

    J'avais essayé la désactivation du mode "mis en cache" mais sans réussite auparavant. Je ne sais pas si cela a un rapport mais dans cette configuration, j'avais "ajouté" la boîte partagée à leur compte personnel en cliquant sur "paramètres supplémentaires". Et quand je désactivais le mode "mis en cache", cela créait énormément de lenteur.

    J'ai modifié cette configuration en créant séparément la boîte partagée et en ne l'associant plus à leur compte perso. Et là, tout semble fonctionner comme sur des roulettes!

    Merci en tout cas pour votre aide

    lundi 26 janvier 2015 08:48

Toutes les réponses

  • Il suffit par exemple que des Outlook différents appliquent en même temps des règles sur les messages (catégorie).

    Il est aussi conseillé d'utiliser le même client Outlook dans les accès aux BAL partagées.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    vendredi 19 décembre 2014 12:41
    Modérateur
  • Bonjour, Jiraya_Chan,

    Vous pouvez aussi utiliser les solutions, proposées dans l'article:
    By default, shared mail folders are downloaded in Cached mode in Outlook 2010 and Outlook 2013
    Merci de nous tenir au courant.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 19 décembre 2014 12:48
  • 1/ Je suis le seul à être passé en 2013 récemment mais le problème existait déjà.

    2/ Quelles règles utiliser pour gérer ces cas de conflits?

    vendredi 19 décembre 2014 16:42
  • Merci, j'essaierai ces méthodes et vous tiendrai au courant.
    vendredi 19 décembre 2014 16:43
  • Bonsoir,

    le fait de désactiver le cache des boîtes partagées sur tous les clients qui accèdent à ces boîtes permet de diminuer énormément les cas de conflits, qui deviennent très rares.

    => Le problème existait chez plusieurs de mes clients qui avaient des boîtes de type HelpDesk.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(80 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    vendredi 19 décembre 2014 19:09
    Modérateur
  • Bonjour, Jiraya_Chan,

    Avez-vous besoin des précisions complémentaires?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 22 décembre 2014 15:57
  • Bonjour,

    J'avais essayé la désactivation du mode "mis en cache" mais sans réussite auparavant. Je ne sais pas si cela a un rapport mais dans cette configuration, j'avais "ajouté" la boîte partagée à leur compte personnel en cliquant sur "paramètres supplémentaires". Et quand je désactivais le mode "mis en cache", cela créait énormément de lenteur.

    J'ai modifié cette configuration en créant séparément la boîte partagée et en ne l'associant plus à leur compte perso. Et là, tout semble fonctionner comme sur des roulettes!

    Merci en tout cas pour votre aide

    lundi 26 janvier 2015 08:48