none
test de charge Moss 2007 RRS feed

  • Question

  • Suite au test de chrge de génération de rapports, j'ai eu ce message 

    Event Type:Error

    Event Source: Office SharePoint Server
    Event Category: Office Server Shared Services 
    Event ID: 6482
    Date: 2012/11/12
    Time: 3:27:01 AM
    User: N/A
    Computer: Server1
    Description:
    Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (8e17fe5a-83ca-4a43-ae1a-c77a7d5f90f8).

    Reason: Unable to connect to the remote server

    Techinal Support Details:
    System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 90.XXX.XX.X:Port
       at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
       at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
       --- End of inner exception stack trace ---
       at Microsoft.Office.Server.Search.Administration.SearchApi.RunOnServer[T](CodeToRun`1 remoteCode, CodeToRun`1 localCode, Boolean useCurrentSecurityContext, Int32 versionIn)
       at Microsoft.Office.Server.Search.Administration.SearchApi..ctor(WellKnownSearchCatalogs catalog, SearchSharedApplication application)
       at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize()
       at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Quelqu'un peux m'aider pour cela SVP

    lundi 12 novembre 2012 16:56

Réponses

  • Salut tout le monde;

    La solution de Gokan n'as pas marché ( un Grand Merci Pareil pour ton habitude aide), ms j'Ai toruvé une solution sur intrenet ce matin qui a résolu mon problème: Pour cela, il fallait créer deux entrées dans la base de registre sous :

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters est créer les entrées TcpTimedWaitDelay et la mettre a 30 pour augmenter le temps d’ouverture des rapports

    MaxUserPort pour augmenter le nombre de port à 65534.  après un redémarrage le bug ne se présente plus ( test de charge vérifier pour 200 utilisateur qui se connectent au même temps pour générer un rapport) avant le site bloque quand plus que 4 utilisateur se connectent au même temps sur le site.

    Ce problème on le trouve juste sous les serveur win 2003 qui par défaut ouvre juste 4000 ports pour des traitements de ce genre, si la charge et élevé il présente donc cette erreur

    Merci Pour votre aide

    • Marqué comme réponse abrmed mercredi 14 novembre 2012 14:51
    mercredi 14 novembre 2012 14:51

Toutes les réponses