locked
Pbl de mappage réseau via GPO RRS feed

  • Discussion générale

  • Bonjour,

    Je rencontre un souci avec le mappage des lecteurs réseau par GPO.

    Tout fonctionne bien lorsqu'il s'agit d'un mappage ou l'identifiant mdp ne differe pas du compte AD, mais lorsque je spécifie le user / mot de passe pour les lecteurs dans les GPO ces derniers ne se connectent pas a l'ouverture de session il apparaissent en déconnectés.

    Cependant il récupère bien l'identifiant spécifié dans la GPO, seul le mot de passe n'est pas mémorisé.

    J'ai ajouter un GPO pour forcer l'attente du réseau lors de l'ouverture de session mais cela ne corrige pas le pbl.

     

    Le serveur pour les GPO est en 2008 R2 et les poste en seven X64 et Win XP, les partage réseaux qui ne se reconnectent pas sont sous linux (debian)

     

    Par avance merci pour vôtre aide.

     

    Cordialement.

    jeudi 9 juin 2011 08:52

Toutes les réponses

  • Bonjour,

    Quelque chose m'échappe: pourquoi utiliser des couple login/mdp hors AD? L'Ad ne perd-t-il pas de son intérêt?


    Intégrez plutot vos serveur debian à l'Ad, et ça ira beaucoup mieux. N'oubliez pas d'utiliser Winbind et de configurer correctement votre PAM, ou alors un produit tout intégré qui fera le boulot comme likewise.

     

    Attention avec Samba, qui à ma connaissance ne supporte pas la dernière version de NTLM...

    vendredi 10 juin 2011 09:08
  • Bonjour, et merci pr la réponse :)

    Malheureusement je ne peux pas intégré ces serveur a l'AD il s'agit d'un serveur externe (dans une autre société) sur lequel je n'ai pas les droits il sert d'espace d'échange si l'on peut dire.

    Il y a uniquement un lien réseau nous permettant de récupérer les Lecteurs.
    vendredi 10 juin 2011 09:21
  • D'accord,

     

    Est-ce que vous avez quelque chose dans les event log?

    vendredi 10 juin 2011 11:15
  • Et non rien de probant concernant ces lecteur réseaux, les seules erreur de GPO concerne le deploiement logiciel. :(
    vendredi 10 juin 2011 11:35
  • Il y a peut-etre une limitation pour eviter les problème de sécurtité (pure spéculation de ma part)

    Et un script d'ouverture de session avec net use ne résoudrait pas le problème?

    vendredi 10 juin 2011 11:44
  • A l'origine il y a un script Kix en place, je souhaitais supprimer ce sript afin de passer par GPO et cela fonctionnais, je vais tester de les connecter via Net use sur GPO on va voir ce que ca donne si il n'y a pas de correctif... snif

     

     

    vendredi 10 juin 2011 12:02
  • Vous avez essayé cette option?

     

    Exécuter dans le contexte de sécurité de l’utilisateur connecté (option de stratégie utilisateur)

     

    Il existe deux contextes de sécurité dans lesquels la stratégie de groupe applique les préférences utilisateur : le compte SYSTEM et l’utilisateur connecté.

    • Par défaut, la stratégie de groupe traite les préférences utilisateur à l’aide du contexte de sécurité du compte SYSTEM. Dans ce contexte de sécurité, l’extension de préférence est limitée aux variables d’environnement et aux ressources système disponibles uniquement sur l’ordinateur.

    • Si l’option Exécuter dans le contexte de sécurité de l’utilisateur connecté est sélectionnée, le contexte de sécurité dans lequel l’élément de préférence est traité est changé. L’extension de préférence traite les éléments de préférence dans le contexte de sécurité de l’utilisateur connecté. L’extension de préférence peut ainsi accéder aux ressources en tant qu’utilisateur et non en tant qu’ordinateur. Ceci peut être particulièrement important si vous utilisez des correspondances de lecteurs ou d’autres préférences pour lesquelles l’ordinateur risque de ne pas avoir les autorisations d’accès aux ressources ou lorsque vous utilisez des variables d’environnement. La valeur de plusieurs variables d’environnement diffère lorsque l’évaluation est effectuée dans un contexte de sécurité autre que celui de l’utilisateur connecté.

    Elle est dans l'onglet commun des propriété de la GPO.

    AU fait, on ne sait jamais, je me suis déjà fait avoir, le mot de passe fourni dans la GPO, c'est bien le bon? Une faute de frappe des fois est si vite arrivée...

    vendredi 10 juin 2011 12:26