none
Affichage RemoteApps Windows Serveur 2016 RRS feed

  • Discussion générale

  • Bonjour,

    Nous avons des problèmes d'affichage avec un serveur RDS RemoteApp sous Windows Serveur 2016. Lorsque nous utilisons les applications du RemoteApp, nous avons parfois des problèmes de rafraîchissements. Par exemple, je suis sur un fichier excel et que je fais des modifications sur un tableau, je ne vais pas voir les modifications. Il faut que j'appui sur F5 pour que les modifications soient affichées ou de fermé la sessions du RemoteApp et de relancer excel. C'est comme si nous avons besoin de faire un rafraîchissement.

    Avez-vous déjà eu ce problème? Une idée ou solution à nos problèmes?

    Merci d’avance.

    jeudi 25 janvier 2018 16:17

Toutes les réponses

  • Bonjour,

    Nous avons également le problème d'affichage qui se répercute sur toutes les fenêtres affichées (principalement sur Microsoft Excel mais aussi une application Java, toutes 2 fortement utilisées).

    C'est apparu subitement (mise à jour Windows ?) mais, pour le moment, je n'ai rien trouvé pour corriger. La désinstallation des mises à jour a semblé corriger le soucis pour quelques jours mais, il est réapparu. La solution de fermer la session n'est pas acceptable car le phénomène se produit très régulièrement !

    Mes utilisateurs sont excédés et je les comprends : avec cet affichage "non rafraichi" c'est inexploitable. J'ai remarqué que ce problème survenait vers 11 du matin et disparaissait en fin de journée et il n'intervient pas tous les jours. C'est incompréhensible !

    Avez-vous trouvé une solution ?

    Si d'autres personnes ont été confrontées à cette situation, merci de nous aider.

    lundi 26 mars 2018 11:30
  • Bonjour,

    Ce que je vous conseille de vérifier :

    -Les serveurs RDS doivent être à jour

    -Office doit également être à jour.

    Si jamais suite à la désinstallation de la mise à jour le problème se reproduit -> C'est que le problème ne vennait pas de la mise à jour.

    Si vous êtes sur un serveur physique pour RDS je vous conseille également de vérifier que vous avez le bios / firmware et driver à jour.

    Si vous êtes sur un environnement virtuel alors il faut vous assurez que les services d'intégration / vmware tools sont bien à jour également.


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    mardi 27 mars 2018 07:44
  • Bonjour,

    Je vous remercie tout d'abord pour votre réponse.

    - Serveurs RDS à jour : oui. La désinstallation a semblé corrigé le problème mais le phénomène n'étant pas quotidien, je ne suis sûr de rien.

    - Office : il n'est pas à jour (c'est une version obsolète mais avec tous ses services packs). Je tiens à préciser néanmoins que toutes les applications sont impactées (même le gestionnaire de tâches !)

    - Serveurs RDS exclusivement virtuels : vmware tools à jour.

    Le plus surprenant dans l'histoire est que le phénomène n'est pas régulier, semble débuter vers 10h30 et se termine en fin d'après-midi, comme par miracle.

    jeudi 29 mars 2018 12:12