none
Calendrier hors connexion Exchange 2013 RRS feed

  • Question

  • Bonjour, voila le problème que je rencontre est le fait que sur certains poste Exchange fonctionne parfaitement mais sur d'autres, impossible de voir les calendriers d'autres utilisateurs alors que cela fonctionne par l'interface web OWA.

    Le calendrier passe de "mise a jour" à "Aucune connexion".

    J'ai un message dans le dossier de syncro

    "17:33:38 Erreur lors de la synchronisation du dossier 17:33:38                 [80070005-508-80070005-560] 17:33:38                 Vous n'avez pas les autorisations suffisantes pour effectuer cette opération sur cet objet. Veuillez vous mettre en rapport avec le contact de ce dossier ou votre administrateur système."

    Alors que les droits y sont bien vu que j'accède correctement aux calendrier par l'interface web.

    merci

    dimanche 10 mai 2015 23:00

Réponses

  • Bonjour, Le probleme ne serait-il pas dû à la BAL en question? Il serait intéressant de créer une BAL vierge avec un utilisateur vierge et de voir si cela fonctionne. Ensuite, je ne veux pas dire de bêtises, mais normalement, l'affichage des les disponibilités (sans les détails) est un droit par défaut pour tous. Il n'y a donc pas de modification à faire sur la BAL de l'utilisateur test. Enfin, Outlook ne publie les disponibilités que toutes les 15 minutes par défaut (et n'affiche que 2 mois) : https://support.microsoft.com/en-us/kb/196885?wa=wsignin1.0

    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr

    samedi 23 mai 2015 08:34

Toutes les réponses

  • Bonjour,

    Il s'agit sûrement d'un problème de configuration de l'URL d'OOF.

    A partir d'un poste qui ne fonctionne pas, faites un Ctrl+clic-droit sur l'icône d'Outlook dans la barre de notifications, puis "Tester la configuration automatique de la messagerie".

    Une fois la fenêtre de test de configuration automatique ouverte, saisissez le mot de passe utilisateur, et cochez uniquement la case "Utiliser la découverte automatique".

    Postez ici le résultat (onglet XML)


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr

    lundi 11 mai 2015 07:07
  • désolé du retard

    <?xml version="1.0" encoding="utf-8"?>
    <Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
      <Response xmlns="http://schemas.microsoft.com/exchange/autodiscover/outlook/responseschema/2006a">
        <User>
          <DisplayName>Mickael Barbosa</DisplayName>
          <LegacyDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=71b4c1221e194affae15ab5672c7c5f1-Metho</LegacyDN>
          <AutoDiscoverSMTPAddress>m.barbosa@remts.com</AutoDiscoverSMTPAddress>
          <DeploymentId>42d2be84-4091-40ab-9289-f839789ab0c3</DeploymentId>
        </User>
        <Account>
          <AccountType>email</AccountType>
          <Action>settings</Action>
          <MicrosoftOnline>False</MicrosoftOnline>
          <Protocol>
            <Type>EXCH</Type>
            <Server>7835ded5-36fc-474f-a3aa-6bef41c27f33@remts.com</Server>
            <ServerDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=7835ded5-36fc-474f-a3aa-6bef41c27f33@remts.com</ServerDN>
            <ServerVersion>73C0834F</ServerVersion>
            <MdbDN>/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=7835ded5-36fc-474f-a3aa-6bef41c27f33@remts.com/cn=Microsoft Private MDB</MdbDN>
            <PublicFolderServer>srv14.domaine.local</PublicFolderServer>
            <AD>SRV14.domaine.local</AD>
            <ASUrl>https://srv14.domaine.local/EWS/Exchange.asmx</ASUrl>
            <EwsUrl>https://srv14.domaine.local/EWS/Exchange.asmx</EwsUrl>
            <EmwsUrl>https://srv14.domaine.local/EWS/Exchange.asmx</EmwsUrl>
            <EcpUrl>https://srv14.domaine.local/ecp/</EcpUrl>
            <EcpUrl-um>?rfr=olk&amp;p=customize/voicemail.aspx&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-um>
            <EcpUrl-aggr>?rfr=olk&amp;p=personalsettings/EmailSubscriptions.slab&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-aggr>
            <EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?rfr=olk&amp;exsvurl=1&amp;IsOWA=&lt;IsOWA&gt;&amp;MsgID=&lt;MsgID&gt;&amp;Mbx=&lt;Mbx&gt;&amp;realm=domaine.local</EcpUrl-mt>
            <EcpUrl-ret>?rfr=olk&amp;p=organize/retentionpolicytags.slab&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-ret>
            <EcpUrl-sms>?rfr=olk&amp;p=sms/textmessaging.slab&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-sms>
            <EcpUrl-publish>customize/calendarpublishing.slab?rfr=olk&amp;exsvurl=1&amp;FldID=&lt;FldID&gt;&amp;realm=domaine.local</EcpUrl-publish>
            <EcpUrl-photo>PersonalSettings/EditAccount.aspx?rfr=olk&amp;chgPhoto=1&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-photo>
            <EcpUrl-extinstall>Extension/InstalledExtensions.slab?rfr=olk&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-extinstall>
            <OOFUrl>https://srv14.domaine.local/EWS/Exchange.asmx</OOFUrl>
            <UMUrl>https://srv14.domaine.local/EWS/UM2007Legacy.asmx</UMUrl>
            <OABUrl>https://srv14.domaine.local/OAB/0dd18bd9-0793-4b1a-9309-d44cd20fe16b/</OABUrl>
            <ServerExclusiveConnect>off</ServerExclusiveConnect>
          </Protocol>
          <Protocol>
            <Type>EXPR</Type>
            <Server>srv14.domaine.local</Server>
            <SSL>Off</SSL>
            <AuthPackage>Ntlm</AuthPackage>
            <ServerExclusiveConnect>on</ServerExclusiveConnect>
            <CertPrincipalName>None</CertPrincipalName>
            <GroupingInformation>Premier-Site-par-defaut</GroupingInformation>
          </Protocol>
          <Protocol>
            <Type>WEB</Type>
            <Internal>
              <OWAUrl AuthenticationMethod="Basic, Fba">https://srv14.domaine.local/owa/</OWAUrl>
              <Protocol>
                <Type>EXCH</Type>
                <ASUrl>https://srv14.domaine.local/EWS/Exchange.asmx</ASUrl>
              </Protocol>
            </Internal>
          </Protocol>
          <Protocol>
            <Type>EXHTTP</Type>
            <Server>srv14.domaine.local</Server>
            <SSL>Off</SSL>
            <AuthPackage>Ntlm</AuthPackage>
            <ASUrl>https://srv14.domaine.local/EWS/Exchange.asmx</ASUrl>
            <EwsUrl>https://srv14.domaine.local/EWS/Exchange.asmx</EwsUrl>
            <EmwsUrl>https://srv14.domaine.local/EWS/Exchange.asmx</EmwsUrl>
            <EcpUrl>https://srv14.domaine.local/ecp/</EcpUrl>
            <EcpUrl-um>?rfr=olk&amp;p=customize/voicemail.aspx&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-um>
            <EcpUrl-aggr>?rfr=olk&amp;p=personalsettings/EmailSubscriptions.slab&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-aggr>
            <EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?rfr=olk&amp;exsvurl=1&amp;IsOWA=&lt;IsOWA&gt;&amp;MsgID=&lt;MsgID&gt;&amp;Mbx=&lt;Mbx&gt;&amp;realm=domaine.local</EcpUrl-mt>
            <EcpUrl-ret>?rfr=olk&amp;p=organize/retentionpolicytags.slab&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-ret>
            <EcpUrl-sms>?rfr=olk&amp;p=sms/textmessaging.slab&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-sms>
            <EcpUrl-publish>customize/calendarpublishing.slab?rfr=olk&amp;exsvurl=1&amp;FldID=&lt;FldID&gt;&amp;realm=domaine.local</EcpUrl-publish>
            <EcpUrl-photo>PersonalSettings/EditAccount.aspx?rfr=olk&amp;chgPhoto=1&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-photo>
            <EcpUrl-extinstall>Extension/InstalledExtensions.slab?rfr=olk&amp;exsvurl=1&amp;realm=domaine.local</EcpUrl-extinstall>
            <OOFUrl>https://srv14.domaine.local/EWS/Exchange.asmx</OOFUrl>
            <UMUrl>https://srv14.domaine.local/EWS/UM2007Legacy.asmx</UMUrl>
            <OABUrl>https://srv14.domaine.local/OAB/0dd18bd9-0793-4b1a-9309-d44cd20fe16b/</OABUrl>
            <ServerExclusiveConnect>On</ServerExclusiveConnect>
            <CertPrincipalName>None</CertPrincipalName>
          </Protocol>
        </Account>
      </Response>
    </Autodiscover>

    lundi 18 mai 2015 19:12
  • La réponse de cet article peut sûrement vous convenir: https://social.technet.microsoft.com/Forums/fr-FR/d4fe1939-b3f5-47af-82d3-f73a1aa72ec2/problme-de-synchronisation-outlook-2010?forum=1109

    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr

    • Proposé comme réponse Teodora Sharkova mercredi 20 mai 2015 08:45
    • Non proposé comme réponse maxencer vendredi 22 mai 2015 09:31
    lundi 18 mai 2015 21:17
  • Bonjour, j'ai enfin trouvé mon problème et pas des moindres.

    Le problème venait du fait que j'avais des autorisations d'accès sur certains calendriers réglé dans la partie Lecture sur "Disponibilité" et "Disponibilité, objet, lieu". Mais apparemment avec Exchange 2013 et des outlook 2010, cela ne fonctionne pas.

    Il faut que se soit réglé sur "Tous les détails" pour que les celendriers syncronise, donc niveau confidentialité c'est zéro. Du coup je ne sais comment faire car pour le groupe qui devait voir juste "occupé", ils vont voir tous les détails et sa le client ne le veut pas.

    A part désinstaller Exchange 2013 pour passer à un 2010 ou installer un outlook 2013 à la place du 2010, je ne vois pas de solution.

    • Marqué comme réponse maxencer vendredi 22 mai 2015 09:31
    • Non marqué comme réponse maxencer vendredi 22 mai 2015 23:25
    jeudi 21 mai 2015 13:43
  • En faite je n'y comprend plus rien.

    Installation d'un Outlook 2013, configuration des autorisations du calendrier de lecture en "Disponibilité", et toujours hors connexion. Si je passe l'autorisation à "Tout les détails" cela fonctionne. Si microsoft passe par ici, je voudrais bien des explications.

    merci

    (PS : tester avec exchange 2010 et outlook 2010, sa fonctionne)

    vendredi 22 mai 2015 23:24
  • Bonjour, Le probleme ne serait-il pas dû à la BAL en question? Il serait intéressant de créer une BAL vierge avec un utilisateur vierge et de voir si cela fonctionne. Ensuite, je ne veux pas dire de bêtises, mais normalement, l'affichage des les disponibilités (sans les détails) est un droit par défaut pour tous. Il n'y a donc pas de modification à faire sur la BAL de l'utilisateur test. Enfin, Outlook ne publie les disponibilités que toutes les 15 minutes par défaut (et n'affiche que 2 mois) : https://support.microsoft.com/en-us/kb/196885?wa=wsignin1.0

    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr

    samedi 23 mai 2015 08:34
  • Bonjour, maxencer,

    Est-ce que le souci persiste?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 26 mai 2015 09:26