none
installation de windows7 bloqué

    Question

  • j'ai installé windows7 ( mise a niveau de vista vers windows7 ) tout c'est bien derroulé , jusqu'au dernier redemarrage windows7 va se lancer et puis j'ai une fenetre dos et ça reste bloqué quand je ferme ça redemarre et ça s'arrete au meme endroit , je vous donne l'intitulé de la fenetre : administrateur: x\$ windows\system32\cmd.exe  à l'interieur de la fenetre j'ai deux lignes de commande :
    x:\$ windows.~ bt\windows\system32 > wpeinit
    x:\$ windows.~ bt\windows\system32 >
    je crois qu'il faut entrer une commande mais je ne c'est pas laquelle , merci de m'aider svp j'attends vos réponse car j'ai hate de voir ce win7
    dimanche 16 août 2009 18:58

Réponses

  • Bonjour

    Reformate ta partition et réinstalle windows 7

    Ton fichier doit etre corrompu, essaye de regraver ton fichier d installation iso sur un cd neuf et dans ton logiciel de gravure ,regarde si tu peut controler les fichiers télécharger. (c est pus long mais tu as la garantie que tes fichiers seront sains).
    le téléchargement de windows rc est valable jusqu au 20 aout , n attends pas
      

    Cordialement
    lundi 17 août 2009 17:13
    Auteur de réponse
  • bonjour,

    comme indiqué par archimede retélécharges l'iso, le tiens doit etre corrompu.
    une autre chose, utilises plutot une clé USB si cela est possible sur ton matériel pour installer, c'est encore plus rapide et plus sur coté gravure/lecteur...

    tu trouveras des informations sur la procédure sur mon blog ou sur le site de Chantal11

    cordialement,


    PierrE.
    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 18 août 2009 06:02

Toutes les réponses

  • Bonjour

    Apparement , windows 7 a un problème , regarde les liens suivants:
    http://www.forum-microsoft.org/post551581.html
     http://technet.microsoft.com/fr-fr/library/cc748941(WS.10).aspx

    Wpeinit

    C'est un outil de ligne de commandes qui initialise WinPE à chaque démarrage. Lorsque WinPE démarre, Winpeshl.exe exécute Startnet.cmd, qui lance Wpeinit.exe. Wpeinit.exe est spécialement chargé d'installer les périphériques PnP, de traiter les paramètres Unattend.xml et de charger les ressources du réseau. Wpeinit remplace la fonction d'initialisation préalablement prise en charge dans Factory.exe ‐winpe. Wpeinit envoie des messages d'enregistrement à C:\Windows\system32\wpeinit.log.

    Wpeutil

    L'utilitaire WinPE Wpeutil est un outil de ligne de commandes qui vous permet d'exécuter diverses commandes dans une session WinPE. Par exemple, vous pouvez arrêter ou redémarrer WinPE, activer ou désactiver un pare-feu, définir les paramètres linguistiques et initialiser un réseau.
     
    Je recherche d autre documents,

    cordialement

    • Modifié arch21Editor dimanche 16 août 2009 19:29 correction
    dimanche 16 août 2009 19:11
    Auteur de réponse
  • Bonsoir momento3021,


    Quel est l'outil de déploiement  utilisé ?

    x:\$ windows.~ bt\windows\system32 > wpeinit
    x:\$ windows.~ bt\windows\system32 >


    En "régle général", ce message provient du manque de ram du pc, sur lequel en essaie d'installer une image(iso)
    Augmenter la ram résoud ce genre de problème (512 Mo ou +).

    Cordialement,

    Bricoleur. 


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    • Proposé comme réponse arch21Editor lundi 17 août 2009 16:55
    lundi 17 août 2009 09:05
  • Bonjour


    Les messages d erreurs que tu nous signale ,indique certainement que tu doit installer wpeinit.

    http://technet.microsoft.com/fr-fr/library/cc721977(WS.10).aspx
    http://technet.microsoft.com/fr-fr/library/cc748941(WS.10).aspx

    Wpeinit

    C'est un outil de ligne de commandes qui initialise WinPE à chaque démarrage. Lorsque WinPE démarre, Winpeshl.exe exécute Startnet.cmd, qui lance Wpeinit.exe. Wpeinit.exe est spécialement chargé d'installer les périphériques PnP, de traiter les paramètres Unattend.xml et de charger les ressources du réseau. Wpeinit remplace la fonction d'initialisation préalablement prise en charge dans Factory.exe ‐winpe. Wpeinit envoie des messages d'enregistrement à C:\Windows\system32\wpeinit.log.
     
     
    Je serais du meme avis que BRICOLEUR:
    au dernier démarrage de windows7, voit tu apparraitre "démarrage de windows avec le trefle à 4 feuilles multicolore ?
    S i non , windows 7 n arrive pas à installer l image d arriere plan:.

    Ton fichier doit etre corrompu, essaye de regraver ton fichier d installation iso sur un cd neuf et dans ton logiciel de gravure ,regarde si tu peut controler les fichiers télécharger. (c est pus long mais tu as la garantie que tes fichiers seront sains).
    le téléchargement de windows è rc est valable jusqu au 20 aout , n attends pas

    Cordialement

    • Proposé comme réponse arch21Editor lundi 17 août 2009 16:53
    • Modifié arch21Editor lundi 17 août 2009 17:48 correction
    lundi 17 août 2009 10:13
    Auteur de réponse
  • bsr , merci pour tt vos conseils , mais pour l'instant ça ne marche toujour pas ,
    pour ce qui est de la ram , j'ai 2 go de ram donc je ne crois pas que le problem vient de là , j'ai essayé la commande mais ça ne marche pas windows7 est installé sur le disque c ( , je revient au meme endroit , rien ne se passe , pour ta question , eh bien oui je voi apparaitre demarrage de windows avec le trefle a 4 feuille , c'est juste aprés que la fenetre s'affiche et le pc se bloque ,
    lundi 17 août 2009 16:53
  • Bonjour

    Reformate ta partition et réinstalle windows 7

    Ton fichier doit etre corrompu, essaye de regraver ton fichier d installation iso sur un cd neuf et dans ton logiciel de gravure ,regarde si tu peut controler les fichiers télécharger. (c est pus long mais tu as la garantie que tes fichiers seront sains).
    le téléchargement de windows rc est valable jusqu au 20 aout , n attends pas
      

    Cordialement
    lundi 17 août 2009 17:13
    Auteur de réponse
  • bsr archimede , merci pour ton conseil je vais refaire le cd , je te rendrais la réponse demain inchallah , bye
    lundi 17 août 2009 22:55
  • bonjour,

    comme indiqué par archimede retélécharges l'iso, le tiens doit etre corrompu.
    une autre chose, utilises plutot une clé USB si cela est possible sur ton matériel pour installer, c'est encore plus rapide et plus sur coté gravure/lecteur...

    tu trouveras des informations sur la procédure sur mon blog ou sur le site de Chantal11

    cordialement,


    PierrE.
    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 18 août 2009 06:02
  • bsr tt le monde ,
    j'ai refais le cd comme prévu , cette fois j'ai pu le vérifier , l'installation c'est bien dérroulé , merci a tt le monde maintenant place a la decouverte ...
    mardi 18 août 2009 19:11