locked
Hyper-v - windows 2003 - service intégration --> écran bleu RRS feed

  • Question

  • Bonjour,

    Gros problème

    Sans les services d'intégration ma VM sous Windows 2003 SP2 fonctionne correctement.

    Dés que j'applique les services: écran bleu.

    J'ai bien regarder la base de registre et les différents fichiers .sys tout est ok !

    Là je séche !

    Surtout que sur les deux VM sous Windows 2003 il n'y en a qu'une qui plante .....

    Help

    Merci d'avance

    jeudi 5 juillet 2012 09:35

Réponses

  • Truc de fou !

    Je prends la machine physique, la convertie en Virtualbox, applique les services Virtualbox: pas de problème, tout ok.

    Je prends ensuite les fichiers vmdk et les transformes en vhd, boot sous Hyper-v: ça boot mais les périph pas reconnus (normal)

    J'applique les services Hyper-v, tout les périph reconnus (toujours normal)

    Je reboot : écran bleu !

    Dégouté!

    Bonjour,

    Veuillez consulter ce Blog qui peut vous offrir une piste utile :After installing Hyper-V Integration Services on the next reboot the VM


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    jeudi 5 juillet 2012 11:29
    Auteur de réponse

Toutes les réponses

  • Bonjour,

    y a-t-il des messages d'erreur?

    Avez vous installé des mise à jour sur le serveur en question?

    Essayer de désinstaller puis réinstaller le SP2 et puis appliquer les services d'intégration.


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    jeudi 5 juillet 2012 09:49
    Auteur de réponse
  • Merci pour votre réponse:

    L'erreur est: STOP: 0x0000007V (0xF789EA94, 0xC0000034, 0x00000000, 0x00000000)

    Je ne peux même pas faire F8

    J'ai essayé de réinstaller l'os mais problème identique.

    J'ai fais des tonnes de migration sous Hyper-v mais là ......... ?????

    C'est une première, et ça arrive en clientèle bien sûr !

    jeudi 5 juillet 2012 09:59
  • Truc de fou !

    Je prends la machine physique, la convertie en Virtualbox, applique les services Virtualbox: pas de problème, tout ok.

    Je prends ensuite les fichiers vmdk et les transformes en vhd, boot sous Hyper-v: ça boot mais les périph pas reconnus (normal)

    J'applique les services Hyper-v, tout les périph reconnus (toujours normal)

    Je reboot : écran bleu !

    Dégouté!

    jeudi 5 juillet 2012 11:19
  • Truc de fou !

    Je prends la machine physique, la convertie en Virtualbox, applique les services Virtualbox: pas de problème, tout ok.

    Je prends ensuite les fichiers vmdk et les transformes en vhd, boot sous Hyper-v: ça boot mais les périph pas reconnus (normal)

    J'applique les services Hyper-v, tout les périph reconnus (toujours normal)

    Je reboot : écran bleu !

    Dégouté!

    Bonjour,

    Veuillez consulter ce Blog qui peut vous offrir une piste utile :After installing Hyper-V Integration Services on the next reboot the VM


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    jeudi 5 juillet 2012 11:29
    Auteur de réponse
  • YESSSSS !!!! ça marche ça marche , trop top !

    Un TRES grand merci pour l'info.

    Après une prise de tête jusqu'à 3 heure du matin, ça fait du bien de voir cette p.... de VM redémarrer ! 

    Bonne fin journée et encore merci.

    PS: je vais aller faire une petite sieste ....

    jeudi 5 juillet 2012 12:22