locked
Problème avec 2 modems sur Windows Server 2008 RRS feed

  • Question

  • Bonjour

       J'ai brancher 2 modems Way2Call Hi-Phone Maestro sur un serveur Windows Server 2008 R2 Standard.  Les 2 modems apparaisent dans le control panel sous Sound, video, game controllers.  Je les utilise dans un Service Windows qui sert de répondeur. On peut connecter 4 lignes téléphoniques sur chaque modem.  Lorsque le service est démarrer.  Si on communique sur une des 4 première ligne, le premier modem répond et fait son travail, aissi de suite sur les 4 premières lignes.  Si, je fait le même test sur le 2 modem qui est brancher sur 4 autres lignes, le modem répond mais je jous aucun son et si on coupe la ligne le modem n'est plus disponible.  Le seul moyen est de redémarrer le service.  Si j'utilise le service avec seulement un modem de brancher physiquement, il fonctionnne.  Autant sur le premier modem que le 2e.  Est-ce qu'il y a quelqu'un qui a une idée pour que mon service fonction avec mes 2 modems (les 8 lignes téléphonique)? Merci

    • Déplacé Thierry DEMAN-BARCELÒMVP jeudi 24 mai 2012 22:07 (Origine :Le parcours des professionnels de l’IT et Développeurs)
    jeudi 17 mai 2012 18:56

Toutes les réponses

  • Bonsoir,

    je déplace cette question vers le forum Windows 2008 pour qu'il y ait plus de réponses...

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info

    jeudi 24 mai 2012 22:07