locked
Session TSE bloquée RRS feed

  • Question

  • Bonsoir,

    J'ai un serveur 2003 avec 75 licences TSE et depuis peu, dès la 49 ème connexion, je ne peux pas me connecter car le profil est impossible à charger. Or s'il y a un utilisateur qui se connecte, la 49 ème connexion fonctionne !!!!

    J'ai installé le patch (ruche) mais rien n'y fait. Un réinstallation des licences non plus.

    Une idée ?

    Merci

    jeudi 16 septembre 2010 19:14

Réponses

  • Bonsoir,

    Résultat de l'intervention de Microsoft : Windows 2003 Enterprise est un OS 32 bits, donc soit reduire la mémoire physique (passer de 8 Mo à 4 Mo) ou monter un deuxième serveur TSE. On a opté pour la deuxième solution !!!

     

    vendredi 8 octobre 2010 19:55

Toutes les réponses

  • Bonjour,

     

    Une info importante concernant mon souci, j'ai ce message en millier d'exemplaires dans l'Observateur d'événement Système :

    Une opération d'E/S démarrée par le Registre a échoué irrémédiablement. Le Registre n'a pas pu lire ni écrire les informations de l'un des fichiers contenant son image système, ni vider ce fichier.


    vendredi 17 septembre 2010 08:22
  • Bonjour,

    Merci Roxana, je l'applique dès ce matin et je vous tiens au courant. Pensez vous que les erreurs et le blocage des profils sont liés ?

     

    Cordialement,

     

     

    lundi 20 septembre 2010 07:55
  • Bonjour,

    Essayes ceci dans le registre :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Memory Management, and add the next values:

    PoolUsageMaximum de type REG_DWORD valeur 60 (décimal)
    et
    PagedPoolSize de type REG_DWORD valeur 0xFFFFFFFF (hexa)

    redemarres ensuite ton TS

     


    Eric Perromat - MVP Terminal Server
    lundi 20 septembre 2010 12:21
  • @ Roxana, ça ne fonctionne toujours pas.

    @ Eric, j'essaie ça demain et je vous tiens au courant.

    Merci à tous les deux

    lundi 20 septembre 2010 17:19
  • Bonjour,

     

    Je viens de le faire mais toujours bloqué à 44  sessions. J'ai changé la valeur de 60 en passant à 40.

    On voit ce que ça donne.

    De plus j'ai cette erreur quand ça bloque :

    La redirection du dossier Application Data a échoué. Les nouveaux répertoires pour le dossier redirigé n'ont pas pu être créés. Le dossier est configuré pour être redirigé vers <\\servtse\profils$\%USERNAME%\Application Data>, le chemin étendu final était <\\servtse\profils$\cindy\Application Data>. L'erreur suivante est survenue :
    Cet ID de sécurité ne peut être défini en tant que propriétaire de cet objet. .

     

    mardi 21 septembre 2010 07:55
  • le soucis de ta redirection n'est pas bloquant (pour moi), il faudrait que l'utilisateur en question soit propriétaire du dossier de destination ...

    Concernant l'autre soucis, c'est l'event id 333 que tu as c'est bien ça ? en as tu d'autre ?

     


    Eric Perromat - MVP Terminal Server
    mardi 21 septembre 2010 11:22
  • le soucis de ta redirection n'est pas bloquant (pour moi), il faudrait que l'utilisateur en question soit propriétaire du dossier de destination ...

    Concernant l'autre soucis, c'est l'event id 333 que tu as c'est bien ça ? en as tu d'autre ?

     


    Eric Perromat - MVP Terminal Server

    Non je n'ai pas l'event 333. J'ai passé à 40 mais toujours le même souci. Par contre j'ai ce message quand le 45 eme se connecte et qui bloque.

    "Le système a atteint la taille maximale autorisée pour la partie système du Registre. Les requêtes de stockage supplémentaires seront ignorées."

    mardi 21 septembre 2010 12:46
  • Peux tu nous donner les numéro d'evenement ainsi que la source que tu as dans les logs ?

     


    Eric Perromat - MVP Terminal Server
    mardi 21 septembre 2010 12:48
  • J'ai Source: application error Event 1004

    application error Event 1000

    usernv Event 1085

    Folder redirection Event 101

     

    Sinon voici ce que le client léger reçoit comme message quand il n'arrive pas à se connecter :

    ENVIRONNEMENT UTILISATEUR

    Windows ne peut pas ouvrir une session car votre profil ne peut pas être chargé.

    Vérifiez si vous êtes connecté au réseau ou que votre réseau fonctionne correctement.

    Si ce problème persiste, contactez votre administrateur réseau.

     

    Détail – ressources système insuffisantes pour terminer le service demandé.

    En rajoutant de la mémoire physique, ça peut avoir une incidence ? Actuellement, il y a 8 Go de RAM, Windows 2003 Enterprise.

     

    mardi 21 septembre 2010 14:10
  • J'ai Source: application error Event 1004

    application error Event 1000

    usernv Event 1085

    Folder redirection Event 101

     

    J'ai oublié d'autres events:

    userenv event 1508

    userenv event 1500

     

    mardi 21 septembre 2010 14:31
  • Bonjour,

    Tu es en 2003 entreprise SP2 c'est bien Cela ?

    Pourtant l'article http://support.microsoft.com/kb/935649 confirme ce que je t'avais dit en premier concernant les valeurs à mettre au niveau du registre ...

    En plus tu as des problèmes d'execution de GPO ...

     

     


    Eric Perromat - MVP Terminal Server
    mercredi 22 septembre 2010 05:53
  • Bonjour,

    Oui en SP2 mais j'ai appliqué les valeurs et toujours le même blocage. On me dit de faire un Clean Boot !!!!

    mercredi 22 septembre 2010 06:11
  • qu'appelles tu Clean Boot ???

     


    Eric Perromat - MVP Terminal Server
    mercredi 22 septembre 2010 06:23
  • qu'appelles tu Clean Boot ???

     


    Eric Perromat - MVP Terminal Server
    Je ne sais pas ce que c'est, c'est un Ingé de Microsoft qui nous demande de faire ça car vue l'urgence du problème, nous avons pris un ticket chez Microsoft et ça fait 2 jours qu'ils cherchent !!!
    mercredi 22 septembre 2010 07:34
  • Bonjour,

     

    Toujours pas d'évolution, on va applique le KB 823586 cet AP et voir si ça s'améliore ou pas.

     

    Je vous tiens au courant

    vendredi 24 septembre 2010 10:52
  • Bonsoir,

    Résultat de l'intervention de Microsoft : Windows 2003 Enterprise est un OS 32 bits, donc soit reduire la mémoire physique (passer de 8 Mo à 4 Mo) ou monter un deuxième serveur TSE. On a opté pour la deuxième solution !!!

     

    vendredi 8 octobre 2010 19:55