none
échec mise à jour exchange 2013 vers sp1 RRS feed

  • Question

  • Bonjour,

    je possède actuellement un serveur 2008R2 (rôle IIS et services de fichiers installé dessus) avec exchange 2013 installé dessus en version RTM.

    j'ai voulu le mettre à jour en SP1 suite à un bug entre chrome et OWA mais l'installation plante avec cette erreur :

    [06/22/2016 12:47:15.0197] [1] [ERROR] The following error was generated when "$error.Clear(); 
    Start-SetupProcess -Name "iisreset" -Args "/noforce /timeout:120"

    " was run: "Échec d'exécution du processus avec le code de sortie 1052.".

    Avez-vous une idée car je comprends pas du tout pourquoi ça ne fonctionne pas.

    mercredi 22 juin 2016 13:42

Toutes les réponses

  • Bonsoir,

    avez-vous modifié IIS ou installé d'autres logiciels qui ajoutent des éléments ou sites web dans IIS ?

    Si ce n'est pas le cas, vous pouvez essayer de forcer un redémarrage des services IIS au moment du problème.

    Il faudrait un peu plus d'éléments provenant des logs et/ou des événements du système.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mercredi 22 juin 2016 17:00
    Modérateur
  • Bonjour,

    Non IIS n'a pas été modifié. il n'y qu'exchange sur ce serveur depuis déjà quelques mois.

    ça me compliqué et dangereux de redémarré IIS pendant l'installation d'exchange.

    Qu'avait besoin comme log ?


    jeremy gelineau

    jeudi 23 juin 2016 10:57