locked
Windows 2008 R2 <=> Windows 7 : Transferts de fichiers très lent RRS feed

  • Question

  • Bonjour,

    Le transfert entre un DC 2008 R2 SP1 et des clients Windows 7 SP1 (ou WinPE 4 lors d'installation d'une image Windows) est très lent : les débits oscillent entre 10Mb (le plus souvent) et parfois 40Mb/s, selon le sens du transfert de ficheirs.

    Le serveur est relié en gigabit et les PC sont en 100Mb. J'ai fait plein de tests croisés, sur différents switchs, PC, cables etc, sans succès.

    J'ai également :

    • installé le KB2775511 et les KB attenants sur le serveur
    • Mis à jour les pilotes réseau du serveur

    Rien n'y fait. J'ai d'autres DC ayant la même configuration (logicielle et matérielle) sur d'autres sites et qui n'ont pas de souci. Je ne sais où chercher du coup.

    vendredi 10 juillet 2015 12:57

Toutes les réponses

  • Bonjour, Romain49,

    Veuillez consulter ce thread:
    Very poor network performance between Windows 7 and Server 2008 R2
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    samedi 11 juillet 2015 12:47
  • Bonjour,

    pouvez nous dire le nombre de machines que vous avez sur le réseau?

    Votre réseau lors du transfert est peut être beaucoup sollicité du coup avez vous la possibilité de passer en gigabit?Je vous conseil de faire un test avec hd tune voir la vitesse de transfert de vos disques.

    Revenez vers nous pour nous en informé

    Merci d'avance


    Julien P

    dimanche 12 juillet 2015 15:00
  • A priori pas de lien, nous n'avons pas de produit AV ou FW Symantec sur notre parc.

    Merci qd même.

    dimanche 12 juillet 2015 21:03
  • C'est un banal réseau bureautique avec une vingtaine de postes et des switchs HP pro. Le serveur est en gigabit, les PC en 100mb. Pour HD Tune, je n'ai pas fait de test, mais des copies locales sur le volume en question du serveur ne posent aucun souci (>400Mo/s)
    • Modifié Romain49 mercredi 15 juillet 2015 06:20
    dimanche 12 juillet 2015 21:05