none
Perte de mails RRS feed

  • Question

  • Bonjour,

    Je ne suis pas sûr de poster dans la bonne section, mais voici mon problème :

    Je travaille dans un environnement sous Windows SBS 2003, et utilise Exchange comme relai SMTP, et n'utilise pas à l'heure actuelle le connecteur POP3. On fonctionne avec un prestataire extérieur pour la gestion des mails (webmail), et chaque utilisateur consulte ses mails en utilisant Outlook 2003 (comptes POP3 configurés).

    Le souci est que depuis quelque temps déjà, certains mails transmis "en interne" (qui sont en fait envoyés à l'extérieur puis nous reviennent) -principalement avec des pièces jointes- mettent beaucoup de temps à parvenir au destinataire, voire n'arrivent jamais. Cela se produit aussi avec certains mails qui nous sont envoyés de l'extérieur.

    Sur la console Exchange, j'ai consulté l'outil de suivi des messages, et il indique que les mails sont bien partis vers le serveur SMTP de notre FAI, et le suivi s'arrête (évidemment) à ce stade. Je n'arrive pas à trouver trace du retour des messages, donc je n'arrive pas à savoir d'où provient exactement le problème !

    Ca devient réellement handicapant de ne pas pouvoir situer à quel niveau se fait la rétention (voire la suppression) ; l'antispam est désactivé, et l'antivirus ne bloque que les messages dont les pièces jointes sont corrompues (vers, virus). Je ne sais plus trop où regarder, si cela provient de la configuration des clients Outlook, ou encore si le souci est externe à notre infrastructure, donc si quelqu'un a déjà rencontré le problème et l'aurait déjà résolu, ou aurait simplement une idée de l'origine du problème, je suis preneur !


    • Déplacé Tagore Bandlamudi jeudi 4 février 2010 05:59 Forums Consolidation (Origine :Exchange 2000/2003)
    jeudi 17 avril 2008 14:23

Toutes les réponses

  • bonjour,

     

    d'aprés ce que tu me dis, j'aurais tendance à dire que si en Webmail, sur le serveur de ton FAI, ils n'apparaissent jamais, le filtrage est donc fait par celui ci à la reception...peut etre un coup de fil au support (je sais je sais) pourra t'en dire plus.

    ceci dit, si un mail "leger" sans piece jointe passe sans probleme et que seuls ceux munis de pieces jointes sont bloques cela parait fort probable que ton FAI est une politique assez stricte sur les contenus tolérés ou la taille maximale des mails...seul lui pourra t'expliquer cela.

     

    si tout est bien parti de ton SBS et que rien n'arrive sur ton FAI...je ne vois que ça Smile

     

    Cordialement,

     

    Pierre.

     

    jeudi 17 avril 2008 14:34
  • Il me semble que les mails concernés par le problème ne parviennent pas au webmail (qui est géré par un autre prestataire que notre FAI), sachant qu'en plus les utilisateurs étant dans l'ensemble assez néophytes, ils n'utilisent qu'Outlook pour récupérer leurs mails. Donc il m'est difficile de les faire vérifier le webmail pour m'assurer que le problème ne se situe pas entre le webmail et notre infrastructure !

    (à l'instant ou je rédige ce mail un utilsateur vient de me prévenir qu'il attendait des mails depuis déjà un moment, et effectivement après vérification ils ne sont même pas présents sur le webmail)
    donc, au vu de cela, j'aurai tendance à dire que le problème se situe effectivement entre le SMTP du FAI et le webmail, donc peut-être un problème de routage ... (tous les mails ne sont pas bloqués, seuls certains sont concernés, avec ou sans pièce jointe, et il arrive qu'un mail en interne arrive près de 24h après son envoi ...)

    Cela dit, j'ai du mal à me familiariser avec le SBS du fait que je n'aime pas particulièrement cette version, et si ça ne tenait
    qu'à moi, on changerait de système de messagerie tout de suite ...


    Je te remercie pour la réponse et les infos, je vais plancher du côté du prestataire webmail et le cuisiner un peu sur sa politique de sécurité !
    jeudi 17 avril 2008 15:19