none
outil controle à distance RRS feed

  • Question

  • Bonjour,

    lors de l'utilisation de loutil de controle à distance j'arrive pas à acceder au poste de client enfait le client reçoi un msg d'autorisation il accepte mais au niveau de ma console je peux rien faire tout est désactiver je ne peux rien parametrer

    j'ai essayer avec plusieur client et c le meme probleme

    merci de vien vouloir m'aider

     

    saluattion


    ASMAE E. ING DEV
    jeudi 15 juillet 2010 09:19

Réponses

  • Bonjour,

    Je n'arrive pas à ouvrir ton lien, est ce que tu l'as supprimer ??? Sinon peux tu me re-partager l'imprime écran !!!

    Entre temps, sous HKLM\Software\Microsoft\SMS\Client\Client Components\Remote Control , vérifier que la clé de registre "Access Level" est égale à 2

    A suivre ...

    • Marqué comme réponse asmae22 mardi 10 août 2010 14:55
    mardi 10 août 2010 13:15
    Modérateur

Toutes les réponses

  • Salut,

    Merci de vérifier le "Level of access allowed" sous Site Settings/Client Agents/Remote Tools Client Agent/General


    Microsoft MVP - SCCM
    jeudi 15 juillet 2010 16:47
    Modérateur
  • SAlut,

    l'option choisi et controle intégrale


    ASMAE E. ING DEV
    vendredi 16 juillet 2010 09:20
  • je peux rien faire tout est désactiver je ne peux rien parametrer


    Peux tu me fournir plus de détailles, qu'est ce qui est désactivé et tu veux paramétrer quoi ???
    Microsoft MVP - SCCM
    vendredi 16 juillet 2010 16:03
    Modérateur
  • normalement los de l'utilisation de cette fonctionnalité je dois pouvoir accéder à la machine de l'utilisateurs accéder à son bureau régler s'il ya un problem?

    alors que c'est pas le cas il m'affiche seulement l'imprime de sa machine sans me donner l'accé à rien

    je ne peux rien faire c'est comme il m'affiche qu'"un imprime écran de ça machine"


    ASMAE E. ING DEV
    vendredi 16 juillet 2010 16:27
  • lors
    ASMAE E. ING DEV
    vendredi 16 juillet 2010 16:27
  • Peux tu vérifier RemoteControl.log sur la machine ??


    Microsoft MVP - SCCM
    vendredi 16 juillet 2010 17:23
    Modérateur
  • Bonjour,

    j'arrive pas à trouver RemoteControl.log dans mn serveur SCCM


    ASMAE E. ING DEV
    lundi 19 juillet 2010 13:19
  • Tu trouvera ce fichier log sur le pc et nom pas sur le serveur de site, vérifier sous %Windir%\System32\CCM\Logs ou bien %Windir%\SysWOW64\CCM\Logs si Windows est x64

    Microsoft MVP - SCCM
    lundi 19 juillet 2010 15:29
    Modérateur
  • http://www.4shared.com/document/Gx2ogARC/RemoteControl_SCCM.html

    ci-dessus le fichier log

     

    MErci


    ASMAE E. ING DEV
    mardi 20 juillet 2010 10:51
  • Quel système d'exploitation est installé sur les machines et quel est le service pack actuel de ton ConfigMgr ???


    Microsoft MVP - SCCM
    mercredi 21 juillet 2010 15:18
    Modérateur
  • windows XP et pr SCCM j'utilise SCCM SP2
    ASMAE E. ING DEV
    jeudi 22 juillet 2010 07:03
  • j'ai essayé d'utiliser comme machine client une machine executant win server 2008 et il s'est bien marché .mais avec la machine executant xp ça marche pas.

    merci


    ASMAE E. ING DEV
    jeudi 22 juillet 2010 08:58
  • J'arrive pas à trouver l'origine du problème vu que normallement le remote tool devrait fonctionner correctement même avec Windows XP !!! Est ce que le remote tool n'a jamais fonctionné avec WXP ou bien ca était ??? Et si tu désinstalle et tu réinstalle le client de nouveau sur une machine qu'est ce qui se passe ?? As tu mis à jour le driver de la carte graphique ces derniers temps ??
    Microsoft MVP - SCCM
    jeudi 22 juillet 2010 17:59
    Modérateur
  • Asmae22, quoi de neuf ???
    mercredi 4 août 2010 21:47
    Modérateur
  • bonjour,

    tjr j'ai le meme problème j'ai essayé de réinstaller les client mais le prob persiste :)

    cordialement


    ASMAE E. ING DEV
    jeudi 5 août 2010 07:46
  • Bonjour,

    Avez vous vérifié la version du pilote graphique sur la machine cliente ??? Pouvez vous me fournir un imprime écran sur le contenu des clès de registre sous  HKLM\Software\Microsoft\SMS\Client\Client Components\Remote Control d'une machine qui pose problème ... 

    dimanche 8 août 2010 17:39
    Modérateur
  • Bonjour,

    la version du pilote graphique est 11.6.0.9

    tu trouvera dans ce lien l'imprime écran sur le contenu des clès de registre (HKLM\Software\Microsoft\SMS\Client\Client Components\Remote Control) de la mchine posant le problème

     

    Merci


    ASMAE E. ING DEV
    lundi 9 août 2010 11:35
  • la version du pilote graphique est 11.6.0.9

    tu trouvera dans ce lien l'mprime écran sur le contenu des clès de registre( HKLM\Software\Microsoft\SMS\Client\Client Components\Remote Control) de la machine posant le problème:http://www.4shared.com/photo/daw-XslN/HKLM_asmae.html

     

    Merci


    ASMAE E. ING DEV
    lundi 9 août 2010 11:36
  • Bonjour,

    Je n'arrive pas à ouvrir ton lien, est ce que tu l'as supprimer ??? Sinon peux tu me re-partager l'imprime écran !!!

    Entre temps, sous HKLM\Software\Microsoft\SMS\Client\Client Components\Remote Control , vérifier que la clé de registre "Access Level" est égale à 2

    A suivre ...

    • Marqué comme réponse asmae22 mardi 10 août 2010 14:55
    mardi 10 août 2010 13:15
    Modérateur
  • Bonjour

    C'est Ok merci bcp "access level" était égale à 1 j l'ai mis à 2 et ça marche

    Merci Bechir infiniment pour ton aide et ton support

    meilleurs salutation


    ASMAE E. ING DEV
    mardi 10 août 2010 14:55
  • Je suis content pour toi.
    mardi 10 août 2010 15:19
    Modérateur
  • :) merci
    ASMAE E. ING DEV
    mardi 10 août 2010 16:29