none
probleme connecteur RRS feed

  • Question

  • Bonjour,

    Je suis un projet de migration exchange 2003 vers le 2010. seulement je rencontre quelques souci.

    Nous avons mis en place un PRA. Quand on coupe le site principal, le PRA n'arrive pas a envoyer et recevoir des mails en interne et externe.

    le seul  envoi qui se fait c'est entre utilisateur déjà migré.

    j'ai remarquer que le serveur utilise le connecteur de exchange 2003 pour envoyer les mails sauf que ca ne marche pas.

    Merci pour votre aide

    mercredi 26 décembre 2012 11:39

Réponses

  • Bonjour,

    Exchange 2003 connecté à Exchange 2010 fonctionne avec des connecteurs de groupe de routage.

    L'envoi vers Internet fonctionne avec des connecteurs SMTP sur 2003 et des connecteurs d'envois sous 2010.

    En mode PRA, il est important que les serveurs Exchange 2003 (de PRA) aient,

    soit un connecteur de groupe de routage (DIRECT) vers Exchange 2010

    soit un connecteur SMTP spécifique d'envois vers Internet

    De même, les serveurs Exchange 2010 (de PRA) doivent avoir leur propre connecteur d'envois vers Internet, ou un connecteur de groupe de routage (DIRECT) accédant à un serveur Exchange 2003 qui a le connecteur SMTP qui va bien.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSA Windows Server 2012 (73 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca jeudi 27 décembre 2012 15:06
    mercredi 26 décembre 2012 12:33
    Modérateur

Toutes les réponses

  • Bonjour,

    Exchange 2003 connecté à Exchange 2010 fonctionne avec des connecteurs de groupe de routage.

    L'envoi vers Internet fonctionne avec des connecteurs SMTP sur 2003 et des connecteurs d'envois sous 2010.

    En mode PRA, il est important que les serveurs Exchange 2003 (de PRA) aient,

    soit un connecteur de groupe de routage (DIRECT) vers Exchange 2010

    soit un connecteur SMTP spécifique d'envois vers Internet

    De même, les serveurs Exchange 2010 (de PRA) doivent avoir leur propre connecteur d'envois vers Internet, ou un connecteur de groupe de routage (DIRECT) accédant à un serveur Exchange 2003 qui a le connecteur SMTP qui va bien.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSA Windows Server 2012 (73 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca jeudi 27 décembre 2012 15:06
    mercredi 26 décembre 2012 12:33
    Modérateur
  • Merci thierry pour ta réponse, je t'explique un peu ce qui se passe.

    1- mon architecture est composée de :

    SITE 1

    - 3 serveurs exchange 2003(2 mailbox Echange1 et 2 en cluster  et un owa en frontal) ====> ces serveurs seront de commissionnés après la migration

    - 3 serveurs exchange 2010 (1 mailbox MBX1, 1 cas/hub CAS1 et 1 serveur de publication PUB1)

    - 1 serveur smtpA

    j'ai au total 6 connecteurs sur mon exchange 2003( 3 dans mon groupe d'administration et 3 dans Exchange Administrative Group (FYD..............)

    dans mon groupe d'administration

    1connecteur smtp internet qui transfert les mails ver l'hotes actif:serveur smtpA

    1connecteur de groupe de routage exchange 1 vers cas 1

    1connecteur de groupe de routage exchange 1 vers cas 2

    3 dans Exchange Administrative Group (FYD..............

    1connecteur d'envoi internet2010 qui transfert les mails ver l'hotes actif:serveur smtpB

    1connecteur de groupe de routage exchange 1 vers cas 1

    1connecteur de groupe de routage exchange 1 vers cas 2

    dans exchange 2010

    *config de l'organisation-transport hub-connecteur d'envoi,  j'ai mes 2 connecteur d'envoi (internet et internet2010)

        internet ==>2003  internet2010 ==>2010

    *config du serveur-transport hub,  j'ai mes 2 CAS avec chacun 2 connecteur de reception

    SITE 2 (PRA)

    3 serveurs exchange 2010 (1 mailbox MBX2, 1 cas/hub CAS2 et 1 serveur de publication PUB2)

    le MBX1 et MBX2 sont sur un DAG , le CAS1 et CAS2 sur la NLB

    1 serveurs smtpB

    MON PROBLEME

    1- lorsque j'arrete le CAS1,MBX1,PUB1, j'arrive à communiquer avec les utilisateurs déja migré sous 2010 mais Je ne peux pas envoyer, ni recevoir les mails d'un utilisateurs sous 2003 ni d'un utilisateurs externes (yahoo etc....).

    et je pense que mes serveurs utilisent le connecteur internet d'exchange 2003. mais pourquoi les utilisateurs sous 2003 ne recoivent pas de mails des users 2010?

    2- lorsque j'arrete le CAS2,MBX2,PUB2, j'arrive à communiquer avec tous le monde


    0

    jeudi 27 décembre 2012 15:26
  • Bonjour et meilleurs vœux de bonne année 2013.

    Quelqu'un pourra t-il me venir en aide par rapport à mon problème?

    Je viens de refaire les tests et j'ai remarquer que:

    1- Pour permettre la disponibilité des services: l'un des 2 serveurs doit être allumé: CAS1 ou MBX1, dès que j’arrête les deux serveurs, plus de disponibilité.

    alors que le but est de permettre  la disponibilité de services sur l'un des 2 sites en arrêtant les serveurs de l'autre site.

    Merci pour votre aide.


    0

    jeudi 3 janvier 2013 15:57