none
EXCH2013 : Clients Outlook (toutes versions) demande mot de passe RRS feed

  • Question

  • bonjour,

    depuis une migration exchange 2007 -> Exchange 2013, certains clients outlook demandent un mot de passe (bizarrement pas tous), de façon aléatoire (par exemple le lundi et pas le mardi ...), 

    que ce soit outlook 2007 SP3

    outlook 2010

    outlook 2013 (moins fréquent)

    pour cause, dans la configuration du compte exchange, sur les pc, le parametre passe en anonyme (oui tout seul ...)

    je le passe donc manuellement en négociation , je ferme outlook, et ça remarche ... jusqu'au lendemain ou 2 jours apres ...

    mercredi 17 février 2016 08:07

Réponses

Toutes les réponses

  • Bonjour

    As-tu une configuration GPO spécifique aux Outlook ?

    Florent

    mercredi 17 février 2016 08:35
  • bonjour, merci de ta réponse.

    non, pas de GPO...

    et c'est aléatoire et c'est pas chez tout le monde.

    ce matin 30 pc se sont allumés, 10 ont eu le souci ...hier c'était 20 ...

    mercredi 17 février 2016 08:36
  • sinon peut-on faire une gpo qui modifie cela en négociation au lieu de anonyme ?

    ça peut etre une solution... si oui il faut me dire où exactement ...

    mercredi 17 février 2016 08:39
  • Salut

    Oui tu as anticipé ma remarque.
    Je me disais que c'est un moyen de "corriger" le problème, même si on ne trouvait pas la source.

    Je regarde ce qu'il faut mais je crois qu'il faut "ajouter" le template GPO Office à ton/tes contrôleur(s) de domaine.

    Florent

    mercredi 17 février 2016 09:10
  • Il faut aussi regarder les paramètres des VDir et d'Outlook Anywhere.

    Outlook se configure avec les informations retournés par le service Autodiscover, calculé par les serveurs Exchange.

    Si les méthodes d'authentification ont été modifiée, l'AutoD retourne les mauvaises informations de connexion.


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    jeudi 18 février 2016 15:38
    Modérateur
  • bonjour, merci de votre réponse.

    les parametres internal et external de get-outlookanywhere sont en NTLM et en SSL True.

    faut-il les modifier ?

    Cordialement.

    jeudi 18 février 2016 15:40
  • Hello

    Moi je le ferai, cela ne cassera rien :)

    Florent

    jeudi 18 février 2016 16:07
  • ok, mais je mets quoi comme nouvelles valeurs ?
    jeudi 18 février 2016 16:11
  • une fois outlook ouvert, vous pouvez faire un Ctrl - Click droit sur l'icone en bas a droite pour avoir les informations de découvertes automatiques (Tester la découverte automatique).

    Vous pouvez deja vérifier que le serveur vous retourne les bonnes informations de connexion


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    jeudi 18 février 2016 16:25
    Modérateur
  • bonsoir,

    avec les valeurs NTLM en internal et external, SSL true également, le souci semble être résolu.

    • Marqué comme réponse R--S dimanche 21 février 2016 18:32
    dimanche 21 février 2016 18:32