none
Toujours message “Update UseDatabaseQuotaDefaults to false” RRS feed

  • Discussion générale

  • Bonjour ,

    Je viens de mettre en place un exchange (mois dernier)

     J'ai appliqué la mise a jour CU 7 et j'ai toujour le message “Update UseDatabaseQuotaDefaults to false” quand je modifie le quota des bases de mes utilisateurs.

    PowerShell ou Graphique même résultat.

    Si je coche utilisé quota de la base cela ne fonctionne pas je suis obligé de forcé en powershell une valeur pour tt les utilisateurs.

    Quand j'ajoute un nouvelle utlisateur et que je laisse la valeur par defaut de la base de donnée et que j’interroge en powershell la valeur est unilimited.

    Des idées ?

    Merci de votre aide

    dimanche 3 décembre 2017 08:43

Toutes les réponses

  • Même problème que ici sauf que j'ai appliqué la CU7

    https://social.technet.microsoft.com/Forums/office/fr-FR/2d029020-88ba-4175-b2ad-fdb63304a7f5/avertissement-veuillez-mettre-jour-usedatabasequotadefaults-sur-false-pour-appliquer-les?forum=1109

    Merci a tous

    dimanche 3 décembre 2017 08:46
  • Bonjour TES_Cédric,

    Avez-vous redémarré l'ordinateur après la mise à jour effectuée ?
    J'espère que l'information contenue dans l'article suivant sera utile :
    https://blogs.technet.microsoft.com/exchange/2017/09/19/released-september-2017-quarterly-exchange-updates/

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 4 décembre 2017 12:01
  • Bonjour

    Merci pour votre retour .

    Oui le serveur a été redémarre plusieurs fois depuis.

    JE viens de lire la note sur la mise a jour tout me semble correct .

    Si j'interroge la version d'Exchange je suis bien en :AdminDisplayVersion : 15.1 Buid 1261.35 mais sur Exchange Version je suis en 0.1 (8.0.535.0)

    Bizarre non ?

    Merci

    mardi 5 décembre 2017 10:44
  • Bonsoir ,

    Toujours pas d'idée ?

    J'ai ré appliqué la CU 7 mais j'ai toujours le même souci.

    Cordialement

    mercredi 6 décembre 2017 21:30
  • Bonjour TES_Cédric,

    En ce qui concerne la question des versions Exchange, l'information dans le thread suivant donne une explication ainsi qu'une solution :
    https://social.technet.microsoft.com/Forums/en-US/71ab2b6f-cce8-4c30-b05b-ec8a4b094617/exchange-2010-version-incorrect?forum=exchangesvrdeploylegacy
    Par contre, je n'ai toujours pas trouvé une explication pourquoi l'implementation de CU7 cause le souci d'Update UseDatabaseQuotaDefaults to false, au lieu de le résoudre..
    Je continue mes recherches.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 11 décembre 2017 12:14
  • Bonjour ,

    Merci pour votre retour.

    Je viens de créer un LAB :

    Une VM  AD 2016.

    Une VM EXCHANGE 2016 .

    J'ai installer Exchange 2016 avec la CU 7 directement.

    Même message .

    Cordialement

    lundi 11 décembre 2017 15:25
  • Bonjour ,

    Je viens de lire votre post concernant la version.

    Ce n'est pas ca mon problème.

    Ceci dis je ne pense pas que cela soit un problème car dans mon lab de test j'ai le même résultat.

    Commande :Get-exchangeserver |fl

    résultat :

    AdminDisplayVersion: Version 15.1 (Build 1261.35)

    ExchangeVersion:0.1(8.0.535.0)

    C'est cette fameuse version qui me semblait bizarre mais cela doit être normal

    MERCI de ton internet Teodora

    lundi 11 décembre 2017 15:30
  • Bonjour ,

    Toujours pas de piste ?

    Cordialement

    mercredi 20 décembre 2017 07:42
  • Bonjour.

    Version CU7 chez moi également.

    Si j'utilise l'interface graphique pour passer en quota personnalisé, ça fonctionne. Si je repasse l'utilisateur en quota par défaut, il me met le message d'erreur concernant les quotas, mais quand je retourne voir, l'action a été réalisée.

    Si je vérifie la version d'exchange, j'ai les mêmes résultats que toi.

    Si je regarde la BAL en PowerShell, la propriété UseDatabaseQuotaDefaults est bien sur TRUE.

    Pourtant, la CU7 était sensée corriger ce problème de message.

    mercredi 20 décembre 2017 12:59
  • Bonjour Vincent ,

    Je viens de télécharger la CU 8 je la passe cette semaine.

    Je laisse le serveur passer de bonnes fêtes LOL et après je m'occupe de lui.

    J’espère que la CU 8 va corriger le Pb même si la CU 7 était censé le faire.

    Je poste des la MAJ effectuée

    Cdt

    dimanche 24 décembre 2017 08:29
  • Bonjour a tous,

    Bon bah CU 8 installée avec succès mais le message persiste.

    !!!!!!!!!!!!!

    Voila.

    Si quelqu'un a des idées.

    mardi 26 décembre 2017 08:52