none
Connexion Outlook 2016 avec Exchange 2013 RRS feed

  • Discussion générale

  • Bonjour, 

    On utilise Exchange 2013 comme serveur de messagerie mais uniquement en interne, 

    donc les adresses prennent le format username@domaine.lan

    Après l'acquisition de office 2016, je n'arrive pas à connecter les postes clients sur le serveur via outlook 2016. 

    j'utilise la configuration standard (Nom, Adresse de messagerie, et mot de passe) après suivant, 

    je reçois un message disant: 

    Aucune connexion chiffrée à votre serveur de messagerie n'est disponible. 

    malgré que je peux me connecter via le navigateur en OWA et avant j'utilisais Outlook 2007 sans problème. 

    Avez vous des idées ? 

    Merci.


    Cordialement,

    mardi 20 décembre 2016 10:43

Toutes les réponses

  • Pouvez vous lancer votre Outlook sans configuration de compte et faire clic droit sur l'icone Outlook puis faire "tester la configuration automatique de la messagerie...". Ensuite renseignez les ID et envoyez le résultat que vous obtenez dans l'onglet "journal". Ca peut nous donner quelques pistes pour commencer :)


    • Modifié Wiiika mardi 20 décembre 2016 16:44 tutoiement
    mardi 20 décembre 2016 13:55
  • Re,

    Le test est: 


    Cordialement,

    mardi 20 décembre 2016 15:35
  • Merci, l'autodiscover fonctionnes t-il avec d'autres versions d'Outlook ?

    Si ce n'est pas le cas il faudrait regarder la configuration de l'autodiscover du côté de votre serveur.

    Je vous invite à consulter ce lien qui vous explique comment le configurer/vérifier :

    http://www.mustbegeek.com/configure-external-and-internal-url-in-exchange-2013/

    Faites moi un retour :)

    mardi 20 décembre 2016 16:53
  • OK je vais vérifier l'autodiscover au niveau du serveur. 

    Pour se connecter à Exchange  est ce que la seule solution est la découverte auto via Outlook 2016 ou je peux le configurer manuellement en passant par: 

    Configuration manuelle ou types de serveurs supplémentaires. 

    et aussi si je me connecte d'une machine hors domaine, cela va poser un problème lors de la connexion à Exchange ou pas ? 


    Cordialement,


    mercredi 21 décembre 2016 07:22
  • Il ne me semble pas que tu puises passer par une configuration manuelle avec la version Outlook 2016 (à confirmer)

    Pour la configuration en dehors de ton réseau, OutlookAnywhere doit être activé sur ton Exchange. Et également avoir un enregistrement (SRV) pour le service "autodiscover" sur ton nom de domaine public.

    Ce lien pourra vous aider dans ces étapes :

    http://www.sylvaincoudeville.fr/2015/04/les-bases-dune-bonne-configuration-exchange-partie-4/

    Pour info, certains hébergeur de NDD ont des enregistrements de base de type CNAME avec les valeurs "imap, pop3, mail" qui redirige vers leurs services de messagerie, je te conseil de les supprimer, Outlook risque de les interroger et de perdre du temps dans sa configuration automatique)

    Belle journée,

    mercredi 21 décembre 2016 08:22
  • Bonjour,

    la configuration idéale suppose que l'Autodiscover et l'accès OutlookAnywhere (RPC/HTTPS) soient configurés.

    Si la configuration automatique n'est pas possible, une configuration manuelle telle que celle décrite ici devrait fonctionner :

    https://assistance.1and1.fr/mail-c65618/boite-microsoft-exchange-2013-by-1and1-c69395/logiciels-de-messagerie-c85164/configurer-manuellement-une-boite-microsoft-exchange-2013-by-1and1-sur-outlook--201320102007-via-outlook-configurator-a792791.html

    => L'important est de bien indiquer le nom du serveur Exchange, et d'aller configurer l'accès par Proxy (spécifier l'URL). Le certificat installé sur Exchange doit être valide et correspondre à l'URL utilisée.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mercredi 21 décembre 2016 08:47
    Modérateur
  • Bonjour,

    la configuration idéale suppose que l'Autodiscover et l'accès OutlookAnywhere (RPC/HTTPS) soient configurés.

    Si la configuration automatique n'est pas possible, une configuration manuelle telle que celle décrite ici devrait fonctionner :

    https://assistance.1and1.fr/mail-c65618/boite-microsoft-exchange-2013-by-1and1-c69395/logiciels-de-messagerie-c85164/configurer-manuellement-une-boite-microsoft-exchange-2013-by-1and1-sur-outlook--201320102007-via-outlook-configurator-a792791.html

    => L'important est de bien indiquer le nom du serveur Exchange, et d'aller configurer l'accès par Proxy (spécifier l'URL). Le certificat installé sur Exchange doit être valide et correspondre à l'URL utilisée.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    Si je ne me trompe pas, il me semble que sur Outlook 2016 on ne peut pas spécifier le serveur Proxy, confusion de ma part ?
    mercredi 21 décembre 2016 08:55
  • Effectivement,

    Outlook 2016 sait récupérer une configuration existante, mais pas la créer!

    Cet article explique comment accélérer la configuration :

    https://kb.intermedia.net/Article/20784


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info


    mercredi 21 décembre 2016 11:55
    Modérateur

  • Si la configuration automatique n'est pas possible, une configuration manuelle telle que celle décrite ici devrait fonctionner :

    Apparemment, dans Outlook 2016, il n y a pas l'option pour la configuration avec EXCHANGE comme indiqué sur l'image: 


    Il y a uniquement 2,3, et 4 (Autre). 

    Merci. 


    Cordialement,


    jeudi 22 décembre 2016 08:06

  • Si la configuration automatique n'est pas possible, une configuration manuelle telle que celle décrite ici devrait fonctionner :

    Apparemment, dans Outlook 2016, il n y a pas l'option pour la configuration avec EXCHANGE comme indiqué sur l'image: 


    Il y a uniquement 2,3, et 4 (Autre). 

    Merci. 


    Cordialement,


    Avez vous regardez mes liens concernant la configuration autodiscover ?

    Si oui et correctement effectué, vous avez juste à renseigner votre adresse email + MDP dans l'étape précédente :)

    jeudi 22 décembre 2016 15:42
  • bonsoir

    Depuis un navigateur, pouvez-vous aller sur la page https://autodiscover.<domaine smtp>/autodiscover/autodiscover.xml

    Est-ce qu'une page s'affiche? sans erreur de certificat?

    jeudi 22 décembre 2016 18:56
  • Bonjour Straightforward7,

    Le thread est-il toujours d'actualité ?
    Je vous remercie par avance de votre retour.
    Bonnes fêtes

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 28 décembre 2016 16:42