none
LAPS Utilisation RRS feed

  • Question

  • Bonjour,

    je me pose une question concernant l'utilisation de LAPS.

    Personnes n'est Admin de son poste dans mon parc. J'ai donc mis LAPS avec de ne pas avoir a utiliser de compte admin de domaine lors de demande d'élévation de privilège ou bien de compte local unique sur tous les postes.

    Exemple, une utilisateur à besoin d'installer un soft, je me fournis donc le mot de passe et le compte via Skype ou mail.

    Comment fait-il pour utiliser ce mot de passe sachant qu'on ne peux pas le copier/coller dans le champs et que l'on perd tout la vue sur les fenêtres ?

    L'utilisateur doit ecrire le mot de passe sur un post it et le taper à la main ? Sachant qu'il peut faire des erreurs ?

    Comment utiliser LAPS ?

    Izhocell

    jeudi 23 mai 2019 10:43

Réponses

  • Bonjour,

    Réponse un peu tardive...

    Vous pouvez récupérer le PWD du compte via les outils LAPS (UI, PS...).

    Vous le communiquez à l'utilisateur par mail par ex.

    Ensuite l'utilisateur doit effectuer un runas pour lancer l'installation avec le compte administrateur local (SID-xxxx-500). Pour réaliser un runas, il y a deux possibilités :

    - En ligne de commande : runas.exe ....

    - En graphique : touche shift plus clic droit sur l'exe; "exécuter en tant qu'autre utilisateur"

    Puis saisir les informations d'authentifications (.\lecompte):

    Renseigner ".\" avant le compte spécifie l’utilisation d'un compte local.

    J'espère avoir réussi à vous aider.

    Par contre, le copier/coller fonctionne dans ce cas ci.

    Avez-vous d'autre souci avec LAPS ?

    Je pense que l'eBook suivant pourrait vous aider pour le déploiement de LAPS :

    https://becomeitexpert.com/produit/microsoft-laps-deploiement-et-configuration-en-entreprise/

    Cordialement


    Benoit

    • Marqué comme réponse Izho_cell lundi 3 juin 2019 11:41
    lundi 3 juin 2019 08:18

Toutes les réponses

  • Bonjour, lorsque l'utilisateur lance l'installation il utilise l'option "Executer  en tant que"?

    Normalement une fenêtre d'authentification doit s'ouvrir et vous pouvez faire un copier/coller.

    Ne jamais copier un mot de passe sur un postit ou dans un mail.

    Cordialement.

    jeudi 23 mai 2019 14:16
  • Bonjour,

    Réponse un peu tardive...

    Vous pouvez récupérer le PWD du compte via les outils LAPS (UI, PS...).

    Vous le communiquez à l'utilisateur par mail par ex.

    Ensuite l'utilisateur doit effectuer un runas pour lancer l'installation avec le compte administrateur local (SID-xxxx-500). Pour réaliser un runas, il y a deux possibilités :

    - En ligne de commande : runas.exe ....

    - En graphique : touche shift plus clic droit sur l'exe; "exécuter en tant qu'autre utilisateur"

    Puis saisir les informations d'authentifications (.\lecompte):

    Renseigner ".\" avant le compte spécifie l’utilisation d'un compte local.

    J'espère avoir réussi à vous aider.

    Par contre, le copier/coller fonctionne dans ce cas ci.

    Avez-vous d'autre souci avec LAPS ?

    Je pense que l'eBook suivant pourrait vous aider pour le déploiement de LAPS :

    https://becomeitexpert.com/produit/microsoft-laps-deploiement-et-configuration-en-entreprise/

    Cordialement


    Benoit

    • Marqué comme réponse Izho_cell lundi 3 juin 2019 11:41
    lundi 3 juin 2019 08:18
  • Bonjour Benoit,

    Merci de votre réponse complète.

    Comment faire dans le cas où une élévation de privilège est demandée lors de l'ajout d'une règle de pare-feu par un programme ou quand on ouvre le gestionnaire des tâches ?

    Mise à part c'est problème d'utilisation, LAPS fonctionne plutot bien.

    J'ai fait l'acquisition de cette ebook, m'a aidé durant le déploiement.

    Izhocell

    lundi 3 juin 2019 10:27
  • Re,

    Pour le firewall, si vous rentrez les même informations d'authentification (.\administrateur) cela ne fonctionne pas ?

    Pouvez-vous aussi vérifier si les FW ne sont pas gérés par GPO, car si cela est le cas, vous serez bloqué lors des modifications par les programmes.

    Le gestionnaire de tâches ne demande pas d'élévation de privilèges à part pour avoir la main sur les processus des autres utilisateurs. Vérifiez peut-être la configuration de l'UAC. A des fins de tests, essayez de la désactiver ponctuellement.

    Cordialement


    Benoit

    lundi 3 juin 2019 11:20
  • Si ca fonctionne, cependant ça ouvre la fenêtre d'élévation de privilège et floute tout ce qui est autour. L'utilisateur ne peux donc pas Copier/Coller ou bien recopier les identifiants.

    Mais oui je pense que ce doit être un problème d'UAC.

    Merci.

    Izhocell

    lundi 3 juin 2019 11:41