none
[RDS 2012R2] Lenteur d'affichage des imprimantes RRS feed

  • Question

  • Bonjour à tous,

    Nous sommes en train de migrer notre ferme RDS 2008R2 vers du 2012R2, les imprimantes remontes sur les sessions utilisateurs via un script powershell, mais mettent au moins 5 - 10min à apparaitre dans le panneau de configuration et même chose à disparaitre lorsque je les supprimes.

    Chose étrange elles apparaissent bien dans word ...

    D’où vient ces lenteurs d'affichage ? Si quelqu'un à une piste je suis preneur.

    Merci !

    jeudi 11 février 2016 14:29

Réponses

  • Bonjour,

    Comment sont déployée vos imprimantes ( Direct ? Print Server ? )
    Les drivers d'impressions sont correctement installés en mode administrateur ?

    Est-ce que monter manuellement l'imprimante sans passer par le script powershell provoque aussi ces soucis ? Après avoir redémarré le spooleur d'impression aussi ?

    Je vous invite déjà à vérifier les mise à jour de Windows 2012R2 et de vérifier si l'un des hotfix appliquable ici :

    https://support.microsoft.com/en-us/kb/2933664 dans la partie Device Redirection & Printing

    • Proposé comme réponse Emile Supiot mardi 16 février 2016 11:49
    • Marqué comme réponse Emile Supiot lundi 22 février 2016 07:54
    jeudi 11 février 2016 14:37

Toutes les réponses

  • Bonjour,

    Comment sont déployée vos imprimantes ( Direct ? Print Server ? )
    Les drivers d'impressions sont correctement installés en mode administrateur ?

    Est-ce que monter manuellement l'imprimante sans passer par le script powershell provoque aussi ces soucis ? Après avoir redémarré le spooleur d'impression aussi ?

    Je vous invite déjà à vérifier les mise à jour de Windows 2012R2 et de vérifier si l'un des hotfix appliquable ici :

    https://support.microsoft.com/en-us/kb/2933664 dans la partie Device Redirection & Printing

    • Proposé comme réponse Emile Supiot mardi 16 février 2016 11:49
    • Marqué comme réponse Emile Supiot lundi 22 février 2016 07:54
    jeudi 11 février 2016 14:37
  • Bonjour,

    Merci pour votre réponse.

    Les imprimantes sont déployées via un serveur d'impression sous 2012R2, les drivers sont bien installés en administrateur, l'installation en manuel donne le même résultat et le redémarrage du spooleur ne donne rien.

    Je vais regarder du coté des Hotfix

    Merci


    vendredi 12 février 2016 07:31
  • Hello

    Pourrais-tu envisager de ne pas mapper les imprimantes par script mais par GPO ?

    Ton domaine sait très bien gérer le mapping d'imprimantes nativement, sans passer par un script.
    Ce sera toujours beaucoup plus rapide que de passer par script.

    Tu peux déjà te faire la main avec une ou deux imprimantes de test.

    Florent

    PS: Un lien qui peut t'aider Imprimantes via GPO



    • Modifié Florent Duret mardi 16 février 2016 12:24 Ajout d'un lien
    mardi 16 février 2016 11:22
  • Bonjour Florent,

    En faite j'utilise déjà le déploiement des imprimantes par gpo mais je trouve que les ouvertures de sessions sont longues presque 20sec.. bloqué sur Group Policy Printers, ça met le même temps chez toi ?

    Je pensai gagner du temps avec un script powershell.

    Simon.

    lundi 22 février 2016 15:04