locked
Fax Server 2008 and xp client RRS feed

  • Question

  • Hello,

    I've installed the Fax server role on our 2008 x64 bit server and it works fine on the server. Now I'm trying to use the shared fax on a xp client but that doesn't work.

    I can install the fax and when I open the console, it says that it is connected but when I try to print a document to the fax there is no popup to give the faxnumber !

    Does anyone has an idea ?

    Thanks,

    Mark
    jeudi 30 avril 2009 13:46

Réponses

Toutes les réponses

  • Hi,

     

    Thanks for the post.

     

    In general, this issue will occur if one of the following factors is true:

     

    1.    The fax components are corrupt.

    2.    The fax settings are incorrect.

    3.    A third party program conflicts with the fax program.

     

    Before we go any further, I would like to confirm the following questions:

     

    1.    Does this issue occur on all client machines?

    2.    If not, does this issue occur on only Windows XP-based machine?

    3.    Have you ever tried to install any third party fax program on problematic machine?

     

    To troubleshoot this issue, let’s first try to reinstall the fax components.

     

    1.    Open Control Panel, and click Add or Remove Programs.

    2.    Click Add/Remove Windows Components. Uncheck the Fax Services check box, and then click Next. The Windows Component Wizard takes care of the rest.

     

    After restarting the computer, please try to check the Fax Services check box in Add/Remove Windows Components to reinstall the fax components.

     

    Now check if the fax can be sent now?

     

    If this problem continues, please collect the Setup&Performance version of MPSReport on this problematic machine.

     

    a. Download the MPS Report Tool from the following link:

    http://download.microsoft.com/download/b/b/1/bb139fcb-4aac-4fe5-a579-30b0bd915706/MPSRPT_SETUPPerf.EXE

     

    b. After the download is complete, double-click this " MPSRPT_SETUPPerf.EXE" file. Then a CAB file will be generated called %COMPUTERNAME%_MPSReports.CAB. For example, if your computer name is "MyComputer", this CAB file will be named "MyComputer_MPSReports.CAB".

     

    c. Open My Computer, browse to the "%systemroot%\MPSReports\Setup\Logs\CAB" folder. You can find the CAB file above and please send it to me.

     

    Use Windows Live SkyDrive (http://www.skydrive.live.com/) to upload the file and then give me the download address.

     

    Hope this helps.

    lundi 4 mai 2009 09:31
  • Hi,

    Thanks for the reply !

    About your questions :

    1. this issue occur on all client machines. Also on the virual machine where I am testing with.
    3 I did not try to install third party fax program

    I removed the fax services, restarted the computer and reïnstalled the services, no result ! When I take a look in the faxconsole the status is : ready

    You can find the MPS repport on the following link : http://cid-2eb58dddebfb5966.skydrive.live.com/browse.aspx/.Public

    Best regards,

    Mark
    lundi 4 mai 2009 11:33
  • Thanks for the update.

     

    From your reply, I understand that this issue occurs on all client machines and there is no third party fax program.

     

    After checking the Event Log, I find that the following warning message.

     

    The description for Event ID 32068 from source Microsoft Fax cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

     

    Now please refer to the following article to troubleshoot this issue.

    http://technet.microsoft.com/en-us/library/cc736113.aspx

     

    Hope this helps.

    jeudi 7 mai 2009 02:40
  • Hi,

    I've followd the article to create a new rule but without any luck.

    When I install a local fax on the machine and try to print to it, it gives the popup to fill in the faxnumber.

    Any other ideas ?

    Mark
    jeudi 7 mai 2009 08:30
  • Hello,

    Does anyone has a sollution ?

    Still no luck for me !

    Mark
    lundi 22 juin 2009 09:55
  • Hello,

    I have the same problem when fax service is installed on Windows 2008 x64 SP2 and same problem with Windows SBS 2008 (x64).

    when the client is windows xp, no popup for sending fax.

    when the client is a Windows 2003 terminalserveur session, it works.

    with windows xp, when I double click on the fax share on the server, there is an error with x86 fax driver.

    no problem with windows 2003 TSE

    may be someone can test http://social.technet.microsoft.com/Forums/fr-FR/winserverprint/thread/f2a37a80-72b6-4779-96fc-e035a40874b2?prof=required

    with fax driver. I will test it later.

    FLE85
    • Marqué comme réponse Miles Zhang mardi 14 juillet 2009 07:40
    • Non marqué comme réponse Mark Moreaux vendredi 24 juillet 2009 11:17
    mercredi 1 juillet 2009 12:39
  • Hello Damien_R,

    Your sollution worked !

    I only need the Dutch version of the drivers, now the wizard is in French. Any idea where I can get these ?

    Best regards,

    Mark
    vendredi 24 juillet 2009 11:16
  • Problem soved !

    I copied the fx*.* files from my vista computer to the xp computer and everything works fine !

    Best regards,

    Mark
    vendredi 31 juillet 2009 15:18
  • Hi Damien_R and Mark,

    is there also a link in german or english for your solution, have the same problem searching since days for the XP Solution
    also with the forwarding per mail, there are often errors in the fax-console with "Error in distributing the message" 
    • Proposé comme réponse Martin Manan lundi 2 septembre 2013 15:16
    jeudi 29 octobre 2009 13:46
  • Problem soved !

    I copied the fx*.* files from my vista computer to the xp computer and everything works fine !

    Best regards,

    Mark

    Hi all,

    tryed the same solutions but the old console (fxsclnt.exe) continue having the same problem
    and if i try the new console (WFS.exe) also copied from vista i get a simple "not a win32 application" ...
    lundi 30 novembre 2009 16:53