none
Probleme connecteur POP avec exchange 2010 sous SBS 2011 RRS feed

  • Question

  • Bonjour,

    Nous rencontrons depuis l'installation d'un SBS2011 avec exchange 2010 un problème de récupération,  avec le connecteur pop de SBS, des accusés de réception de mail à partir de l'hébergeur LWS.

    Voici les messages d'erreur présent dans les log du connecteur pop :

    1. Downloading message 1 of 3.
      [t 0] 06/13/13, 23:31:38: (POP3) [TX] RETR 1
      [t 0] 06/13/13, 23:31:38: (POP3) [RX] +OK 4710 octets
      [t 0] 06/13/13, 23:31:38: Sending message 1 to the SMTP recipient g.martel@nicolas-ingenieries.com...
      [t 0] 06/13/13, 23:31:38: (SMTP) [TX] MAIL FROM: <MAILER-DAEMON> RET=FULL
      [t 0] 06/13/13, 23:31:38: Downloading message 2 of 3.
      [t 0] 06/13/13, 23:31:38: (POP3) [TX] RETR 2
      [t 0] 06/13/13, 23:31:39: (POP3) [RX] +OK 4671 octets
      [t 0] 06/13/13, 23:31:43: (SMTP) [RX] 501 5.1.7 Invalid address
      [t 0] 06/13/13, 23:31:43: Failure hrResult (0x800ccc63) trying to deliver message id 1:
      [t 0] 06/13/13, 23:31:43: SMTPRESPONSE:    * * *   !Failed!   * * *
      [t 0] 06/13/13, 23:31:43:                  * * *              * * *
      [t 0] 06/13/13, 23:31:43:                  * * *  0x800ccc63  * * *
      [t 0] 06/13/13, 23:31:43:       Command: [SMTP_MAIL]
      [t 0] 06/13/13, 23:31:43:     Completed: Yes.
      [t 0] 06/13/13, 23:31:43:     IxpResult:
      [t 0] 06/13/13, 23:31:43:   ---> ---> --->  hrResult: 0x800ccc63
      [t 0] 06/13/13, 23:31:43:                pszResponse: 501 5.1.7 Invalid address
      [t 0] 06/13/13, 23:31:43:              uiServerError: 501
      [t 0] 06/13/13, 23:31:43:              dwSocketError: 0
      [t 0] 06/13/13, 23:31:43:                pwszProblem: <none>
      [t 0] 06/13/13, 23:31:43: Error: The "MAIL FROM" address ("MAILER-DAEMON", from header field "Return-Path") was rejected. Continuing.
      [t 0] 06/13/13, 23:31:43: (SMTP) [TX] RSET
      [t 0] 06/13/13, 23:31:43: Downloading message 3 of 3.
      [t 0] 06/13/13, 23:31:43: (POP3) [TX] RETR 3
      [t 0] 06/13/13, 23:31:44: (POP3) [RX] +OK 4935 octets
      [t 0] 06/13/13, 23:31:48: (SMTP) [RX] 250 2.0.0 Resetting
      [t 0] 06/13/13, 23:31:48: Sending message 2 to the SMTP recipient g.martel@nicolas-ingenieries.com...
      [t 0] 06/13/13, 23:31:48: (SMTP) [TX] MAIL FROM: <MAILER-DAEMON> RET=FULL
      [t 0] 06/13/13, 23:31:53: (SMTP) [RX] 501 5.1.7 Invalid address
      [t 0] 06/13/13, 23:31:53: Failure hrResult (0x800ccc63) trying to deliver message id 2:
      [t 0] 06/13/13, 23:31:53: SMTPRESPONSE:    * * *   !Failed!   * * *
      [t 0] 06/13/13, 23:31:53:                  * * *              * * *
      [t 0] 06/13/13, 23:31:53:                  * * *  0x800ccc63  * * *
      [t 0] 06/13/13, 23:31:53:       Command: [SMTP_MAIL]
      [t 0] 06/13/13, 23:31:53:     Completed: Yes.
      [t 0] 06/13/13, 23:31:53:     IxpResult:
      [t 0] 06/13/13, 23:31:53:   ---> ---> --->  hrResult: 0x800ccc63
      [t 0] 06/13/13, 23:31:53:                pszResponse: 501 5.1.7 Invalid address
      [t 0] 06/13/13, 23:31:53:              uiServerError: 501
      [t 0] 06/13/13, 23:31:53:              dwSocketError: 0
      [t 0] 06/13/13, 23:31:53:                pwszProblem: <none>
      [t 0] 06/13/13, 23:31:53: Error: The "MAIL FROM" address ("MAILER-DAEMON", from header field "Return-Path") was rejected. Continuing.
      [t 0] 06/13/13, 23:31:53: (SMTP) [TX] RSET
      [t 0] 06/13/13, 23:31:58: (SMTP) [RX] 250 2.0.0 Resetting

    Lorsqu'on se connecte sur le web mail de l’hébergeur LWS, on voit qu'il s'agit d'accusé de réception et qu'il reste bloqué dessus

    Comment procéder pour les récupérer avec le connecteur pop ?

    lundi 24 juin 2013 08:25

Réponses

  • Je pense que c'est un problème de configuration du côté de votre hébérgeur emai, dans le champs return-path, au lieu d'avoir une adresse email, vous avez juste MAILER-DAEMON.

    Vous pourriez demander à votre hébérgeur de corriger l'adresse utilisée (si c'est bien un bounce qu'il a généré). 

    [t 0] 06/13/13, 23:31:48: (SMTP) [TX] MAIL FROM: <MAILER-DAEMON> RET=FULL


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    • Proposé comme réponse Florin Ciuca mardi 25 juin 2013 12:20
    • Marqué comme réponse Florin Ciuca mercredi 3 juillet 2013 09:23
    lundi 24 juin 2013 09:45
    Modérateur

Toutes les réponses