locked
MDT 2010: Invalid credentials the network path was not found RRS feed

  • Question

  • Hello guys,

    Let me describe the problem: on a Windows Server 2008, I have WDS+MDT 2010 (5.1.1642.01).

    I uploaded on the WDS the Lite Touch Windows PE (x86) which I get from the MDT. I can access it through PXE but in the authentication window, I can't access my remote DeploymentShare$ with the administrator user, I get this message: "Invalid credentials the network path was not found".

    I didn't find in the web any good solution, I tried indeed to inject the network inboard card driver into the Lite Touch Windows image but without success.

    I've just found in the troubleshooting document "Troubleshooting Reference.docx" at the page 26 the following:

    ----------------------------------------------------------------------------------

    Deployment Scripts

    Review MDT 2010–related problems and solutions:

    ·         Prompted for user credentials and may receive error 0x80070035 as described in Credentials_script.

    Credentials_script      

    Problem: During the last start-up of a newly deployed computer, the user is prompted to provide user credentials and may receive error 0x80070035, which indicates that the network path was not found.

    Possible Solution: Be sure that the WIM file does not include a MININT or _SMSTaskSequence folder. To delete these folders, first use the ImageX utility to mount the WIM file, and then delete the folders.

    ----------------------------------------------------------------------------------

    But actually, I've checked that solution mounting the LiteTouchPE_x86.wim but the folders mentioned are not present in the image so...

    Can you help me please?

    • Modifié AcetiK mardi 22 novembre 2011 13:55
    mardi 22 novembre 2011 12:20

Réponses

  • Found the solution!

     

    1. mount the image with imagex

    2. inject drivers

    3. unmount

    4 import in WDS

    5. boot

    works!!!


    La solution est plus simple que ca, tu n'as pas besoin de passer par imagex, juste ajoute les drivers NIC à MDT et met à jour le deployment share et sans réimporter de nouveau l'image de boot dans WDS.

    The solution is more simple, no need to use imagex, juste add NIC drivers to MDT (Out-of-box drivers) then update the deployment share and without reimport the boot image once again into WDS.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    • Modifié Bechir Gharbi mercredi 23 novembre 2011 15:39
    • Marqué comme réponse AcetiK vendredi 25 novembre 2011 14:45
    mercredi 23 novembre 2011 15:38
  • Found the solution!

     

    1. mount the image with imagex

    2. inject drivers

    3. unmount

    4 import in WDS

    5. boot

    works!!!

    • Marqué comme réponse Florin Ciuca mercredi 23 novembre 2011 13:15
    mardi 22 novembre 2011 14:56

Toutes les réponses