none
problem echec de demarrage de serveur des services de deploiement windows RRS feed

  • Question

  • le serveur de services de deploiement windows refuse de demarrer

    il affiche que l'état du service à changé et est dans un état inattendu. ceci est survenu lorsqu'apres une tentative de deploiement de system d'exploitation via ConfigMgr le WDS affichait des messages d'erreur je l'ai donc désinstallé pour le reinstallé; c' est apres ça que l'erreur est arrivé j'ai redemaré l'ordinateur et tenter de deamarrer le serveur manuellement mai rien ne marche.

    si vous pouviez m'aider à resoudre ce problem?

    vendredi 18 novembre 2011 13:09

Réponses

  • comme je n'avais aucune solution et que je craignais de m'enliser encore dans une longue configuration de SCCM pour ensuite tout reprendre j'ai du une fois de plus réinstaller mon serveur 2008 actuellement tous va bien et je prends garde de ne rien mélanger encore. je sais que la procédure n'est pas très ingénieuse mais je suis très acculé par le temps.

    merci! M Garbi!

    mercredi 23 novembre 2011 16:22

Toutes les réponses

  • Bonjour,

    voici un article qui pourra vous résoudre le problème

    http://support.microsoft.com/kb/954410/fr

     

    Cordialement.

    vendredi 18 novembre 2011 14:27
  • c'est très gentil à vous de tenter de m'aider seulement mon probleme est un peut different

    voici le message d'erreur qui s'affiche lorsque je tente de démarrer manuellement le service.

    Windows n'a pas pu démarrer le serveur des services de déploiement Windows sur ordinateur local pour plus d'informations consultez le journal d’événements système. s'il ne s'agit pas d'un service microsoft consultez le fournisseur du service et faites référence au code d'erreur spécifique au service. -1056767690

    dans mon cas il n'ya aucun conflit d'utilisation de port entre le WDS et un DHCP comme spécifie dans la méthode de résolution du lien vu que les deux sont installés sur des serveurs totalement séparés

    merci!

    vendredi 18 novembre 2011 16:04
  • Salut,

    1# Avant de désinstaller WDS, as tu désinstallé tout d'abord le rôle PXE de ConfigMgr ?

    2# De plus, à noter qu'il ne faut pas faire la moindre config à partir de la console WDS, le point PXE s'enchargera de tout. As-tu fait cela ?

    3# Qu'est ce que le fichier pxecontrol.log dit ?


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    vendredi 18 novembre 2011 16:12
    Modérateur
  • 1# je n'ai déinstallé le role PXE de configMgr avant de deinstaller le WDS

    2# je n'ai fait aucune configuration de WDS

    3# pxecontrol.log est trop long je ne sais meme pas quelle sequence lire
    vendredi 18 novembre 2011 16:22
  • D'après le premier point, ca se voit d'où vient le pb, du coup :

    1# Supprimer le point pxe (suivre le fichier pxesetup.log).

    2# Supprimer WDS.

    3# Réinstaller WDS ensuite le point PXE (suivre les fichiers pxesetup.log et pxemsi.log)

    Pour une lecture lisible des fichiers log, tu peux télécharger SCCM toolkit v2 du site microsoft, l'installer, et utiliser trace32.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    vendredi 18 novembre 2011 16:27
    Modérateur
  • voici la derniere partie de pxecontrol.log

    PXE test request failed, status code is -2147467259, 'Error receiving replies from PXE server'.    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:15    3124 (0x0C34)
    Successfully performed availability check against local computer.    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:15    3124 (0x0C34)
    adding address to server list 192.168.01.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:15    3124 (0x0C34)
    adding address to server list 127.00.00.01    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:15    3124 (0x0C34)
    Sending availiability packet to: 192.168.1.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:15    3124 (0x0C34)
    Sent 274 bytes to 192.168.001.022:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:15    3124 (0x0C34)
    Error receiving replies    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:30    3124 (0x0C34)
    Sending availiability packet to: 127.0.0.1    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:30    3124 (0x0C34)
    Sent 274 bytes to 127.000.000.001:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:30    3124 (0x0C34)
    Error receiving replies    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:45    3124 (0x0C34)
    Pxe test request failed, error code is 16389.    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:45    3124 (0x0C34)
    PXE test request failed, status code is -2147467259, 'Error receiving replies from PXE server'.    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:45    3124 (0x0C34)
    Successfully performed availability check against local computer.    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:45    3124 (0x0C34)
    adding address to server list 192.168.01.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:46    3124 (0x0C34)
    adding address to server list 127.00.00.01    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:46    3124 (0x0C34)
    Sending availiability packet to: 192.168.1.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:46    3124 (0x0C34)
    Sent 274 bytes to 192.168.001.022:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:28:46    3124 (0x0C34)
    Error receiving replies    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:01    3124 (0x0C34)
    Sending availiability packet to: 127.0.0.1    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:01    3124 (0x0C34)
    Sent 274 bytes to 127.000.000.001:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:01    3124 (0x0C34)
    Error receiving replies    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    Pxe test request failed, error code is 16389.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    PXE test request failed, status code is -2147467259, 'Error receiving replies from PXE server'.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    Successfully performed availability check against local computer.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    adding address to server list 192.168.01.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    adding address to server list 127.00.00.01    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    Sending availiability packet to: 192.168.1.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    Sent 274 bytes to 192.168.001.022:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:16    3124 (0x0C34)
    ********************************************************************************    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    SMS_PXE_SERVICE_POINT received STOP notification.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    CPXEControlManager::UnregisterForIPAddressChangeNotification() returned 0x0    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    PXEStop(): UnregisterForIPAddressChangeNotifications() returned 0x0    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    PXEStop(): Returning with 0x0.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    SMS_PXE_SERVICE_POINT successfully STOPPED.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    ********************************************************************************    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:28    3040 (0x0BE0)
    Error receiving replies    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:31    3124 (0x0C34)
    Sending availiability packet to: 127.0.0.1    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:31    3124 (0x0C34)
    Sent 274 bytes to 127.000.000.001:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:31    3124 (0x0C34)
    Error receiving replies    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    Pxe test request failed, error code is 16389.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    PXE test request failed, status code is -2147467259, 'Error receiving replies from PXE server'.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    Successfully performed availability check against local computer.    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    adding address to server list 192.168.01.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    adding address to server list 127.00.00.01    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    Sending availiability packet to: 192.168.1.22    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)
    Sent 274 bytes to 192.168.001.022:4011    SMS_PXE_SERVICE_POINT    18/11/2011 14:29:46    3124 (0x0C34)

    vendredi 18 novembre 2011 16:27
  • ca se voit bien d'après les erreurs dans le fichier log. Merci de suivre les instructions dans ma réponse ci-dessus.
    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    vendredi 18 novembre 2011 16:29
    Modérateur
  • rien ne marche j'ai carrément désinstallé Windows serveur 2008 après avoir désinstaller system center

    ensuite j'ai réinstaller le serveur et les différent rôles IIS et WDS.étant donné que le serveur de service de déploiement windows était arrête j'ai tenté de le redémarrer manuellement et le même problème est réapparu. j su un peu déboussolée je sais plus quoi faire

    mardi 22 novembre 2011 16:21
  • Il ne faut jamais jamais jamais jamais essayer de redémarrer le service de WDS manuellement lorsqu'on utilise ConfigMgr. Ce dernier prendra le contrôle sur WDS via son point PXE. As-tu installé le point PXE sur le serveur contenant WDS ? Une autre fois jete un oeil sur pxecontrol.log pxesetup.log et pxemsi.log
    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    mardi 22 novembre 2011 16:27
    Modérateur
  • ok!

    etant donné que je n'ai pas encore installer SCCM je pense que le mieu serait de déinstaller à nouveau WDS et de le reinstaller peut etre que tout ira bien!

    qu'en dites vous?

    mardi 22 novembre 2011 16:33
  • Le service WDS est arrêté et c'est tout à fait normal vu qu'il n'est pas encore configuré. Mais attention, avec ConfigMgr, il ne faut pas configurer manuellement les paramètres de WDS, juste on l'installe et ensuite on ajoute le rôle point PXE de ConfigMgr et par la suite tu verras que le service WDS démarrera. Désinstaller à nouveau WDS n'amenera null part. Si tu l'as déjà configuré alors supprime la config et le dossier remoteinstall.
    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    mardi 22 novembre 2011 16:42
    Modérateur
  • en fait je n'ai rien configurer du tout juste après avoir réinstaller le serveur 2008 je me sui s rendu dans les roles pour tenter de demarrer le serveur de service WDS. voila comment c' arrivé!
    mardi 22 novembre 2011 21:41
  • Ok, donc installe ConfigMgr et ensuite le rôle PXE sur le serveur WDS et tient moi au courant.
    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    mercredi 23 novembre 2011 13:04
    Modérateur
  • comme je n'avais aucune solution et que je craignais de m'enliser encore dans une longue configuration de SCCM pour ensuite tout reprendre j'ai du une fois de plus réinstaller mon serveur 2008 actuellement tous va bien et je prends garde de ne rien mélanger encore. je sais que la procédure n'est pas très ingénieuse mais je suis très acculé par le temps.

    merci! M Garbi!

    mercredi 23 novembre 2011 16:22
  • Si tu avais suivit mes derniers consignes alors tu aurais dû corriger le pb dans un temps plus minim que celui d'une réinstallation de windows, ...  :)

    Anyway, n'hésite pas à consulter les forums en cas d'un nouveau pb.


    Bechir Gharbi | http://myitforum.com/myitforumwp/members/bgharbi/ | Time zone : GMT+1
    mercredi 23 novembre 2011 16:34
    Modérateur