none
Problème affichage de comptes utilisateurs dans non associés au compte principal (Outlook 2013) RRS feed

  • Discussion générale

  • Bonjour,

    lorsque nous étions en sous exchange 2003, on m'avait attribué les droits d'admin sur l'arborescence complète d'exchange. Ce qui me permettait d'intervenir sur les BAL et est dossiers Publics comme je le souhaitais.

    Lorsque nous avons migré sous Exchange 2010, ces droits ont été conservés, mais ils sont à priori gérable différemment. 

    Donc lorsqu'un utilisateur a besoin d'avoir le contrôle d'un compte exchange d'un collègue, si je vais dans "Gérer l'autorisation d'accès total" de n'importe quel compte, je vois encore apparaitre mon nom... c'est logique.

    Mais fait très surprenant, lorsque je m'enlève ce droit d'accès total, le compte Exchange sur lequel je suis intervenu apparait alors dans mon client Outlook (2013)!

    Normalement, il n'apparait que dans les outlook connectés avec un compte Exchange ayant un accès total, mais là c'est l'inverse. Si je m'enlève ce droit, c'est à ce moment là qu'il apparait.

    Du coup, je me retrouve avec autant de comptes auxquels je m'enlève les droits d'accès total. Et bien entendu, ils n'apparaissent pas dans la listes de comptes Outlook configurés, et il n'est pas possible de faire un simple clic droit > Fermer sur les comptes apparus...

    Avez-vous déja rencontré ce bug? y'a t-il une solution pour le corriger?

    Merci par avance,

    Rémy


    myredo

    mercredi 1 mars 2017 14:10

Toutes les réponses

  • Bonjour

    Avez-vous regardé cet article : https://technet.microsoft.com/fr-fr/library/hh529943(v=exchg.141).aspx


    mercredi 1 mars 2017 15:36
  • Re-bonjour,

    Ma commande était mal saisie (un espace en trop, tout bêtement). Je viens de la retester la commande Remove-MailboxPermission pour un des comptes qui apparait sur mpon Outlook, mais j'ai une erreur car cette entrée n'existe pas sur l'objet.

    Mais en fait, le problème est en fait l'inverse de ce qui devrait se produire dans mon cas. Historiquement j'avais l'accès total sur les boites mails des utilisateurs. Mais elles ne remontaient pas dans mon outlook, bien que j'apparais dans le menu "accès total" de chaque BAL. (droit hérité de notre ancien serveur Exchange 2003 migré en Exchange 2010.

    Or c'estquand je supprime cet accès total sur une BAL, que celle-ci remonte dans mon client outlook. C'est tout de même fou..!!

    Je n'ai aucune solution pour fermer le dossier ni le supprimer de mon arborescence, et je n'ai aucune trace dans les comptes configurés de mon outlook.

    Pour autant, la fonction de mappage automatique fonctionne très bien et nous est très utile, je ne souhaite pas la désactiver pour les autres utilisateurs.

    Si vous avez une idée je suis preneur et vous en remercie par avance!


    myredo


    • Modifié myredo jeudi 2 mars 2017 10:04
    jeudi 2 mars 2017 10:03
  • Bonjour myredo,

    Le thread est-il toujours d'actualité ?

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 29 mars 2017 17:06
  • Bonjour,

    Oui il est toujours d'actualité, car j'ai toujours le même problème de boite mail qui apparait quand je supprime mes droits d'accès sur ladite boite en question..

    Cordialement,


    myredo

    vendredi 31 mars 2017 07:59