locked
Du son seulement sur 2 hauts parleurs RRS feed

  • Discussion générale

  • Bonjour depuis que j'ai installé Windows 7 j'ai seulement 2 hauts parleurs sur 4 qui fonctionne.  Ma carte de son est une sound blaster audigy 2 zs platinum pro.  J'ai installé le driver le plus récent et j'ai configurer dans les setup sur quadriphonique.  Je comprends pas ce qui ce passe car quand j'uttilise la fonction tester les hauts parleurs le sons sort dans les 4 hauts parleurs mais quand j'écoute de la musique seulement 2 fonctionnent.  J'ai tous tenté mais rien fonctionne quelqu'un peux m'aider svp

    Pascal
    mardi 19 janvier 2010 14:24

Toutes les réponses

  • Est ce que ton morceau et ton est prévu pour utiliser les 4 enceintes. Par exemple, si tu as 5 enceintes quand tu regardes un film mais en sortie tu es en stéréo tu n'auras que 2 enceintes utilisés

    cdlt,

    Ludo
    http://ludovikdopierala.blogspot.com
    mardi 19 janvier 2010 14:44
  • Est ce que ton morceau et ton est prévu pour utiliser les 4 enceintes. Par exemple, si tu as 5 enceintes quand tu regardes un film mais en sortie tu es en stéréo tu n'auras que 2 enceintes utilisés

    cdlt,

    Ludo
    http://ludovikdopierala.blogspot.com

    Chu pas sur de bien comprendre ta question quand tu dit "Est ce que ton morceau et ton est prévu pour utiliser les 4 enceintes"
    J'ai 4 haut parleur en tout.  Ce qui est bizarre c'est que j'ai windows XP d'installé aussi sur ma machine et que ça fonctionne pour les 4 haut parleurs.  C'est vraiment un problème avec Windows 7 je crois mais je ne sais pas comment faire.
    mardi 19 janvier 2010 14:57
  • oups et que ton lecteur... Tu n'a pas une option pour utiliser les 4 enceintes ? Qu'utilises tu pour écouter ton morceau (Media Center) ?

    cdlt,

    Ludo
    http://ludovikdopierala.blogspot.com
    mardi 19 janvier 2010 14:59
  • oups et que ton lecteur... Tu n'a pas une option pour utiliser les 4 enceintes ? Qu'utilises tu pour écouter ton morceau (Media Center) ?

    cdlt,

    Ludo
    http://ludovikdopierala.blogspot.com

    J'utilise windows media player
    mardi 19 janvier 2010 15:35
  • Normalement le réglage des sorties son se fait à partir du logiciel qui accompagne la carte son. On configure cela facilement en cochant le nombre d'enceintes utilisées et, même si on écoute un cd stéréo, le son est sur toutes les enceintes indiquées (2.1, quadri, 5.1 ou 7.1).
    Le problème avec la Sound Blaster ZS, c'est que tous les logiciels qui étaient prévus pour Windows XP n'ont pas été mis à jour par Creative.
    Cette marque a une politique négative pour l'utilisateur. Avec des cartes mères à 60 euros, on peut avoir du son intégré sans difficulté mais une Audigy ZS ne s'adapte pas à Windows 7 et faire le bon réglage est impossible.
    Je parle en connaissance de cause, je possède une Audigy 2 ZS et je l'ai retirée de mon ordinateur après l'avoir utilisé avec Windows 7.
    J'utilise en ce moment le SoundMax de ma carte mère et je suis en 7.1 en écoutant un CD.
    Je peux finir le tableau en disant que j'ai plusieurs cartes Sound Blaster Live 5.1 inutilisables sous W7 et pour lesquelles aucun driver ne sera produit.
    Zéro pointé pour Creative.
    Cordialement
    mardi 19 janvier 2010 16:19
  • Normalement le réglage des sorties son se fait à partir du logiciel qui accompagne la carte son. On configure cela facilement en cochant le nombre d'enceintes utilisées et, même si on écoute un cd stéréo, le son est sur toutes les enceintes indiquées (2.1, quadri, 5.1 ou 7.1).
    Le problème avec la Sound Blaster ZS, c'est que tous les logiciels qui étaient prévus pour Windows XP n'ont pas été mis à jour par Creative.
    Cette marque a une politique négative pour l'utilisateur. Avec des cartes mères à 60 euros, on peut avoir du son intégré sans difficulté mais une Audigy ZS ne s'adapte pas à Windows 7 et faire le bon réglage est impossible.
    Je parle en connaissance de cause, je possède une Audigy 2 ZS et je l'ai retirée de mon ordinateur après l'avoir utilisé avec Windows 7.
    J'utilise en ce moment le SoundMax de ma carte mère et je suis en 7.1 en écoutant un CD.
    Je peux finir le tableau en disant que j'ai plusieurs cartes Sound Blaster Live 5.1 inutilisables sous W7 et pour lesquelles aucun driver ne sera produit.
    Zéro pointé pour Creative.
    Cordialement

    Merci pour ta réponse ça confirme que y a pas grand chose à faire avec ça.  J'ai une carte audio intégrer avec ma carte mère et j'ai fais des tests et j'obtiens le même résulat seulement 2 hauts parleurs fonctionnent.

    Ma carte mère est une ASUSTeK Computer INC. P5K Premium Rev 1.xx et le controlleur audio est Intel Corporation HD Audio Controller.

    Es ce que je dois malheureusement enlever ma carte de son creative??

    mardi 19 janvier 2010 16:37
  • Ma carte mère est aussi une ASUS, une P5K Deluxe. Elle date de deux ans environ et tout est parfait pour le son mais j'ai fait des mises à jour.
    Regarde sur ce lien si c'est bien ta carte mère :
    http://support.asus.com/download/download.aspx
    Si le lien ne marche pas reprends la procédure à partir du site de MAJ d'ASUS que tu trouveras sur touslesdrivers.
    Si c'est la bonne carte il y a une mise à jour récente pour l'audio que Win 7 ne trouvera pas tout seul.
    Tu pourras ensuite retirer la Sound Blaster (la mienne est en vente....!!!).
    Tiens-moi au courant, je suis le sujet.
    Bien cordialement.
    mardi 19 janvier 2010 17:00
  • Voici le lien de MAJ ASUS :
    http://support.asus.com/download/download.aspx

    mardi 19 janvier 2010 17:07
  • J'ai tous essayé et même la carte de son intégrer à la carte mère ça fonctionne pas.  J'ai installé les derniers pilotes de ma carte mère.  J'ai même enlevé ma sound blaster et rien fonctionne.

    Pourquoi???
    mardi 19 janvier 2010 20:29
  • Bonjour,
    Dans le bios de ta carte, le son est-il bien activé ?
    Dans le Bios, passer sur Advanced
    puis tu dois avoir ceci :
    High Definition audio : Enabled
    Front panel Type : HD Audio

    Dans le gestionnaire de périphériques de Windows, quand tu cliques sur contrôleur audio, que vois-tu ?
    As-tu enlevé la carte Sound Blaster et ses pilotes ?

    A suivre...
    mercredi 20 janvier 2010 06:21
  • Bonjour,
    Dans le bios de ta carte, le son est-il bien activé ?
    Dans le Bios, passer sur Advanced
    puis tu dois avoir ceci :
    High Definition audio : Enabled
    Front panel Type : HD Audio

    Dans le gestionnaire de périphériques de Windows, quand tu cliques sur contrôleur audio, que vois-tu ?
    As-tu enlevé la carte Sound Blaster et ses pilotes ?

    A suivre...
    ça ne fonctionne toujours pas mais je continue de faire des test. 
    mercredi 20 janvier 2010 20:02
  • Bonsoir à toutes et à tous ,

       Bonsoir pascalbouffard,

       Juste à titre indicatif , sur la P5K-E , c'est correct également !

       Alors qu'il n'y a pas de drivers chez Asus au dernière nouvelle pour le série ! ( pas vérifié)

    Je pense effectivement que vous devriez vous baser sur l'option de Ludovik à savoir celle que vous n'avez pas bien comprise !

    La source est-elle ou non quadriphonique ? Sur un ampli de salon , c'est facile , il y a juste un commutateur à inverser pour avoir
    une "pseudo-quadriphonie" à partir d'une source stéréo ... sur un Pc il y a certaine manipulation à effectuer également , je pense,
    dans vos paramètres d'écoute.

    Essayez avec un film DVD , histoire de voir ce que cela donne .

    PS:

    Et noubliez pas que XP est sous directX9 , et qu'avec l'arrivée de directX10 ... nombre de cartes son sont passées à la
    trappe !
    Et ici , c'est directX 11 !

    De plus il y a un correctif depuis longtemps de Microsoft pour beaucoup de "puces  sons intégrées" , et chez Asus
    notanment. Visitez le site constructeur à ce sujet .



    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana jeudi 21 janvier 2010 05:37 PS
    jeudi 21 janvier 2010 05:32
  • Bonjour,
    Normalement, pour le son intégré ou non, un utilitaire permet de définir sa configuration. Avec l'ASUS P5K de Luxe WiFi App, il s'appelle Sound Max. On précise sa configuration stéréo, quadriphonique, surround 5.1 ou surround 7.1 et on peut tester les haut-parleurs. Le son part sur TOUS les haut-parleurs sélectionnés, indépendamment de la source.
    Je suppose qu'avec le CD livré avec la carte de pascalbouffard, il y a aussi cet utilitaire ou son équivalent.
    Je ne pense pas que direct X 11 soit un problème pour le son...
    Cordialement.
    jeudi 21 janvier 2010 07:15
  • Bonjour,

    Effectivement, comme l'indique Ludovik, la source de votre fichier audio est en stéréo, donc le son ne sortira que sur 2 hauts-parleurs.

    Vous pouvez tester et comparer des pistes MP3 et du WMA 5.1 : http://www.microsoft.com/windows/windowsmedia/player/domorewith/sursoshowcase.aspx

    Certains hauts-parleurs bénéficient d'une fonction Matrix pour diffuser une source stéréo sur du 5.1 ou 7.1.

    Certains drivers audio peuvent aussi bénéficier de cette fonctionnalité. Par exemple dans SoundMax, on peut activer l'option Sonic Focus.

    Il faut voir aussi dans Son du Panneau de configuration, onglet Lecture, sélectionner Haut-parleurs, Propriétés, dans l'onglet effets systèmes ou Améliorations, cochez, Remplissage des haut-parleurs ou speaker fill. Appliquer les changements, puis redémarrer votre application multimédia.

    Meilleurs Voeux :)
    jeudi 21 janvier 2010 21:21
  • Ça fonctionne maintenant avec la carte audio de la carte mère.  Mais je suis très décu de ne plus pouvoir utiliser ma carte sound blaster.

    Je vous remercie grandement pour votre aide.

    Pascal

    jeudi 21 janvier 2010 23:26
  • Bonsoir Pascal;

    Quelle est la version de vôtre pilote de la carte Sound Blaster Audigy ZS

    Habituellement , vous avez la possibilité d'échangé un son Analog - digital, il faut ajuster pour un son digital pour avoir le son sur tous vos sortie HD.

    NB: il faut installé sound blaster en tant qu'administrateur et avoir le pilote prévu pour Windows 7 selon son produit

    ve.com/Products/product_list.aspx?catID=1&CatName=Sound+Blaster#

    Bonne Chance
    vendredi 22 janvier 2010 08:16
  • Bonjour,
    C'est ce que je pensais aussi mais je trouve que le son intégré sur la carte mère ASUS est excellent et je ne regrette plus l'Audigy qui n'a pas pour Windows 7 toutes les applications prévues à l'origine pour Windows XP
    La version 6 de SoundMax est à la fois simple et utile.

    Et je le répète encore une fois, on peut avoir du son sur tous les haut-parleurs même avec une source stéréo.

    Mais l'essentiel est que ça marche chez toi, pascalbouffard.
    Bien cordialement.
    vendredi 22 janvier 2010 08:37
  • Bonsoir

    Malheureusement, certe que vôtre auidigy est bien supérieur à la carte intégré.

    C'est vôtre choix..

    Pour moi, j'ai audigy 2 value bien simple analog qui passe dans un ampli rotel avec 2 HP kef C-60 200 watts canal rien à dire avec ce son lollllllll.

    Bon écoute   
    vendredi 22 janvier 2010 08:48
  • Oui, dans ce cas, Ticlaude, je suis d'accord avec vous mais pour écouter sur son PC avec de petites enceintes (j'ai des Creative Inspire T7700), je ne fais aucune différence entre l'Audigy et la carte son intégrée. Sauf que je peux paramétrer correctement la carte intégrée et non pas l'Audigy.
    J'ai choisi la simplicité d'installation et l'efficacité.
    Cordialement.
    vendredi 22 janvier 2010 11:16
  • Bonsoir Pascal;

    Quelle est la version de vôtre pilote de la carte Sound Blaster Audigy ZS

    Habituellement , vous avez la possibilité d'échangé un son Analog - digital, il faut ajuster pour un son digital pour avoir le son sur tous vos sortie HD.

    NB: il faut installé sound blaster en tant qu'administrateur et avoir le pilote prévu pour Windows 7 selon son produit

    ve.com/Products/product_list.aspx?catID=1&CatName=Sound+Blaster#

    Bonne Chance

    J'ai le driver le plus récent soit le 2.18.0011
    vendredi 22 janvier 2010 13:55
  • Bonjour

    Oui vous avwez bien le dernier pilote le plus récent, voyez vous la console audio dans tous vos programmes(Créative) ?

    Ouvrez cette console et rendez-vous dans l'onglet Haut parleur (Speaker in french), ajuster selon le nombre incroyable de haut parleur que vous possedez.


    Moi aussi j'ai eu de la difficulté a installer le pilote créative NB: le logiciel de mise à jour pilote n'est pas nécessaire, retirer le logiciel à partir de ajout et supression des programmes. our installer le pilote créative, j'ai proccéder à la première ouverture de Windows 7 et exécuter l'installateur en tant qu'administrateur (bouton droit) sur le setup. 

    Cependant, j'avais bien pris soin de désactivé le pilote audio intégré à la carte mère dans le bios.

    • Modifié Ticlaude vendredi 22 janvier 2010 15:06 mauvaise tape lol
    vendredi 22 janvier 2010 15:05
  • Bonsoir à toutes et à tous ,

      Bonsoir et @ Pascalbouffard ,

    Comme je vous l'ai signalé ce 21 , le problème des cartes sons "Sound Blastter compatibles" et autres ... est lié non à "Seven" , mais à Directx 10, dont
    dépendent D3D et Direct Sound et qui .... nous envoye nos jolies cartes sons " à la poubelle" ...du moins pour ce qui est de leurs "spécificités !

    Je suis musicienne  , et j'ai une Terratec de "studio" , plus onéreuse à elle seule que la plupart des machines de moyennes, voir "haut de gamme" !
    Et bien sûr je l'ai également "dans l'os" depuis DirectX 10 !

    Heureusement , XP et 98 sont toujours là , et me permettent d'utiliser cette carte du moins tant que j'aurais encore des cartes mère avec un bus PCI , et
    surtout , prenant toujours en charge XP !
    C'est pourquoi certaines cartes mère un peu anciennes ont une "immense " valeur à mes yeux ... pas pour elle même , mais pour ce que je peux y
    "mettre" !

    "Seven" 32 ou 64 bits n'y est pour rien ... et votre seule chance , serait que Créative développe une nouvelle application DirextX 11 , en "mixant" les
    caractéristiques de cette carte et de Direct sound ... au travers de nouveaux drivers ... ce qui est loin d'être acquis , vu le coût de développement que
    cela impliquerait !

    Bon week-end à tous .
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    samedi 23 janvier 2010 22:21
  • Bonjour,
    Pour un développement chez Creative, il ne faut pas rêver.
    Pour ma part, j'ai décidé de ne plus jamais acheter un seul de leurs produits.
    dimanche 24 janvier 2010 10:01
  • Salut

    j'ai le même souci avec ma PB deluxe , depuis le passage sous seven 64 bits je n'ai plus le son sur mes HP arrieres quand je lis du stereo ...
    C'est bien domage j'ai essayé d'installer les derniers drivers du site asus et rien n'y fait ... une idée ?

    merci
    mercredi 10 février 2010 13:14
  • Bonjours à tous,

    J'ai installé Win7 (64bit) le 15 Oct. 2010.

    Avant de la faire, je me suis assuré de la compatibilité de mes diverses composante sur mon Ordi.

    J'ai une carte maîtresse de ASUS P5n-T DeLuxe avec SoundMax ADI1988 Audio Driver 7.1. Sur le site d'Asus, on me fait savoir que cette carte maîtresse incluant la carte de son intégrée n'est pas supportée par Asus pour Win7. J'ai fait le tour des forums pour obtenir de l'information sur la mise à jour des drivers audio avec plus ou moins de succès. Par bonheur, le Chipset de la carte mère est de NviDia. Je suis alors allé sur le site de Nvidia et, en effet, tout les drivers nécessaires si trouvaient SAUF les Drivers Audio qui devraient être supporté par SoundMax.

    N'ayant alors pas trop confiance dans ma démarche d'installation de Win7, j'ai alors décidé de monter Win7 sur une seconde partition de mon Disque dur qui porte déjà 3. E faisant ce choix, je conservait ma copie de WinXP intacte et prête à prendre la relève en cas de problème majeure avec Win7.

    Tout c'est bien déroulé et je vous écrit présentement de mon ordi opérant sur Win7 avec, tenez vous bien, du son sur mes 5 haut-parleurs et mon Sub.

    Au départ, comme tout le monde dans ce forum, j'avais seulenet 2 haut-parleurs en marche (stéréo). j'ai jouer avec la configuration pendant une heure ou plus avant de m'appercevoir que j'avis cliquer sur tout les boutons qui apparaissaient sur lles différents panneaux de configuration SAUF UN qui s'appel CONFIGURER.

    En appuyant sur ce petit bouton, Win& m'a proposé un choix de configuration à partir de Stéréo jusqu'à 7.1

    J'ai suivit les instruction et ca marche merveilleusement :)

    Voici la marche à suivre:

    Démarré -- Panneau de configuration - - - Matériel et Audio - - - Descendre jusqu'a SON et choisir GÉRER les Périfériques Audio.

    Une petit panneau ouvre et montre dans l'onglet ''Lecture'' Haut-parleurs, Casque et Audio Numérique (SPDIF) (peut varier selon vos ordis).

    En cliquant sur HAUT-PARLEURS, le bouton Configurer au bas et à gauche du panneau devient utilisable ..

    En Cliquant sur ce bouton magique Ma carte interne SoudMax c'est soudain mise au travail ...

    Essayer ca .. ca très bien marché pour moi et sans aucunes autres intervention dans les configurations de Win7.

    Pourquoi ca marche sur mon ordi ? Probablement parceque j'ai installé Win7 sur une autre partition et qu'en procédant ainsi j'ai obtenu une installation qui n'a en aucune façon été influencée par des drivers et/ou programmes déjà existant sous WinXP.

    En prime, j'ai toujours une version de WinXP (32bit) opérationnelle sur mon ordi.

    Espérant en avoir aidé quelque-uns !!

    Bonne Chance

    Pierre Drouin

    Montréal, QC, Ca

    samedi 16 octobre 2010 21:00