locked
Problème avec TSE et Easyprint sous Windows 2008 Server RRS feed

  • Question

  • Bonjour,

    Y'a t-il une procèdure particulière pour la mise en place de Easyprint sous TSE ?
    Je m'explique, je suis sur un ws2008, et j'ai mis en place le service TSE, jusque la tout va bien (on felicitra d'ailleurs la nouvelle gestion des simlets, bien plus propre).

    Je lance donc un simlet Word, et clique sur impression, et la, rien, aucune imprimante ormis la XPS Document Writer dont je n'ai pas grand chose à faire...
    Impossible donc d'imprimer.

    Je test en lancant un RDP depuis le poste client, me voila sur le bureau, et la par contre, niquel, il me trouve l'imprimante toussa toussa, et l'impression fonctionne via EasyPrint en passant par mon driver local.

    Aurais-je louper quelque chose pour que cela fonctionne depuis un simlett ?

    Pour précision, le serveur est un Win2008 serveur avec le Framework 3.0, et le client un XP SP3 En framework .net 3.5, donc à prioris tous les prérequis semble validés.

    Merci de vos retours.

    • Déplacé swapnilpBanned mercredi 3 février 2010 23:49 Forum Consolidation (Origine :Windows Server 2008 ''Longhorn'')
    mardi 14 octobre 2008 08:53

Réponses

  • Le problème est résolu, il fallait enfaite cocher d'autoriser les arguments de ligne de commande dans les options RDP du TS.

    A prioris, sans ca ca ne fonctionne pas, surement que le .rdp utilise un argument pour lui demander les maps etc...
    mardi 14 octobre 2008 12:33

Toutes les réponses

  • C'est pas dans les fonctionnalités de 2008 au niveau de la gestion des imprimantes et serveurs d'impressions que tu as un problème?

    As-tu migré des imprimantes? Tu utilises le déploiement par GPO?
    mardi 14 octobre 2008 12:26
  • Le problème est résolu, il fallait enfaite cocher d'autoriser les arguments de ligne de commande dans les options RDP du TS.

    A prioris, sans ca ca ne fonctionne pas, surement que le .rdp utilise un argument pour lui demander les maps etc...
    mardi 14 octobre 2008 12:33
  • Ok, ça me dépanne sur un autre problème.
    mercredi 15 octobre 2008 12:51
  • bonjour,Merci j'ai le même probleme

    cela se trouve ou cette option ? :-)

    ""cocher d'autoriser les arguments de ligne de commande dans les options RDP du TS""

     

    merci d'avance

     

    mardi 2 août 2011 12:09