none
Pb windows 10 sysprep optiplex 780 RRS feed

  • Discussion générale

  • Bonjour.   un résumé rapide de la situation ayant engendré le pb :

          PC optiplex 780 . Os initial  windows 7 pro licence oem puis upgrade windows 10 1703 via mise à niveau gratuite il y a + de 6 mois . Le Pc est resté en workgroup et n'a jamais été intégré à un domaine

          Avant intégration à un domaine AD, exécution de l'outil sysprep pour renouvellement id computer (car plusierus PC avec même SID suite clonage)

          Au redémarrage, windows 10 se relance sur la finalisation d'installation w10 (langue clavier).

    Pb: les drivers usb ont sauté , clavier/souris non reconnus , pas de port PS2.  Impossible donc de passer outre la page de finalisation windows 10

    Idem si boot sur clé réparation ou de réinstallation W10

    Appel au SAV Dell : le pilote générique de la CM des 780 ne prend pas en charge W10, le sysprep fait sauter les pilotes "fonctionnels" w10. L'USB est donc dispo pour l'accès au bios mais ne l'est plus une fois windows en chargement. Pas de pilote CM dispo pour ce matériel pour W10

     Donc ... voilà mes questions :

    1) ce cas de figure a t-il déjà été rencontré et résolu sans réinstallation complète à partir de windows 7 et remigration w10? Et surtout si oui  : comment ? 


    Merci d'avance ! 

    dimanche 22 octobre 2017 09:51

Toutes les réponses

  • Bonjour Dttk,

    Veuillez consulter le thread suivant :

    Upgrading OptiPlex 780 machines to Windows 10 from 7

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "Tel quel" sans garantie d'aucune sorte, explicite ou implicite. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 23 octobre 2017 09:18
  • Bonjour. Merci pour votre réponse. L'upgrade windows 7 vers windows 10 des machines concernées a été effectué sans aucun pb il y a bientôt 1 an. La problématique est l'action du sysprep aujourd'hui sur ces machines déjà upgradées vers windows 10.

    Cordialement.

    mardi 31 octobre 2017 11:42