locked
Ecran d'accueil avec ouverture de session via clic sur nom d'utilisateur RRS feed

  • Question

  • Bonjour,

    Sous Windows 7 (Ultimate) en workgroup, je cherche à savoir comment, au démarrage, ouvrir une session en cliquant sur le nom de l'utilisateur (et non en saisissant l'identifiant).

    Ce mode d'authentification fonctionne lorsque je me deconnecte d'une session mais pas au démarrage.

    J'ai cherché dans la base de registre : 

    - HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Authentication \ LogonUI \ 

    => contrairement à windows 10, je n'ai pas trouvé de sous-clé qui puisse m'aider

    - Idem via les Stratégies de sécurité locales/config ordinateur/authentification ..

    Merci d'avance pour votre aide.


    • Modifié Amstrad44 dimanche 3 février 2019 13:04
    dimanche 3 février 2019 13:04

Réponses

  • Merci, c'est résolu : en fait il y avait une clé DefaultUserName renseignée avec un adminautologon à 1 ..et un DefaultPassword Erroné! Donc du coup au démarrage, la session restait bloqué sur cet user car le mot de passe était faux.

    J'ai vidé la clé DefaultUserName et mis le adminautologon à 0..et j'ai eu ensuite tous les utilisateurs qui s'affichaient sur l'écran d'accueil..

    Merci.

    • Marqué comme réponse Amstrad44 mardi 12 février 2019 20:21
    mardi 12 février 2019 20:21

Toutes les réponses

  • Bonjour, ci-dessous votre réponse:

    • Sur votre clavier, appuyez sur la touche Windows + R
    • Sur la popup Exécuter, saisissez regedit et OK, cela va ouvrir l’éditeur du registre de Windows.
    • A gauche, déroulez HKEY_LOCAL, MACHINE, SOFTWARE, Microsoft, Windows, CurrentVersion, Policies, System. 
    • A droite, identifiez DontDisplayLastUserName et double-cliquez sur ce dernier.
    • Positionnez la valeur à 0 ou supprimer la clé si elle existe.

    https://www.malekal.com/masquer-utilisateurs-demarrage-windows/

    Cordialement.

    lundi 4 février 2019 07:34
  • Bonsoir,

    j'avais déjà testé en mettant 1 (au lieu de 0) dans la sous-clé mais cela laisse les champs identifiants et mdp à blanc..

    Enfin, j'ai du faire un test sur un autre pc en domaine car je ne voulais pas prendre le risque de planter le pc en workgroup qui est en production...

    J'ai pas testé la suppression de la clé...mais je pense que cela equivaut à mettre zero non ?

    Merci


    • Modifié Amstrad44 mardi 5 février 2019 20:31
    mardi 5 février 2019 20:28
  • Bonjour, oui c'est pareil.

    Avez-vous essayé ça au niveau de la stratégie locale?

    https://ndv.readme.io/docs/ne-pas-afficher-le-dernier-nom-dutilisateur

    Cordialement.

    mercredi 6 février 2019 07:22
  • Merci, c'est résolu : en fait il y avait une clé DefaultUserName renseignée avec un adminautologon à 1 ..et un DefaultPassword Erroné! Donc du coup au démarrage, la session restait bloqué sur cet user car le mot de passe était faux.

    J'ai vidé la clé DefaultUserName et mis le adminautologon à 0..et j'ai eu ensuite tous les utilisateurs qui s'affichaient sur l'écran d'accueil..

    Merci.

    • Marqué comme réponse Amstrad44 mardi 12 février 2019 20:21
    mardi 12 février 2019 20:21