none
Problème GPO pour IE 9 RRS feed

  • Question

  • Bonjour à toutes et tous,

    Dans un environnement W2008 R2 avec multitudes de postes de travail exclusivement tournant sous Windows 7, j'ai un souci avec la modification des paramètres d'IE 9.

    J'ai créé une GPO spécialement pour cela en allant dans Config Utilisateur --> Strategies --> Paramètres Windows --> Maintenance de Internet Explorer.

    J'ai conscience que ce moyen m'empêchera d'effectuer des modifications sur les versions ultérieures comme IE 10 et 11.

    Voici les problèmes que je rencontre:

    - lorsque j'ajoute des adresses dans les sites de confiance, cela s'applique bien sur le poste client mais cela semble réinitialiser le niveau de la zone. La conséquence est fâcheuse car cela oblige chaque poste client à redescendre manuellement cette zone puis d'appliquer afin qu'il n'y ait plus de problèmes lors de l'accès à nos applicatifs web.

    - j'ai beau modifier la page de démarrage la GPO, lors de la première ouverture d'IE sur le poste client, j'atterris systématiquement sur la page msn et je suis donc obligé de la modifier manuellement sur le poste.

    - toujours au premier démarrage d'IE sur le poste, l'assistant se lance.

    - impossible de faire décocher via la GPO la case "détecter automatiquement les paramètres de connexion" dans IE --> connexions --> Paramètres réseaux.

    - comment puis interdire aux utilisateurs de choisir Firefox comme navigateur par défaut? (ils doivent néanmoins pouvoir le conserver en second navigateur sur leurs postes, c'est indispensable).

    Merci beaucoup et bonne journée.

    dimanche 15 février 2015 10:04

Toutes les réponses