none
Change my Look settings no longer applying to site pages in the Edge browser

    Question

  • Hi,

    I've applied a default look with a red theme, which is close to brand and this was working well.  As of yesterday, the theme no longer applies correctly to site wiki pages in the Edge browser, although the theme is still running on wiki pages in Chrome, for example.  Has something changed in the Edge browser to prevent theme application since the last update, it seems very buggy?

    Thanks

    vendredi 18 mai 2018 09:15

Toutes les réponses

  • Hi Chevin,

    Do you mean the theme works well in Chrome but not work in Edge? Does this issue just only happen in site wiki pages? What about other pages?

    From your description, you have updated your Edge recently, and after that the theme does not work. Maybe there is somethings in this update that prevents the theme working. You can also contact the Edge support for more help.

    For narrowing down your issue, try below things:

    1. Check the extensions of your Edge, make sure if some extensions prevent theme application.

    2. Clean your browser Cache and Cookies, then have a test.

    Best regards,

    Allen Bai


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    lundi 21 mai 2018 07:56
  • Hello Allen,

    Thanks for your reply.  Yes, the theme works well in Chrome but no longer seems to work correctly in Edge.  My experience is that the problem is with wiki pages, but I don't have any other types of page in my site at the moment, so other page types haven't been tested.  Library views are fine.

    1. I've checked my Edge extensions but there don't appear to be any installed

    2. I've cleared my Edge cookies and cache and this has not fixed theme issues.

    Lisa

    lundi 21 mai 2018 10:23
  • Hi Lisa,

    You mean it display well in list/library, but not works well in pages? How about homepage?

    It works well until you update your Edge, right? Which version of Edge are you using?

    Could you give me some screenshots for helping me solving your issue?

    Best regards,

    Allen Bai


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    mardi 22 mai 2018 03:30
  • Hello Allen,

    Yes, the theme applies correctly in lists and libraries.  I've pasted some screen shots below of the selected theme (from look and feel config), a page as it displays in Edge, a library as it displays in edge and page as it appears in Chrome.  I've noticed a slight change in the way the theme applies in Chrome over the ast couple of days too, although the theme remains more faithful in Chrome.

    Thanks

    Lisa


    mercredi 23 mai 2018 11:22
  • Hi Lisa,

    I have done a test in my environment but cannot reproduce your issue.

    The theme applies well in every pages(including list/library/wiki pages) when using Edge. I 'm using Microsoft Edge 42.17134.1.0. 

    I suggest you try another theme and have a test.

    Best regards,

    Allen Bai 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    jeudi 24 mai 2018 03:32
  • Hi,

    Is there any update on your issue?

    If you think my suggestion is helpful, you could mark it as an answer. It will help others who meet the similar question in this forum. 

    Best regards,

    Allen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    jeudi 31 mai 2018 06:32
  • Hi,

    If you think it is helpful, you could mark it as an answer. It will help others who meet the similar question in this forum.

    Best regards,

    Allen



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    mardi 5 juin 2018 10:07