none
Échec de la configuration service web inscription de certificats RRS feed

  • Question

  • Bonsoir à tous,

    Voilà j'ai un problème dont je ne trouve malheureusement pas la solution... Lorsque que j'installe le rôle services de certificats Active Directory, j'ai une erreur au moment de configurer le service web inscription de certificat. Les deux autres rôles, Autorité de certification et Inscription de l'autorité de certification via le web se sont correctement installés et configurés comme ce tuto: http://www.youtube.com/watch?v=l8MswuPL81U

    Mais lorsque je configure le service web inscription de certificats au résultat j'ai l'erreur là:

    Que dois-je faire pour résoudre ce problème?

    Merci Bonne soirée

    Cordialement

    Sébastien

    dimanche 15 septembre 2013 22:10

Réponses

Toutes les réponses

  • Bonjour,

    Vos serveurs sont à jour ? sur quel serveur est installé la CA.

    Pouvez-vous détaillé l'architecture.

    Merci.

    lundi 16 septembre 2013 03:54
  • Bonjour Eric,

    Désolé j'aurai du détailler avant mon environnement.

    J'ai un serveur physique sur lequel est installé Windows Server 2012 et le rôle Hyper-V. Celui-ci me permet de créer deux serveurs virtuels. Le premier contient l'AD, services DNS, IIS ... je l'ai appelé DC et le second contient Exchange 2013 je l'ai appelé MAIL.

    J'essaye de configurer ce fameux service sur mon serveur DC. Et oui tous mes serveurs sont à jour.

    Merci bonne journée

    lundi 16 septembre 2013 06:56
  • Bonsoir,

    Honnêtement, je ne sais pas... mais ... dans les journaux y a t'il quelque chose de particulier sur IIS, les services de certificats?

    Voir les droits sur le répertoire virtuel dans IIS. (administrateurs contrôle total, système contrôle totale)

    sinon désinstallez la fonctionnalité service web CA.

    Revoir les journaux après la désinstalle.

    PS: je suppose qu'il s'agit d'un Labo ?

    lundi 16 septembre 2013 16:56
  • Bonsoir,

    Rien a y faire, j'ai beau avoir désinstaller iis, les services AD CS puis réinstallé, toujours la même erreur. Je commence à desespérer. Pensez-vous que je dois repartir sur une installation propre du serveur ad + exchange ainsi que IIS?

    Je ne comprends pas trop votre dernière question.

    Bonne soirée

    lundi 16 septembre 2013 20:26
  • Bonsoir,

    c'est une maquette (Labo) que vous installez ? si oui, un conseil essayait d'aller plus loin dans la démarche, décortiqué le fonctionnement du service, c'est très formateur.

    Le service Web de certificat est un répertoire virtuel dans IIS (certsrv), j'ai trouvé un article qui peut vous aider dans votre démarche : http://blogs.technet.com/b/askds/archive/2009/04/22/how-to-configure-the-windows-server-2008-ca-web-enrollment-proxy.aspx

    Cela concerne W2008, la philosophie reste la même.

    Avez-vous installé les Framework ?

    • Marqué comme réponse Florin Ciuca jeudi 19 septembre 2013 13:07
    mardi 17 septembre 2013 21:20