none
Exchange 2010 n'envoi pas les messages d'absence du bureau vers l'exterieur RRS feed

  • Question

  • Bonjour,

    Je me permet de poster sur le forum, car après plusieurs heures de recherches et de tests je n'arrive pas à régler le problème suivant:

    Environnement:

    Exchange 2010 sans SP sur un SBS2011.

    Environ 50 utilisateurs

    Problème:

    Les messages d'absence du bureau sont envoyés en interne mais pas en externe.

    Tests déjà réalisés:

    J'ai commencé par vérifier si les messages étaient envoyés par Exchange, et il se trouve qu'ils ne le sont pas.

    J'ai donc vérifié que le serveur était autorisé à envoyer ce type de message et l'option est en place ( Configuration de l'orga --> transport hub -->domaines distant --> autorisé les messages de notifications d'absences ....

    J'ai ensuite vérifié l’état de la conf sur la boite administrateur en ayant activé le gestionnaire d'absence et avec la commande Get-MailboxAutoReplyConfiguration administrateur

    Résultat, pas de message d'erreur les messages d'absences apparaissent et le gestionnaire est actif.

    Voila c'est la première fois que je post sur le forum j’espère avoir été assez clair

    D'avance merci de vos lumieres

    jeudi 26 juillet 2012 07:25

Réponses

  • Bonjour,

    merci de votre réponse.

    J'ai ouvert hier un ticket directement au support MS et leur réponse à été "nous somme au courant de ce problème, cependant nous n'avons pas de solution pour le moment...."

    Et pour un peu plus de détail voici les explications données à ce dysfonctionnement:

    "Vous devez être conscient que lorsque un message d'absence du bureau est envoyé, il ne comprend pas une adresse Return-Path dans l'enveloppe du message (Le MAIL FROM est positionné sur <>). Pour cette raison, de nombreux smarthosts ne vont pas accepter les messages OOF. Tout simplement ils les bloquent parce qu’ils «pensent » que c’est un spam.

     

    C'est pour se conformer aux directives RFC. Disposition des messages de notification (MDN) messages sont définis dans la RFC 3798. qui stipule que les messages de ce type doivent être envoyés avec une adresse vide (ie: <>). Ce comportement est nouveau dans Exchange 2007et 2010, E2003 définissait le champ de l'expéditeur pour les messages d'absence du bureau."

    Cordialement

    • Marqué comme réponse ALGORYS mardi 31 juillet 2012 09:12
    mardi 31 juillet 2012 09:12

Toutes les réponses

  • Bonjour,

    Les commande en powershell sont mieux appropriées:

    Set-MailboxAutoReplyConfiguration -identity "alias" -internalmessage "pour deployer en intern" -externalmessage "pour deployer sur les adresse extern"

    Set-MailboxAutoReplyConfiguration -AutoReplyConfiguration Enabled -identity "alias" --> Activer le message

    et Get-MailboxAutoReplyConfiguration -identity "alias"  pour verifier que le message est activé et actif en intern et extern.

    Cordialement.

    mardi 31 juillet 2012 08:54
  • Bonjour,

    merci de votre réponse.

    J'ai ouvert hier un ticket directement au support MS et leur réponse à été "nous somme au courant de ce problème, cependant nous n'avons pas de solution pour le moment...."

    Et pour un peu plus de détail voici les explications données à ce dysfonctionnement:

    "Vous devez être conscient que lorsque un message d'absence du bureau est envoyé, il ne comprend pas une adresse Return-Path dans l'enveloppe du message (Le MAIL FROM est positionné sur <>). Pour cette raison, de nombreux smarthosts ne vont pas accepter les messages OOF. Tout simplement ils les bloquent parce qu’ils «pensent » que c’est un spam.

     

    C'est pour se conformer aux directives RFC. Disposition des messages de notification (MDN) messages sont définis dans la RFC 3798. qui stipule que les messages de ce type doivent être envoyés avec une adresse vide (ie: <>). Ce comportement est nouveau dans Exchange 2007et 2010, E2003 définissait le champ de l'expéditeur pour les messages d'absence du bureau."

    Cordialement

    • Marqué comme réponse ALGORYS mardi 31 juillet 2012 09:12
    mardi 31 juillet 2012 09:12
  • Bonjour,

    Je déterre le Topic pour vous signalez que je rencontre le même problème sur Exchange 2013 SP1, je passe par un connecteur pop. Tout les messages d'absences passent bien dans l'organisation, mais cela ne fonctionne pas pour les destinataires externes à l'organisation.

    lundi 19 octobre 2015 07:43
  • Bonjour,

    Avez-vous pu résoudre votre problème, nous avons la même chose avec notre serveur, je suis entrain de péter un plomb. Nous avons fait une mise à jours de Exchange 2013 SP1 CU4 à SP1 CU10 pour si le problème allait se résoudre, mais rien.

    Merci pour votre réponse

    vendredi 20 novembre 2015 07:15
  • Toujours le problème est toujours d'actualité, mais je n'ai pas eu le temps de patcher l'Exchange de mon client, avez-vous essayé avec le CU12 ?
    mercredi 22 juin 2016 09:00
  • Bonjour,

    Même problème sous Exchange 2013 CU13.

    Cordialement,

    mercredi 20 juillet 2016 09:44
  • Bonjour à tous,

    J'ai des dizaines d'installations exchange et je ne recontre pas ce problème.

    Avez-vous bien activé cela?

    http://www.msexchange.org/articles-tutorials/exchange-server-2010/management-administration/automatic-email-server-notifications-in-exchange-server-2010.html


    mercredi 20 juillet 2016 22:17